Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem z siecią przy uruchamianiu komputera.

#1
Problem z siecią przy uruchamianiu komputera.
Witam, bardzo często, ale nie zawsze po uruchomieniu komputera nie mam dostępu do internetu ponieważ, mój adapter ma status „identyifing..." lub „unidentified network". Myślałem, że to wina Liveboxa od Orange, ale teraz po zmianie dostawcy internetu i routera problem nadal występuje. Żeby spowrotem mieć dostęp do internetu muszę wyłączyć adapter sieci i ponownie go włączyć, czasami kilkakrotnie. Próbowałem już ustawiać stałe IP komputera i dodać w ustawieniach ipv4 protokół „reliable multicast protocol" bo znalazłem takie informacje w internecie, jednak nic nie pomaga. Kartę sieciową mam zintegrowaną na płycie AsRock Z77 Pro 3. Dodam jeszcze, że kilkakrotnie robiłem już format systemu i za każdym razem jest to samo. Używam Windows 10 Pro, a wcześniej Windows 7 Ultimate i problem cały czas występuje. Przy próbie automatycznej diagnozy adaptera przez Windows to albo Windows restartuje automatycznie adapter sieci albo wyświetla się błąd w stylu - „one or more network protocols are missing on this computer".

To chyba wszystko, bardzo proszę o pomoc i z góry dziękuję za odpowiedzi.
CPU - Intel Core i5 3570 I GPU - Gigabyte HD7870 2GB I RAM - 4x2GB Kingston HyperX blue 1333MHz DDR3 I MB - ASRock Z77 PRO3 I SSD - Samsung 840 Series 120GB I HDD - Samsung HD103SJ/HD503HI I Case - Zalman Z5 Plus I Drive - Asus DRW-24B5ST I PSU - Pentagram Silent Force 500W III Telefon - Samsung Galaxy S5
 System operacyjny: windows_98_nt Przeglądarka: chrome
#2
RE: Problem z siecią przy uruchamianiu komputera.
Skoro reinstalacja zarówno systemu jak i sterowników nie pomaga i router był zmieniamy prawdopodobnie karta sieciowa na płycie poszła. Możliwe, że gubi połączenie.
 System operacyjny: windows_seven Przeglądarka: firefox
#3
RE: Problem z siecią przy uruchamianiu komputera.
Ale jak już działa to działa cały czas, aż do restartu.
CPU - Intel Core i5 3570 I GPU - Gigabyte HD7870 2GB I RAM - 4x2GB Kingston HyperX blue 1333MHz DDR3 I MB - ASRock Z77 PRO3 I SSD - Samsung 840 Series 120GB I HDD - Samsung HD103SJ/HD503HI I Case - Zalman Z5 Plus I Drive - Asus DRW-24B5ST I PSU - Pentagram Silent Force 500W III Telefon - Samsung Galaxy S5
 System operacyjny: windows_98_nt Przeglądarka: chrome
#4
RE: Problem z siecią przy uruchamianiu komputera.
Proponuję skorzystać z okazji i uzyskać za free soft licencyjny (jeszcze tylko 2 godziny)
Total Network Monitor 2.1.0
https://www.giveawayoftheday.com/total-n...monitor-2/
#5
RE: Problem z siecią przy uruchamianiu komputera.
A więc tak. Podczas komunikatu niezidentyfikowana sieć program pokazuje mi taki log :
Spoiler
Cytat:[27.04.2016 19:16:26] Ping [172.227.146.221:0]: Can not resolve hostname.
[27.04.2016 19:16:26] Ping [172.227.146.221:0]: Can not resolve hostname.
[27.04.2016 19:16:26] Check HTTP (80) [172.227.146.221:80]: Can not resolve IP address.
[27.04.2016 19:16:26] Check HTTP (80) [172.227.146.221:80]: Can not resolve IP address.
[27.04.2016 19:16:26] Check HTTPS (443) [172.227.146.221:443]: Can not resolve IP address.
[27.04.2016 19:16:26] Check HTTPS (443) [172.227.146.221:443]: Can not resolve IP address.
[27.04.2016 19:16:26] Check DNS (53) [72.249.76.149:53]: Can not connect to port
[27.04.2016 19:16:26] Check DNS (53) [72.249.76.149:53]: Can not connect to port
[27.04.2016 19:16:26] Check HTTPS (443) [173.252.74.22:443]: Can not resolve IP address.
[27.04.2016 19:16:26] Check HTTPS (443) [173.252.74.22:443]: Can not resolve IP address.
[27.04.2016 19:16:26] Ping [173.194.113.210:0]: Can not resolve hostname.
[27.04.2016 19:16:26] Ping [173.194.113.210:0]: Can not resolve hostname.
[27.04.2016 19:16:26] Ping [74.125.71.109:0]: Can not resolve hostname.
[27.04.2016 19:16:26] Ping [74.125.71.109:0]: Can not resolve hostname.
[27.04.2016 19:16:26] Ping [74.125.206.108:0]: Can not resolve hostname.
[27.04.2016 19:16:26] Ping [74.125.206.108:0]: Can not resolve hostname.
[27.04.2016 19:16:26] Ping [64.233.167.109:0]: Can not resolve hostname.
[27.04.2016 19:16:26] Ping [64.233.167.109:0]: Can not resolve hostname.
[27.04.2016 19:16:26] SMTP 587 [64.233.167.109:587]: Can not resolve IP address.
[27.04.2016 19:16:26] SMTP 587 [64.233.167.109:587]: Can not resolve IP address.
[27.04.2016 19:16:26] Check TCP/IP (25) [64.233.167.109:25]: Can not resolve IP address.
[27.04.2016 19:16:26] Check TCP/IP (25) [64.233.167.109:25]: Can not resolve IP address.
[27.04.2016 19:16:26] Ping [216.58.209.206:0]: Can not resolve hostname.
[27.04.2016 19:16:26] Ping [216.58.209.206:0]: Can not resolve hostname.
[27.04.2016 19:16:26] Physical memory usage less than 90% [127.0.0.1:0]: Used physical memory percentage is 31%.
[27.04.2016 19:16:26] Physical memory usage less than 90% [127.0.0.1:0]: Used physical memory percentage is 31%.
[27.04.2016 19:16:26] Check for 2 users in the System [127.0.0.1:0]: Number of users is 2.
[27.04.2016 19:16:26] Check for 2 users in the System [127.0.0.1:0]: Number of users is 2.
[27.04.2016 19:16:26] Check for AlternateShell in SafeMode [127.0.0.1:0]: Field exists. Its value is "cmd.exe".
[27.04.2016 19:16:26] Check for AlternateShell in SafeMode [127.0.0.1:0]: Field exists. Its value is "cmd.exe".
[27.04.2016 19:16:26] Existence of the "explorer.exe" file [127.0.0.1:0]: File exists.
[27.04.2016 19:16:26] Existence of the "explorer.exe" file [127.0.0.1:0]: File exists.
[27.04.2016 19:16:26] Disk space usage less than 70% [127.0.0.1:0]: Total space is 118 GB. Space free — 71 GB (60%).
[27.04.2016 19:16:26] Disk space usage less than 70% [127.0.0.1:0]: Total space is 118 GB. Space free — 71 GB (60%).
[27.04.2016 19:16:26] Normal size of the "pagefile.sys" file [127.0.0.1:0]: File size is 1310720 KB.
[27.04.2016 19:16:26] Normal size of the "pagefile.sys" file [127.0.0.1:0]: File size is 1310720 KB.
[27.04.2016 19:16:26] Compare svchost [127.0.0.1:0]: Files sizes differ.
[27.04.2016 19:16:26] Compare svchost [127.0.0.1:0]: Files sizes differ.
[27.04.2016 19:16:26] Ping my new device [127.255.255.254:0]: Average roundtrip time is 0 ms.
[27.04.2016 19:16:26] Ping my new device [127.255.255.254:0]: Average roundtrip time is 0 ms.
[27.04.2016 19:16:27] CPU load less than 60% [127.0.0.1:0]: CPU load percentage is 8%.
[27.04.2016 19:16:27] CPU load less than 60% [127.0.0.1:0]: CPU load percentage is 8%.

A podczas komunikatu identyfikowanie, wyskakuje mi taki log :

Spoiler
Cytat:[01.05.2016 10:21:05] Ping [172.227.146.221:0]: Can not resolve hostname.
[01.05.2016 10:21:05] Ping [172.227.146.221:0]: Can not resolve hostname.
[01.05.2016 10:21:05] Check HTTP (80) [172.227.146.221:80]: Can not resolve IP address.
[01.05.2016 10:21:05] Check HTTP (80) [172.227.146.221:80]: Can not resolve IP address.
[01.05.2016 10:21:05] Check HTTPS (443) [172.227.146.221:443]: Can not resolve IP address.
[01.05.2016 10:21:05] Check HTTPS (443) [172.227.146.221:443]: Can not resolve IP address.
[01.05.2016 10:21:05] Check HTTPS (443) [173.252.74.22:443]: Can not resolve IP address.
[01.05.2016 10:21:05] Check HTTPS (443) [173.252.74.22:443]: Can not resolve IP address.
[01.05.2016 10:21:05] Ping [173.194.113.210:0]: Can not resolve hostname.
[01.05.2016 10:21:05] Ping [173.194.113.210:0]: Can not resolve hostname.
[01.05.2016 10:21:05] Ping [74.125.71.109:0]: Can not resolve hostname.
[01.05.2016 10:21:05] Ping [74.125.71.109:0]: Can not resolve hostname.
[01.05.2016 10:21:05] Ping [74.125.206.108:0]: Can not resolve hostname.
[01.05.2016 10:21:05] Ping [74.125.206.108:0]: Can not resolve hostname.
[01.05.2016 10:21:05] Ping [64.233.167.109:0]: Can not resolve hostname.
[01.05.2016 10:21:05] Ping [64.233.167.109:0]: Can not resolve hostname.
[01.05.2016 10:21:05] SMTP 587 [64.233.167.109:587]: Can not resolve IP address.
[01.05.2016 10:21:05] SMTP 587 [64.233.167.109:587]: Can not resolve IP address.
[01.05.2016 10:21:05] Check TCP/IP (25) [64.233.167.109:25]: Can not resolve IP address.
[01.05.2016 10:21:05] Check TCP/IP (25) [64.233.167.109:25]: Can not resolve IP address.
[01.05.2016 10:21:05] Ping [216.58.209.206:0]: Can not resolve hostname.
[01.05.2016 10:21:05] Ping [216.58.209.206:0]: Can not resolve hostname.
[01.05.2016 10:21:05] Check for AlternateShell in SafeMode [127.0.0.1:0]: Field exists. Its value is "cmd.exe".
[01.05.2016 10:21:05] Check for AlternateShell in SafeMode [127.0.0.1:0]: Field exists. Its value is "cmd.exe".
[01.05.2016 10:21:05] Existence of the "explorer.exe" file [127.0.0.1:0]: File exists.
[01.05.2016 10:21:05] Existence of the "explorer.exe" file [127.0.0.1:0]: File exists.
[01.05.2016 10:21:05] Disk space usage less than 70% [127.0.0.1:0]: Total space is 118 GB. Space free — 71 GB (60%).
[01.05.2016 10:21:05] Disk space usage less than 70% [127.0.0.1:0]: Total space is 118 GB. Space free — 71 GB (60%).
[01.05.2016 10:21:05] Physical memory usage less than 90% [127.0.0.1:0]: Used physical memory percentage is 23%.
[01.05.2016 10:21:05] Physical memory usage less than 90% [127.0.0.1:0]: Used physical memory percentage is 23%.
[01.05.2016 10:21:05] Normal size of the "pagefile.sys" file [127.0.0.1:0]: File size is 1310720 KB.
[01.05.2016 10:21:05] Normal size of the "pagefile.sys" file [127.0.0.1:0]: File size is 1310720 KB.
[01.05.2016 10:21:05] Compare svchost [127.0.0.1:0]: Files sizes differ.
[01.05.2016 10:21:05] Compare svchost [127.0.0.1:0]: Files sizes differ.
[01.05.2016 10:21:05] Ping my new device [127.255.255.254:0]: Average roundtrip time is 0 ms.
[01.05.2016 10:21:05] Ping my new device [127.255.255.254:0]: Average roundtrip time is 0 ms.
[01.05.2016 10:21:05] Check for 2 users in the System [127.0.0.1:0]: Number of users is 2.
[01.05.2016 10:21:05] Check for 2 users in the System [127.0.0.1:0]: Number of users is 2.
[01.05.2016 10:21:05] CPU load less than 60% [127.0.0.1:0]: CPU load percentage is 7%.
[01.05.2016 10:21:05] CPU load less than 60% [127.0.0.1:0]: CPU load percentage is 7%.
[01.05.2016 10:21:22] Check DNS (53) [72.249.76.149:53]: Can not connect to port
[01.05.2016 10:21:22] Check DNS (53) [72.249.76.149:53]: Can not connect to port
[01.05.2016 10:23:54] Ping [172.227.146.221:0]: Can not resolve hostname.
[01.05.2016 10:23:54] Ping [172.227.146.221:0]: Can not resolve hostname.
[01.05.2016 10:23:54] Check HTTP (80) [172.227.146.221:80]: Can not resolve IP address.
[01.05.2016 10:23:54] Check HTTP (80) [172.227.146.221:80]: Can not resolve IP address.
[01.05.2016 10:23:54] Check HTTPS (443) [172.227.146.221:443]: Can not resolve IP address.
[01.05.2016 10:23:54] Check HTTPS (443) [172.227.146.221:443]: Can not resolve IP address.
[01.05.2016 10:23:54] Check DNS (53) [72.249.76.149:53]: Can not connect to port
[01.05.2016 10:23:54] Check DNS (53) [72.249.76.149:53]: Can not connect to port
[01.05.2016 10:23:54] Check HTTPS (443) [173.252.74.22:443]: Can not resolve IP address.
[01.05.2016 10:23:54] Check HTTPS (443) [173.252.74.22:443]: Can not resolve IP address.
[01.05.2016 10:23:54] Ping [173.194.113.210:0]: Can not resolve hostname.
[01.05.2016 10:23:54] Ping [173.194.113.210:0]: Can not resolve hostname.
[01.05.2016 10:23:54] Ping [74.125.71.109:0]: Can not resolve hostname.
[01.05.2016 10:23:54] Ping [74.125.71.109:0]: Can not resolve hostname.
[01.05.2016 10:23:54] Ping [74.125.206.108:0]: Can not resolve hostname.
[01.05.2016 10:23:54] Ping [74.125.206.108:0]: Can not resolve hostname.
[01.05.2016 10:23:54] Ping [64.233.167.109:0]: Can not resolve hostname.
[01.05.2016 10:23:54] Ping [64.233.167.109:0]: Can not resolve hostname.
[01.05.2016 10:23:54] SMTP 587 [64.233.167.109:587]: Can not resolve IP address.
[01.05.2016 10:23:54] SMTP 587 [64.233.167.109:587]: Can not resolve IP address.
[01.05.2016 10:23:54] Check TCP/IP (25) [64.233.167.109:25]: Can not resolve IP address.
[01.05.2016 10:23:54] Check TCP/IP (25) [64.233.167.109:25]: Can not resolve IP address.
[01.05.2016 10:23:54] Ping [216.58.209.206:0]: Can not resolve hostname.
[01.05.2016 10:23:54] Ping [216.58.209.206:0]: Can not resolve hostname.
[01.05.2016 10:23:54] Physical memory usage less than 90% [127.0.0.1:0]: Used physical memory percentage is 23%.
[01.05.2016 10:23:54] Physical memory usage less than 90% [127.0.0.1:0]: Used physical memory percentage is 23%.
[01.05.2016 10:23:54] Check for 2 users in the System [127.0.0.1:0]: Number of users is 2.
[01.05.2016 10:23:54] Check for 2 users in the System [127.0.0.1:0]: Number of users is 2.
[01.05.2016 10:23:54] Check for AlternateShell in SafeMode [127.0.0.1:0]: Field exists. Its value is "cmd.exe".
[01.05.2016 10:23:54] Check for AlternateShell in SafeMode [127.0.0.1:0]: Field exists. Its value is "cmd.exe".
[01.05.2016 10:23:54] Existence of the "explorer.exe" file [127.0.0.1:0]: File exists.
[01.05.2016 10:23:54] Existence of the "explorer.exe" file [127.0.0.1:0]: File exists.
[01.05.2016 10:23:54] Disk space usage less than 70% [127.0.0.1:0]: Total space is 118 GB. Space free — 71 GB (60%).
[01.05.2016 10:23:54] Disk space usage less than 70% [127.0.0.1:0]: Total space is 118 GB. Space free — 71 GB (60%).
[01.05.2016 10:23:54] Normal size of the "pagefile.sys" file [127.0.0.1:0]: File size is 1310720 KB.
[01.05.2016 10:23:54] Normal size of the "pagefile.sys" file [127.0.0.1:0]: File size is 1310720 KB.
[01.05.2016 10:23:54] Compare svchost [127.0.0.1:0]: Files sizes differ.
[01.05.2016 10:23:54] Compare svchost [127.0.0.1:0]: Files sizes differ.
[01.05.2016 10:23:54] Ping my new device [127.255.255.254:0]: Average roundtrip time is 0 ms.
[01.05.2016 10:23:54] Ping my new device [127.255.255.254:0]: Average roundtrip time is 0 ms.
[01.05.2016 10:23:55] CPU load less than 60% [127.0.0.1:0]: CPU load percentage is 14%.
[01.05.2016 10:23:55] CPU load less than 60% [127.0.0.1:0]: CPU load percentage is 14%.

W sumie to chyba taki sam log. Bardzo proszę o pomoc, dzisiaj musiałem chyba 6 razy włączać i wyłączać adapter żeby wreszcie zadziałał i złapał sieć.
CPU - Intel Core i5 3570 I GPU - Gigabyte HD7870 2GB I RAM - 4x2GB Kingston HyperX blue 1333MHz DDR3 I MB - ASRock Z77 PRO3 I SSD - Samsung 840 Series 120GB I HDD - Samsung HD103SJ/HD503HI I Case - Zalman Z5 Plus I Drive - Asus DRW-24B5ST I PSU - Pentagram Silent Force 500W III Telefon - Samsung Galaxy S5
 System operacyjny: windows_98_nt Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Problem z siecią przy uruchamianiu komputera.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z siecią 5GHz IXerPL 3 374 22.02.2020, 22:49
Ostatni post: Lexan
  Problem z siecią LYCAMOBILE Salder 1 10430 17.05.2018, 11:36
Ostatni post: Bodzio Chomik
Wink łączenie się z domową siecią na dużą odległość(ok.70-130km) Jakub Podleśny 2 6511 12.02.2018, 23:29
Ostatni post: ~Anonim

Skocz do:


Wybrane wątki (Problem z siecią przy uruchamianiu komputera.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nie udana próba mapowani dysku po nazwie! Co zrobić? ctworzewski 8 1866 07.02.2019 21:42
Ostatni post: Juntao
  Blokowanie użytkowników AdiEX 10 2708 06.02.2019 02:52
Ostatni post: Illidan
  Na żaden sposób nie można zalogować się do routera TpLink. akabibdudka 8 7916 30.01.2019 21:10
Ostatni post: akabibdudka
  Rozesłanie Internetu ze światłwodu przez WiFi BoskiPaulek 3 7891 28.01.2019 17:35
Ostatni post: Lexan
  [PROBLEM] Router nie daje znaku życia SpatS 1 6806 27.01.2019 15:38
Ostatni post: Lexan
  Problem z Hamachi Julka1 0 5982 25.01.2019 00:31
Ostatni post: Julka1
  Drukowanie z wielu urządzeń na jednej drukarce RGrandi 15 2670 23.01.2019 18:54
Ostatni post: Lexan
  request timed out - logi rutera - w czym problem? kileras1 11 13383 18.01.2019 19:56
Ostatni post: kileras1
  mocny router do sieci światłowodowej 100mb/s bossman11 3 6210 13.01.2019 19:46
Ostatni post: Lexan
  Jaka karta Wi-Fi na PCI do 50-60zł Officer Crabtree 2 5627 13.01.2019 16:18
Ostatni post: Officer Crabtree
  Jaki router kupić do ok 300 zł kozlos 7 6714 08.01.2019 17:45
Ostatni post: Lexan
Ściana Połączenie starego komputera z nowym Squeazz 3 6394 06.01.2019 14:09
Ostatni post: Bodzio Chomik
  Brak funkcji bluetooth - możliwe? kileras1 3 5553 06.01.2019 01:08
Ostatni post: Lexan
  Problem z routerem Technicolor CGA2121 krystian0910 15 49209 23.12.2018 16:21
Ostatni post: moritz55
  Dobór Access point i karty sieciowej gezaar 0 6443 03.12.2018 16:24
Ostatni post: gezaar