Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem z uruchomieniem Mount and Blade Warband

#1
Scared  Problem z uruchomieniem Mount and Blade Warband
Witam. Mam problem z uruchomieniem gry Mount and Blade Warband. Mialem wersje 1.1 i dziala ale po zainstalowaniu patcha 1.53 jest problem. Kiedy skonczy sie pierwszy filmik i sie skonczy to pojawia sie czarny ekran a potem wyskakuje komunikat ,,Mount and Blade Warband przestal dzialaz'' kilkam nie wysylaj i nic nie ma. Opisze to w punktach:
1. Po aktualizacji gry do 1.53 uruchamiam ja.
2. Klikam ''Graj w MountBlade''
3. Leci intro.
4. Intro sie konczy i ekran jest czarny i widac tylko mysze.
5. Czarny ekran sie zmniejsza i wyskakuje komunikat '' Program MountBlade warband przestal dzialac''

Pomocy.
 Przeglądarka: opera
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
mount and blade warband problem z uruchomieniemprogram mount & blade przestał działaćproblemy z patchem warband 1.53problemy z patchem 1.53problem z mount blade warbandmount i blade warband 1.53 nie chce działaćmount blade warband problem z uruchomieniemmount and blade warband problem z uruchomieniem singlemount and blade przestał działaćmount and blade problem z patchem 1.53

Podobne wątki (Problem z uruchomieniem Mount and Blade Warband)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  problem z uruchomieniem gry irokez1900 3 3425 25.11.2012, 22:29
Ostatni post: vKaZZeRv
  Gry w stylu Lara Croft and The Guardian of Light vaughan 0 1995 20.11.2012, 20:35
Ostatni post: vaughan
  Brak wczytywania tekstur w grze Moun & Blade: Dzikie Pola Erdo 13 5753 05.11.2012, 19:34
Ostatni post: Erdo

Skocz do: