Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem z uruchomieniem nowego sprzętu

#1
Ściana  Problem z uruchomieniem nowego sprzętu
Witam,
Zakupiłem poniższe podzespoły:


Procesor Intel Pentium G4560, 3.5GHz, 3MB, BOX (BX80677G4560)

Obudowa SilentiumPC Regnum RG4T Pure Black (SPC178)

Dysk SSD ADATA SU800 128GB SATA3 (ASU800SS-128GT-C)

Pamięć GoodRam IRDM DDR4, 4GB, 2400MHz, CL15 (IR-2400D464L15S/4G)

Płyta główna MSI H110M PRO-VD

Zasilacz SilentiumPC Vero L2 500W (SPC164)

Poskładałem wszystko do kupy i mam problem z uruchomieniem sprzętu, ogólnie procesor się uruchamia, ale cała reszta stoi i już zgłupiałem, nie wiem czy czasem czegoś źle nie podpiąłem, (JPWR2 wolny slot?) więc załączam poniżej zdjęcie i proszę o pomoc - nigdzie nie mogę znaleźć żadnego linku co jak gdzieś podpiąć do tej płyty głównej - ŁOPATOLOGICZNIE ;-) Tak jestem laikiem, a nie chce przekombinować. Z góry dzięki za pomoc


Załączone pliki Miniatury
   
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: Problem z uruchomieniem nowego sprzętu
jedna sprawa ... nie rozumiem po co kupiłeś tak nie opłacalny zestaw .... chyba że w bardzo okazyjnej cenie tylko do neta . Nie chcesz przekombinować ale albo już to zrobiłeś albo ktoś cię oszukał w sprawie tego zestawu .
Może poprostu coś jest wadliwe ...
Żeby w tej obudowie kręciły się wentylatory trzeba podłączyć zasilanie do kontrolera znajdującego się w tylnej części obudowy , zasilanie po kablu molex z zasilacza .
PS . procesor ? chyba raczej wentylator na jego chłodzeniu się kręci xD
Przy "problemach z Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: Problem z uruchomieniem nowego sprzętu
A tam w dolnym lewym rogu drugi rząd złotych kondensatorów, pierwszy kondensator od lewej. Nie jest spuchnięty(jakby troche wylany) ?? Na zdjęciu wygląda podejrzanie
 System operacyjny: windows_eight Przeglądarka: firefox
#4
RE: Problem z uruchomieniem nowego sprzętu
Sprawa załatwiona, temat był błachy, rozdzielić złącze (8) CPU i podłączyć go do wyżej wspomnianego JPWR2. Atpieterman09, nie pytałem o opinie na temat zestawu, a o pomoc w montażu goOczko Problem który pozostał to podpięcie tych wentylatorów od obudowy, nie mam pojęcia jak to odpalić...
 System operacyjny: windows_seven Przeglądarka: firefox
#5
RE: Problem z uruchomieniem nowego sprzętu
Wentylatory od obudowy są podpięte do kontrolera z tyłu i musisz go zasilić... Już o tym pisałem. Zapewne w instrukcji od obudowy też masz napisane o tym.
Przy "problemach z Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.
 System operacyjny: android Przeglądarka: chrome
#6
RE: Problem z uruchomieniem nowego sprzętu
Sprawa załatwiona, dziena
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Problem z uruchomieniem nowego sprzętu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Złożony komputer - problem z uruchomieniem czarny ekran metju92 28 679 01.02.2020, 20:06
Ostatni post: MonteCristo
  MSI H61M-P20 (G3) - Problem z uruchomieniem gi421 3 200 20.01.2020, 19:09
Ostatni post: SajorMuchodolski
  Wyłączanie się komputera po losowym czasie i problem z ponownym uruchomieniem Tiempo 1 193 12.01.2020, 13:46
Ostatni post: SajorMuchodolski

Skocz do:


Wybrane wątki (Problem z uruchomieniem nowego sprzętu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  komputer zacina i nie reaguje na nic piotrqmlg 3 986 14.09.2018 23:52
Ostatni post: Officer Crabtree
  Laptop za 4k+ a irytujące problemy... Oleisty 3 730 14.09.2018 20:06
Ostatni post: Oleisty
  Problem z MAC'iem! rahowsky 0 536 12.09.2018 21:35
Ostatni post: rahowsky
Ściana Problem z odpalaniem większości gier Verkusek545 53 3391 12.09.2018 17:10
Ostatni post: pieterman09
  Problem z resetem biosu krzysiek3542 8 950 11.09.2018 22:28
Ostatni post: krzysiek3542
  polskie znaki radek88 5 895 11.09.2018 14:52
Ostatni post: Illidan
Cry Pasy na ekranie 8760w kucharz123 8 1002 10.09.2018 20:33
Ostatni post: Illidan
  Problem z klawiaturą multimedialną ART AK-43 Poland 12 1267 10.09.2018 16:13
Ostatni post: Poland
  "chrobotanie" twardego dysku Ice-Man 8 823 09.09.2018 08:25
Ostatni post: januszekm3
  KartaSD odzyskiwanie danych po formacie zdenekstyby35 1 573 04.09.2018 20:10
Ostatni post: Fix00ser
  Temperatury dla podzespołów i kilka innych pytań Nie ma to tamto 21 1905 04.09.2018 13:13
Ostatni post: pieterman09
  Kernel data inpage error... copacabana 7 1112 03.09.2018 14:52
Ostatni post: Illidan
  Sterowniki do Z370 Aorus Gaming 7 Ralphy95 3 850 01.09.2018 18:55
Ostatni post: Lexan
  Audio device on high definition audio bus jakub12345s 4 865 01.09.2018 15:45
Ostatni post: jakub12345s
  Zawieszanie się komputera miklosz225 8 816 01.09.2018 14:28
Ostatni post: Illidan