Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem z uruchomieniem nowego sprzętu

#1
Ściana  Problem z uruchomieniem nowego sprzętu
Witam,
Zakupiłem poniższe podzespoły:


Procesor Intel Pentium G4560, 3.5GHz, 3MB, BOX (BX80677G4560)

Obudowa SilentiumPC Regnum RG4T Pure Black (SPC178)

Dysk SSD ADATA SU800 128GB SATA3 (ASU800SS-128GT-C)

Pamięć GoodRam IRDM DDR4, 4GB, 2400MHz, CL15 (IR-2400D464L15S/4G)

Płyta główna MSI H110M PRO-VD

Zasilacz SilentiumPC Vero L2 500W (SPC164)

Poskładałem wszystko do kupy i mam problem z uruchomieniem sprzętu, ogólnie procesor się uruchamia, ale cała reszta stoi i już zgłupiałem, nie wiem czy czasem czegoś źle nie podpiąłem, (JPWR2 wolny slot?) więc załączam poniżej zdjęcie i proszę o pomoc - nigdzie nie mogę znaleźć żadnego linku co jak gdzieś podpiąć do tej płyty głównej - ŁOPATOLOGICZNIE ;-) Tak jestem laikiem, a nie chce przekombinować. Z góry dzięki za pomoc


Załączone pliki Miniatury
   
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: Problem z uruchomieniem nowego sprzętu
jedna sprawa ... nie rozumiem po co kupiłeś tak nie opłacalny zestaw .... chyba że w bardzo okazyjnej cenie tylko do neta . Nie chcesz przekombinować ale albo już to zrobiłeś albo ktoś cię oszukał w sprawie tego zestawu .
Może poprostu coś jest wadliwe ...
Żeby w tej obudowie kręciły się wentylatory trzeba podłączyć zasilanie do kontrolera znajdującego się w tylnej części obudowy , zasilanie po kablu molex z zasilacza .
PS . procesor ? chyba raczej wentylator na jego chłodzeniu się kręci xD
Przy "problemach z Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: Problem z uruchomieniem nowego sprzętu
A tam w dolnym lewym rogu drugi rząd złotych kondensatorów, pierwszy kondensator od lewej. Nie jest spuchnięty(jakby troche wylany) ?? Na zdjęciu wygląda podejrzanie
 System operacyjny: windows_eight Przeglądarka: firefox
#4
RE: Problem z uruchomieniem nowego sprzętu
Sprawa załatwiona, temat był błachy, rozdzielić złącze (8) CPU i podłączyć go do wyżej wspomnianego JPWR2. Atpieterman09, nie pytałem o opinie na temat zestawu, a o pomoc w montażu goOczko Problem który pozostał to podpięcie tych wentylatorów od obudowy, nie mam pojęcia jak to odpalić...
 System operacyjny: windows_seven Przeglądarka: firefox
#5
RE: Problem z uruchomieniem nowego sprzętu
Wentylatory od obudowy są podpięte do kontrolera z tyłu i musisz go zasilić... Już o tym pisałem. Zapewne w instrukcji od obudowy też masz napisane o tym.
Przy "problemach z Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.
 System operacyjny: android Przeglądarka: chrome
#6
RE: Problem z uruchomieniem nowego sprzętu
Sprawa załatwiona, dziena
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Problem z uruchomieniem nowego sprzętu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z uruchomieniem nowego PC, brak obrazu, nieskonczony restart arekdata 45 2022 18.06.2018, 22:24
Ostatni post: Illidan
  problem z uruchomieniem komputera ganja5555 11 1006 08.06.2018, 18:22
Ostatni post: Illidan
  Problem z uruchomieniem laptopa Acer aspire f5-573g-52M7 Desire 4 840 21.05.2018, 16:04
Ostatni post: Desire

Skocz do:


Wybrane wątki (Problem z uruchomieniem nowego sprzętu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Komunikat przy rozruchu systemu haker213 2 487 28.06.2017 17:09
Ostatni post: haker213
  Temperatura GPU i CPU podczas ładowania sebbo23 0 385 28.06.2017 16:26
Ostatni post: sebbo23
  Safely Remove Hardware and Eject Media tomtom* 1 425 27.06.2017 22:53
Ostatni post: tomtom*
  Uszkodzony dysk? ~Anonim 6 616 27.06.2017 21:14
Ostatni post: ~Anonim
  Nie uruchamia sie komputer adinek950 19 1586 27.06.2017 17:54
Ostatni post: MonteCristo
  Komputer mi się nagle wyłączył valdemmar11 2 745 26.06.2017 12:35
Ostatni post: valdemmar11
  Laptop - zasilacz rozłącza się pewi 3 684 25.06.2017 21:17
Ostatni post: muflon37
  Nowa grafika - gry wyłączają się (brak komunikatów) Boggy 11 2036 25.06.2017 17:55
Ostatni post: Boggy
  Problem z komputerem balalajka 9 1135 25.06.2017 00:21
Ostatni post: muflon37
  Po wciśnięciu klawisza ,,e" pojawia się na ekranie ,,e+" MinikPLayer 2 599 23.06.2017 19:26
Ostatni post: MinikPLayer
  Spadki fps na dobrym pc KuenDix 3 864 23.06.2017 14:32
Ostatni post: KuenDix
  Błąd sprzętu - livekernelevent migot 1 1711 23.06.2017 11:39
Ostatni post: ~Anonim
  Użycie dysku 100% NoLife 12 1628 20.06.2017 20:39
Ostatni post: Kwiecio007
  Kłopoty z HDD raf2017 9 1015 20.06.2017 20:36
Ostatni post: Kwiecio007
  Rozłączający się SSD victor1511 4 660 20.06.2017 17:26
Ostatni post: victor1511