Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem z uzyskaniem >100mb/s po Wifi.

#1
Problem z uzyskaniem >100mb/s po Wifi.
Witam.
Od wczoraj mam podpięty światlowód (taryfa do 500mb/s) i jak po kablu śmiga na laptopie do 470/8/50 (download/ping/upload) tak na wifi średnio 93/8/50. Dodam że na smartphonie (Huawei P9 Lite) jest to około 90/9/50. Sterowniki świeżo zainstalowane wersja 6.30.59.20 dla Windows 8 z dnia 21 Oct 2012.

Laptop : Acer Aspire 7750G.
Karta wifi: Broadcom 802.11n
Ethernet: Qualcomm Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.30).
Router: HUAWEI EchoLife HG8347R

W ustawieniach routera mam zmieniony channel na 40Mhz. Tryb routera jest na 802.11b/g/n dokładnie taki jak mam na naklejce na lapku a w ustawieniach karty sieciowej domyślnie mam TRYB IBSS tak jak na screenie w załączniku a w przypadku gdy zmienię z domyślej wartości
802.11a/b na 802,11a/b/g/n to wywala blu screena.


Jest jakaś szansa że uzyskam na tej karcie coś więcej ?
Gdzie szukać przyczyny ?


Załączone pliki Miniatury
   
 System operacyjny: windows_eight Przeglądarka: chrome
#2
RE: Problem z uzyskaniem >100mb/s po Wifi.
Hardware nie jest przystosowany do takich prędkości. Prawdopodobnie karty w WLAN w urządzeniach są przyczyną ale nie mogę znaleźć dobrej specyfikacji.
"Każdego specjalistę da się zastąpić skończoną liczbą stażystów"
 System operacyjny: windows_seven Przeglądarka: firefox
#3
RE: Problem z uzyskaniem >100mb/s po Wifi.
Rozwiązaniem na ten problem w takim razie mogła by być szybsza malutka karta WLAN na USB.
Wtedy i zasięg by się poprawił i szybkość teoretycznie. Używa ktos może albo mógły coś polecić ?

PS: Mam w domu na pierwszym piętrze wcześniej wymieniony router Huawei do niego podłączyłem na drugim piętrze roputer który wcześniej posiadałem ASUS RT-AC750. Domyślam się że najlepiej aby był on podlączony do wyjścia obsługującego prędkości do 1Gb/s (gdyż ten Huawei ma 4 wyjścia ethernet a tylko jedno obsługuje więcej niż 100Mb/s.
Sprawdzałem za pomocą aplikacji w telefonie i kanały się na siebie nie nakładają. Pytanie czy muszę je jakoś ręcznie sskonfigurować aby mieć niewielkie spadki na łączu ? Dodam że prędkości nie powalają ok 40Mb/s na Wifi z Asusa
 System operacyjny: windows_eight Przeglądarka: chrome
#4
RE: Problem z uzyskaniem >100mb/s po Wifi.
Chodzi o to, że standard N obsługuje prędkości powyżej 100 Mb/s tylko teoretycznie. W praktyce aby to osiągnąć należy wykorzystać technologie takie jak MIMO aby umożliwić odbiór w pełnej prędkości. Router CHYBA obsługuje te technologie a urządzenia CHYBA nie (nie mogę znaleźć dokumentacji). Jeśli mam rację to musisz wymienić kartę WLAN ale taka zwykła to ona nie może być, musi obsługiwać te technologie.

W ogóle to temat prędkości >100Mb/s przy IEEE802.11N jest dla mnie czarną magią, może AtLexan da radę tutaj pomóc.

A wspomniany Asus posiada WiFi w standardzie IEEE802.11ac, który jest wprost stworzony do tych prędkości. Ale urządzenia odbiorcze też muszą posiadać możliwość skorzystania z tej technologii. I tak, powinno się go podłączyć do portu Gigabit Ethernet.
"Każdego specjalistę da się zastąpić skończoną liczbą stażystów"
 System operacyjny: windows_seven Przeglądarka: firefox
#5
RE: Problem z uzyskaniem >100mb/s po Wifi.
Laptop raczej używany stacjonarnie na terenie całego piętra więc zewnętrzna mini karta WLAN nie będzie problemem Wesoły
Akurat konkurencyjne forum zrobiło ostatnio obszerny test wiec ułatwiło mi rozeznanie. D-Link DWA-171 na przykład dobrze prezentuje cenę do jakości.

Huawei posiada nadajnik radiowy 802.11b/g/n MIMO 2x2
Asus tak jak podaleś 802.11ac więc też z tej strony jest w porządku.

Teraz tylko pozostaje dobrać 2 karty sieciowe na usb do laptopów a PS3 i 2 telewizory puszczę sobie po kablu. Tym sposobem sygnał powinien być najmniej ograniczany.
 System operacyjny: windows_eight Przeglądarka: chrome
#6
RE: Problem z uzyskaniem >100mb/s po Wifi.
Najlepiej wykorzystać WiFi AC z ASUS'a RT-AC750 podpinając go do HUAWEI EchoLife HG8347R kablem do tego jedynego gniazda które obsługuje Gigabit.

Co do kart sieciowych AC na USB to zainwestowałbym w ASUS USB-AC51
Praktycznie ta sama wielkość i parametry ale ma lepsze opinie w necie.
"Mądry nauczy się więcej z głupiego pytania,
niż głupiec z mądrej odpowiedzi"
UWAGA
Nie pomagam na PW




 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Problem z uzyskaniem >100mb/s po Wifi.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Internet 150Mb/s a pobieranie tylko do 100Mb/s majong12 3 4196 19.03.2018, 15:24
Ostatni post: Bodzio Chomik
  Nowy router do 100mb user2010 5 6210 16.11.2016, 03:05
Ostatni post: user2010
  Wifi / Lan Lan / Wifi Problem maniek666 4 6152 19.09.2016, 12:18
Ostatni post: maniek666

Skocz do:


Wybrane wątki (Problem z uzyskaniem >100mb/s po Wifi.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Wybór intenetu wiktork852 2 4764 28.11.2017 13:22
Ostatni post: Arhant94
  Zmiana IP maciex6011 3 5138 24.11.2017 15:32
Ostatni post: ~Anonim
  Problem z routerem VisTer2000 9 5181 16.11.2017 22:12
Ostatni post: Bodzio Chomik
  Rozdzielenie internetu? pytam32 12 9276 16.11.2017 19:39
Ostatni post: Lexan
  Nie wyświetlają się widgety w wordpres 4.8.3 tezeuszek 3 5464 16.11.2017 18:57
Ostatni post: tezeuszek
  Hamachi - tunel posredni Szogun 5 6449 13.11.2017 22:43
Ostatni post: Bodzio Chomik
  Problem z prędkością Internetu - 100Mbps a 300Mbps szabla1 19 13879 10.11.2017 04:38
Ostatni post: szabla1
Sad Duży ping pumpernikiel6 3 6229 09.11.2017 11:26
Ostatni post: Michu_PL
  UPC słaba szybkość łączna na laptopie michas2211 13 10337 09.11.2017 02:03
Ostatni post: michas2211
  Dzwiny problem z internetem adam_66 9 5357 08.11.2017 02:42
Ostatni post: Illidan
  web skype jpol 3 5321 05.11.2017 19:43
Ostatni post: Illidan
Ściana Utrata Pakietów/Radiówka keq 17 9562 03.11.2017 23:09
Ostatni post: raxer
  Kilka przeglądarek - każda z innym profilem. legolass97 1 4602 31.10.2017 10:46
Ostatni post: koneton
Question Zrywa Internet - wina usługodawcy, czy modemu ~Anonim 3 1379 27.10.2017 20:57
Ostatni post: Lexan
  Brak połączenia- system nie wykrył automatycznie ustawień serwera proxy Gentlewoman 3 9700 25.10.2017 16:20
Ostatni post: Gentlewoman