Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem z włączeniem komputera / reset podczas zamykania systemu / +moja diagnoza

#1
Problem z włączeniem komputera / reset podczas zamykania systemu / +moja diagnoza
Witam serdecznie jest to mój pierwszy post, jednak przejdzmy do rzeczy.

Z czym mam problem

W pierwszym komputerze zaczęło się coś sypać nie wiem dokładnie co, ponieważ nie zależało mi na sprawdzeniu tego. byłą to płyta ECS K7S5A z Athlonem 1700xp. W ten sposób od momentu jak nie pracował stabilnie posadziło mi 4 dyski, a zaczęło się to dziać jak wymieniłem grafike z ge mx400 na ati radeona 9550. błędy sektorów relokacji oraz spin jak wskazywał HD Tune na poziomie czerwonym. Ciągle występowało tykanie dysku, które pojawiało się nawet w momencie, jak wstawiłem na początku jeden nowy dysk, i posadziło mi go, a potem kolejny nowy, który po pewnym czasie (tydzień jak poprzedni nowy) zaczął tykać i zakończył swój żywot. Potem dostałem inny komputer o podobnych parametrach i postanowiłem złożyć optymalnie z obu najlepszą konfigurację.

obecna specyfikacja sprętu:
Octek Rhino i845G-A4P
Celeron 2gHz podkręcony na 2,5
ATI Radeon HIS 9550 128/128mb
756 RAM
Win XP Sp 3
dysk ST380011A
zasilacz DEER DR - C350ATX 350W

wszystko było w miare ok. Jedyną rzeczą jaką przełożyłem z poprzedniego komputera jest karta graficzna 9550. po 5 dniach pojawiło się tykanie dysku. Zaniepokoiłem się i obniżyłem taktowanie do 2 gHz procesora. Jednak wakacje to człowiek chciał się odprężyć i w coś zagrać. Po 20 godzinach gry w LOTR BFME2 pojawił się kolejny problem. Myszka Optyczna spowodowała skok napięcia na koncentratorze USB. Po sprawdzeniu okazało się, że myszka ma przełamanie na kablu. Myszkę naprawiłem wymieniając kabel na inny. Jednak wydaje mi się, że posadziła napięciem porty USB z tyłu obudowy, ponieważ jak podłączam jakiekolwiek dwa urządzenia ze sobą na raz powoduje to jakąś kolizję i ich nie wykrywa w systemie. rozpoznaje jako nieznane urządzenie lub po prostu następuje zmrożenie i jak na pasku pojawia się wykrywanie nowo podłączonego urządzenia to tak zostaje do momentu jak jedno z urządzeń nie zostanie wyjęte... I nie ma to znaczenia w jakiej kolejności co i jak podłącze zwis następuje, jak podłącze oba urządzenia. dodatkowa informacja jest taka, że kursor myszy przestaje działać jak podłącze cokolwiek do drugiego portu. Wszystkie urządzenia typu pendrive, hub, mp3 itp działają bo sprawdzałem u znajomego. Idąc dalej zacząłem dalej kombinować i szukać przyczyny. Reinstalacja systemu nie pomaga. Dysk pracuje na DMA5. W międzyczasie postanowiłem przeczyścić wnętrze komputera z kurzu i syfu, a było tego trochę, rozebrałem na części złożyłem i pojawił sie gorszy problem. W momencie podpięcia wszystkiego po przeczyszczeniu i włączeniu przycisku power następuje długie czekanie zanim zaskoczy w ogóle panel bios a dopiero potem zacznie ładować system. Po naciśnięciu przycisku power wszystko zaskakuje, a dysk robi tykanie nie dlatego, że jest zepsuty tylko jakby mu czegoś brakowało, tykanie odbywa się co jakąś 1sec, trzymając dysk w ręku trzęsie się cały jakby dostawał napięcie i potem opadał z sił i tak co 1 sec, aż zaskoczy klasycznym dźwiękiem tyknięcia ze speakera PC i wszystko się uruchamia. Czasem trzeba nacisnąć reset, żeby przyspieszyć uruchomienie biosa, a czasem po naciśnięciu przycisku power zazwyczaj po dłuższym wyłączeniu komputera próbuje się uruchomić tykając i wyłącza się. Problem z takim uruchamianiem pojawił się dopiero jak zacząłem czyścić komputer, a zwłaszcza procesor wraz z radiatorem i systemem chłodzenia.

moje spostrzeżenia są takie że wina może być w 3 rzeczach, a teraz w 4 z powodu portów USB.

1. Zasilacze w tym przypadku wymieniony jak i ten co wstawiłem oba pracują w podobnym napięciu, mierząc miernikiem napięcie 12V wskazywało stałe ok 14.2V a 5V wskazywało 7V, 3,3V nie chciało mi się już sprawdzać w tym momencie. zmieniony zasilacz pracował 5 dni bez zarzutu, napięć po zmianie nie zmierzyłem.
2. Radiator czyściłem z kurzu odczepiając Procesor od Radiatora, wina może być w paście termoprzewodzącej, której nie zmieniałem bo nie miałem i zamontowałem z powrotem tak jak było, jednak na procesorze to co pozostało z pasty na pastę już to jednak nie wyglądało. Na pewno nie uszkodziłem procesora piny i tak dalej, chociaż procesor wyglądał na wysłużony.Po dotykaniu radiatora palcami nie jest w ogolę gorący.
3. Karta graficzna. Przed przełożeniem do nowego komputera w pewnym momencie chłodzenie trzeba było popychać palcem, żeby chłodziło. w momencie wymiany na tą kartę zaczęły psuć się dyski z poprzedniego komputera. Teraz chłodzenie przestało pracować, silnik się zatarł, nie pomogło czyszczenie, nowe chłodzenie pracuje po podłączeniu jednak narazie jest bez chłodzenia.
4. płyta główna po spięciu na porcie USB dzięki myszce wszystko zaczęło się sypać zwłaszcza z uruchamianiem i włączaniem komputera. nie wiem czy posadzenie portów USB może przyczynić się dalej do niestabilności płyty, jednak wiem że kondensatory na płycie nie są wybrzuszone, bateria BIOS była wymieniana na nową i nie jest przyczyną problemów jednak wyjęcie i zresetowanie ustawień biosa pomaga na krótszy czas podczas zamknięcia systemu i komputer się wyłącza, jednak po paru dniach problem wraca i zamknięcie systemu powoduje reset.

do sprawdzania wymiennie uzywałem:

zasilacz FEEL Modecom LC - B300ATX
jeszcze jakis zasilacz 300W podejrzewam Modecom z poprzedniego komputera
goodramy 2 x 128
Nvidia GF MX 440 64mb
Nvidia GF MX 400 64mb z poprzedniego komputera
wymiana obecnej konfiguracji na te podzespoły niczego nie zmienia, pomijając zasilacze reszta była sprawdzana i działa na 100% bez zarzutów

dysk testowałem na innym komputerze kumpla i również bez zarzutów
obecne kości RAM po memteście bez zarzutów

dodatkowe informacje.

z everest
temp CPU 32C
temp motherboard 21

speedfan
temp1 46C
temp2 127C
temp3 37C

Nie wiem od czego mam zacząć, Pewnie od zasilacza, jednak chciałbym usłyszeć coś więcej okiem fachowca męczę się z tym już od 2 tygodni i mam już dosyć. Dodatkowo chciałbym się dowiedzieć czy takie problemy może powodować brak przewodzenia pasty na procesorze ? i co oznaczają napięcia typu 17V 7V w zasilaczu.

dzięki za pomoc
 System operacyjny: windows_xp_2003 Przeglądarka: chrome
#2
RE: Problem z włączeniem komputera / reset podczas zamykania systemu / +moja diagnoza
Koniec urządzenia zasilaczo podobnego. Dokładając radeona 9550, dołożyłeś gwóźdź do trumny. Przy takich napięciach 12V - 14.2V, 5V - 7V, to cud że jeszcze komp wstaje.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#3
RE: Problem z włączeniem komputera / reset podczas zamykania systemu / +moja diagnoza
Dzięki za udzielenie mi odpowiedzi Wesoły W sobotę jeszcze przetestuję go pożyczając jakiś pro zasilacz od znajomego. W międzyczasie jeżeli zasilacz znajomego udźwignie to wszystko, to za jakim zasilaczem powinienem się rozglądać biorąc pod uwagę ten zestaw ? Nie chciałbym wykładać za dużo kasy bo jak wiadomo podzespoły mają swoje lata i większe ładowanie pieniędzy mija się z celem. Jednak posłucham chętnie rady.
 System operacyjny: windows_xp_2003 Przeglądarka: chrome
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
czy brak pasty na procesorze moze powodowac reset komputera?reset przy zamykaniu systemuzamykanie problem z uruchomieniem komputera

Podobne wątki (Problem z włączeniem komputera / reset podczas zamykania systemu / +moja diagnoza)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Diagnoza stanu dysku Stann 2 2095 13.08.2012, 16:50
Ostatni post: Stann
  1 reset przy próbie wł komputera KOMODO 4 1758 09.08.2012, 16:23
Ostatni post: KOMODO
Ściana Zacinanie się komputera przy wtyczce Adobe - wymagany reset Rysio 7 3634 07.08.2012, 19:08
Ostatni post: Rysio

Skocz do:


Wybrane wątki (Problem z włączeniem komputera / reset podczas zamykania systemu / +moja diagnoza)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Lagi lapka CzeCzeN 2 17293 22.08.2012 04:10
Ostatni post: resont
  Czy mój sprzęt da radę z CrossFireX ? resont 26 27650 22.08.2012 03:09
Ostatni post: resont
Ściana Myszka przestaje reagować wdowa_tychy 0 12818 22.08.2012 01:19
Ostatni post: wdowa_tychy
  karta graficzna do phenom II 965 marchena666 13 21109 21.08.2012 22:57
Ostatni post: Patrykx12
  Radeon 9600 problem z grami BlackDeath 15 19483 21.08.2012 22:42
Ostatni post: BadBoy001
  IBM Lenovo M58 sff pionowo Scoff 2 40966 21.08.2012 21:34
Ostatni post: Scoff
Scared Losowe zwiechy i BSODy Kubo_O 5 10591 21.08.2012 21:14
Ostatni post: Grisz
  Czy da się go jeszcze uratować? jaroosz 3 6493 21.08.2012 21:12
Ostatni post: Grisz
Sad nie mogę otwożyć partycji. mt1996 6 10516 21.08.2012 20:09
Ostatni post: ludzikk
  kupno nowej kart graficznej , jaka ? xboxmen 5 10806 21.08.2012 20:00
Ostatni post: Dyzajash
  Przegrzewanie się Toshiba Satellite A300 POMOCY! cptMichaaX 1 45938 21.08.2012 19:21
Ostatni post: Grisz
  problem przy odpalaniu win7 kamros 4 11517 21.08.2012 19:12
Ostatni post: Grisz
  Temperatura karty graficznej ostry121 13 21368 21.08.2012 18:56
Ostatni post: muflon37
Big Grin Sukces, HD6850 z biosem HD6870- Czy sekcja zasilania wytrzyma? wdowa_tychy 0 9352 21.08.2012 18:23
Ostatni post: wdowa_tychy
  ASUS X53TK czy Samsung NP305E5A ? magnum146 1 10397 21.08.2012 17:08
Ostatni post: Patrykoller