Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem z wykrywaniem twardego dysku

#1
Problem z wykrywaniem twardego dysku
Jestem nowy i witam wszystkich, dotąd czytałem sobie tu różne ciekawe rzeczy ale ostatnio pojawił się dziwny problem z moim komputerem i pora coś napisać.

Sprawa ma się tak, że po uruchomieniu komputera BIOS (?) nie wykrywa dysku, po ok. 10 sekundach próbuje się bootować z CD. Najdziwniejsze jest jednak rozwiązanie tego problemu: trzeba wyłączyć zasilanie, przełącznikiem z tyłu obudowy, i potem nacisnąć włącznik z przodu. Po zastosowaniu tej procedury dysk jest za każdym razem wykrywany i system normalnie startuje. Można nawet zrobić restart komputera z poziomu windy ale po wyłączeniu komputera nawet na chwilę całą procedurę trzeba powtarzać od początku.

Oczywiście wcześniej było wszystko dobrze, dopóki nie zmieniłem karty graficznej. Przy okazji wgrałem nowy bios i jeszcze bawiłem się w overclockera, co spowodowało awarię systemu na partycji C: Płacze (aktualnie startuje z EWesoły.

W ramach wykrywania przyczyn robiłem już różne rzeczy: zmiana kabla SATA, zmiana gniazda SATA na płycie, reset biosu przy pomocy zworki na płycie, wgranie starszego biosu.

Sorry za przydługą opowieść ale chciałem przedstawić sprawę całościowo.
Pozdrawiam,
Alex
 System operacyjny: linux_debian Przeglądarka: iceweasel
#2
RE: Problem z wykrywaniem twardego dysku
Jaki masz zasilacz?
(i resztę sprzętu)
 System operacyjny: windows_xp_2003 Przeglądarka: opera
#3
RE: Problem z wykrywaniem twardego dysku
Sprzęt wygląda tak:
zasilacz Amacrox 400W
dysk samsung sp2504c vt100-41 250gb
RAM DDR kingston 1024 mb dual
płyta Ga-k8n sli
procesor Athlon 64
Karta graficzna: nvidia geforce 8600 gts
 System operacyjny: linux_debian Przeglądarka: iceweasel
#4
RE: Problem z wykrywaniem twardego dysku
Bo widzisz, sprawa jest prosta ... tylko model zasilacz nie pasuje do mojej teorii.
to:
Cytat:Najdziwniejsze jest jednak rozwiązanie tego problemu: trzeba wyłączyć zasilanie, przełącznikiem z tyłu obudowy, i potem nacisnąć włącznik z przodu. Po zastosowaniu tej procedury dysk jest za każdym razem wykrywany i system normalnie startuje. Można nawet zrobić restart komputera z poziomu windy ale po wyłączeniu komputera nawet na chwilę całą procedurę trzeba powtarzać od początku.
jest typowy objaw przeciążenia zasilacza, a dokładniej problemów z układem zabezpieczenia przeciwzwarciowego na wyjściu +12V.
... ale sprawny Amacrox 400W nie ma prawa robić takich numerów przy obciążeniu które mu dajesz. I w tym momencie nie wiem co doradzić, poza sprawdzeniem na innym zasilaczu.
 System operacyjny: windows_xp_2003 Przeglądarka: opera
#5
RE: Problem z wykrywaniem twardego dysku
Jest jeszcze jeden objaw, o którym nie wspomniałem: po uruchomieniu komputera w zwykły sposób (power z przodu obudowy) dysk lekko rzęzi, w rytmie jadącego pociągu. W tym czasie trwa wykrywanie IDE devices, które kończy się wykryciem DVD a dysku nie znajduje. Nie pomaga na to miękki reset, ani wchodzenie do bios zmiany ustawień itp. dopiero odłączenie prądu i ponowne włączenie pomaga. Dysk widać za każdym razem, bez żadnego problemu i nie słychać żadnego rzężenia.

Może jest jakieś oprogramowanie do sprawdzania obciążenia zasilacza?

Jeśli chodzi o sprawdzenie dysku, to mogę go co najwyżej podłączyć do innego komputera, czy taki test powie coś o ewentualnym uszkodzeniu zasilacza?

Pozdrawiam i z góry dziękuję za wszelkie odpowiedzi.
 System operacyjny: linux_debian Przeglądarka: iceweasel
#6
RE: Problem z wykrywaniem twardego dysku
Przestawiony tryb dysku z sata na ide?A co kręciłeś?
 Przeglądarka: opera
#7
RE: Problem z wykrywaniem twardego dysku
~Anonim napisał(a):Przestawiony tryb dysku z sata na ide?A co kręciłeś?

eee, no nie mam pojęcia, czy przestawiony tryb dysku. Bios wykrywa procesor, pamięć a potem z 10s nic się nie dzieje tylko słychać dysk, jak wcześniej pisałem Potem pojawia się tekst "detecting IDE drives" i z minutę nic się nie dzieje.

Co do podkręcania, to aktualnie jest na optymalnych, biosowych, ustawieniach.
 System operacyjny: linux_debian Przeglądarka: iceweasel
#8
RE: Problem z wykrywaniem twardego dysku
To czekaj bo dysku szuka,niech sobie rozpozna
 Przeglądarka: opera
#9
RE: Problem z wykrywaniem twardego dysku
~Anonim napisał(a):To czekaj bo dysku szuka,niech sobie rozpozna

Rozpoznaje sobie i owszem ale tylko DVD i w efekcie system się nie uruchamia.
 System operacyjny: linux_debian Przeglądarka: iceweasel
#10
RE: Problem z wykrywaniem twardego dysku
Wtyczki docisnales?bo pojawia sie coś zeby select device i wcześniej coś tam.Sprawdź czy przypadkiem niczego nie podłączyłes jak trzeba
 Przeglądarka: opera
Programy: Polecane / Nowe / Inne




Podobne wątki (Problem z wykrywaniem twardego dysku)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Niepokojące zwolnienia dysku twardego Samsung Spinpoint F3 HD502HJ FrIc 3 2480 17.08.2012, 17:14
Ostatni post: antros
  Problem z instalacją Windowsa. Wina dysku twardego? piotrek3214 5 2530 07.08.2012, 21:14
Ostatni post: piotrek3214
  Komputer wolno chodzi.To wina ramu czy dysku twardego? igla771 18 7883 06.08.2012, 17:15
Ostatni post: igla771

Skocz do:


Wybrane wątki (Problem z wykrywaniem twardego dysku)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Lagi lapka CzeCzeN 2 16894 22.08.2012 04:10
Ostatni post: resont
  Czy mój sprzęt da radę z CrossFireX ? resont 26 26981 22.08.2012 03:09
Ostatni post: resont
Ściana Myszka przestaje reagować wdowa_tychy 0 12502 22.08.2012 01:19
Ostatni post: wdowa_tychy
  karta graficzna do phenom II 965 marchena666 13 20615 21.08.2012 22:57
Ostatni post: Patrykx12
  Radeon 9600 problem z grami BlackDeath 15 18978 21.08.2012 22:42
Ostatni post: BadBoy001
  IBM Lenovo M58 sff pionowo Scoff 2 40706 21.08.2012 21:34
Ostatni post: Scoff
Scared Losowe zwiechy i BSODy Kubo_O 5 10337 21.08.2012 21:14
Ostatni post: Grisz
  Czy da się go jeszcze uratować? jaroosz 3 6371 21.08.2012 21:12
Ostatni post: Grisz
Sad nie mogę otwożyć partycji. mt1996 6 10273 21.08.2012 20:09
Ostatni post: ludzikk
  kupno nowej kart graficznej , jaka ? xboxmen 5 10504 21.08.2012 20:00
Ostatni post: Dyzajash
  Przegrzewanie się Toshiba Satellite A300 POMOCY! cptMichaaX 1 45635 21.08.2012 19:21
Ostatni post: Grisz
  problem przy odpalaniu win7 kamros 4 11226 21.08.2012 19:12
Ostatni post: Grisz
  Temperatura karty graficznej ostry121 13 20889 21.08.2012 18:56
Ostatni post: muflon37
Big Grin Sukces, HD6850 z biosem HD6870- Czy sekcja zasilania wytrzyma? wdowa_tychy 0 9099 21.08.2012 18:23
Ostatni post: wdowa_tychy
  ASUS X53TK czy Samsung NP305E5A ? magnum146 1 10142 21.08.2012 17:08
Ostatni post: Patrykoller