Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problem z wyświetlaniem obrazu "brak synchronizacji"

#1
Problem z wyświetlaniem obrazu "brak synchronizacji"
Podczas przeglądania stron w firefox obraz podczas przewijania w dół jest potargany tak jak na filmiku (nagrywane telefonem), problem znika gdy włączam nagrywanie filmu przez "Geforce experience" a po wyłączeniu znowu się pojawia. Sprawdziłem też czy dzieje się to samo podczas normalnego użytkowania np. w explorerze i w przeglądarce opera i nic takiego się nie pojawia, dzieje się tak tylko na firefox. Z czym może być związany ten problem jak go rozwiązać i czy ktoś ma jeszcze podobne problemy?







Sprzęt:
procesor: i7 8700k
płyta: AsRock Z370
RAM: 16GB
Grafika: GeForce GTX 970 x2 (SLI)
Zasilacz: 800W
(dokładnych danych nie podaje bo nie ma specjalnej potrzeby to problem raczej z programami niż sprzętowy)
 System operacyjny: windows_ten Przeglądarka: firefox
#2
RE: Problem z wyświetlaniem obrazu "brak synchronizacji"
Okazało się, że trzeba było kilkakrotnie restartować system i przestał pojawiać się ten problem. Najwyraźniej nowe sterowniki graficzne coś się nie zainstalowały do końca.

Problem rozwiązany.
 System operacyjny: windows_ten Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Problem z wyświetlaniem obrazu "brak synchronizacji")
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z wyświetlaniem na ekranie monitora Kolu 13 787 19.04.2020, 10:29
Ostatni post: kamel16
Question Brak obrazu na monitorze RaVranek 4 630 07.02.2020, 19:06
Ostatni post: paintedfireworks
  Problem z komputerem wyświetlaniem obrazu sal123492 3 908 06.08.2018, 16:52
Ostatni post: muflon37

Skocz do:


Wybrane wątki (Problem z wyświetlaniem obrazu "brak synchronizacji")
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Prawdopodobny problem z dispaly port kileras1 0 545 21.07.2019 14:19
Ostatni post: kileras1
  Laptop T60 nie uruchamia się. kinky 12 2072 21.07.2019 11:07
Ostatni post: MonteCristo
  samodzielnie składany komputer nie włącza się ireekk 6 669 20.07.2019 15:50
Ostatni post: pieterman09
  Problem z karta , monitorem ? twist2555 0 517 18.07.2019 16:42
Ostatni post: twist2555
  Hykker Hello - w poszukiwaniu sterowników Quazu 10 2578 13.07.2019 17:27
Ostatni post: Quazu
  Laptop wyłącza się pod obciążeniem, przy próbie włączenia gry. Macias17 1 993 11.07.2019 17:37
Ostatni post: SajorMuchodolski
  Problem z PC - brak możliwości wejścia do biosu konrad9595 1 825 11.07.2019 01:41
Ostatni post: Illidan
  recovery w lenovo 330 ramzes77 6 1027 08.07.2019 22:02
Ostatni post: Officer Crabtree
  Asus TUF Gaming 504 nowy, a chodzi jak muł. xxxbrowarekxxx 3 747 07.07.2019 00:08
Ostatni post: MonteCristo
  efi shell dzikuu86 6 2185 06.07.2019 12:29
Ostatni post: Crims
  Problem z pierwszym uruchomieniem Husiak 5 635 05.07.2019 19:54
Ostatni post: Husiak
  Cmos settings error Veriveli 6 824 04.07.2019 09:58
Ostatni post: Veriveli
  Nie działająca w 100% pamięć ram Gubby 5 997 03.07.2019 22:09
Ostatni post: SajorMuchodolski
  Dziwne wskazania temperatury w SMART - HDTune Officer Crabtree 2 607 03.07.2019 11:57
Ostatni post: Officer Crabtree
  Komputer wyłącza monitory i zawiesza się tikeyo 9 1041 29.06.2019 02:08
Ostatni post: Crims