Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Problemy z ładowaniem Steam i niektórych stron

#1
Problemy z ładowaniem Steam i niektórych stron
Witam, mam poważny problem ze Steamem którego nijak nie mogę naprawić, a wygląda on tak - https://zapodaj.net/43825b7d2a31b.png.html oraz tak https://zapodaj.net/9b199b6696547.png.html. To pierwsze jest z przeglądarki, a drugie bezpośrednio z klienta Steama. Steam, zarówno w przeglądarce jak i w kliencie działa niesamowicie wolno, zazwyczaj ładuje się w nieskończoność, zaś same obrazki jakby w ogóle nie istniały - po kliknięciu prawym na "załadowane" zdjęcie w galerii nie mam wcale menu jak przy kliknięciu na obrazek, a jak przy kliknięciu np na tło pcformatu, czyli "Pokaż źródło strony", "Zapisz stronę jako..." i tak dalej.

Problem ten występuje, jak mówiłem w kliencie, ale także w przeglądarce którą używam na co dzień (Firefox) czy w Chrome i IE. To samo jest na wirtualnej maszynie i w trybie incognito w wymienionych wcześniej przeglądarkach. Z kolei na telefonie i na drugim komputerze wszystko działa jak powinno, podobnie jak przy udostępnieniu sieci Wi-Fi ze smartfona. Próbowałem też czyścić tempy czy cache klienta Steam lecz w ogóle to nie pomogło.
Jestem już totalnie załamany i nie mam pojęcia co robić, dlatego błagam tutaj o pomoc. Nie wiem czy to problem z DNSami, z jakimś syfem czy samym dostawcą sieci dlatego liczę na to, że z waszą pomocą uda mi się zażegnać ten probleem

EDIT: Na humble bundle mam podobny problem, również nie ładują się obrazki.
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: Nietypowy problem ze Steamem (wolne działanie i brak obrazków)
Zmień dnsy na google - 8.8.8.8 oraz 8.8.4.4. Oczywiście zmiany wprowadzamy na routerze.
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: Nietypowy problem ze Steamem (wolne działanie i brak obrazków)
A więc, w moim komputerze mam adapter i za jego pomocą łączę się z routerem przy drugim komputerze. Zmieniłem w ustawieniach routera DNSy na te podane przez Ciebie i jedyne co to humble bundle zaczęło wyświetlać się normalnie - Steam i w przeglądarce i w kliencie dalej wygląda jak wcześniej.
Podłączyłem również inny adapter i połączyłem się nim z routerem - problem występuje nadal. Co ciekawe, łącząc się z routerem przy pomocy telefonu Steam działa na nim normalnie. Nie mam pojęcia gdzie leży problem

Podobny problem mam też z pocztą wp.pl, gdzie po chwili ładowania pojawia się taki komunikat "Przekroczono limit czasu połączenia
Serwer poczta.wp.pl zbyt długo nie odpowiada."
 System operacyjny: windows_seven Przeglądarka: firefox
#4
RE: Nietypowy problem ze Steamem (wolne działanie i brak obrazków)
A adresy dns w komputerze?
W wierszu polecenia wpisz ipconfig /flushdns oraz ipconfig /all. Podaj wyniki drugiej komendy.
 System operacyjny: android Przeglądarka: chrome
#5
RE: Nietypowy problem ze Steamem (wolne działanie i brak obrazków)
Zmiana DNS w komputerze również nie pomogła.

Oto wyniki
https://zapodaj.net/91dc8483d32ef.png.html
https://zapodaj.net/a7eaf21e792eb.png.html
 System operacyjny: windows_seven Przeglądarka: firefox
#6
RE: Nietypowy problem ze Steamem (wolne działanie i brak obrazków)
Hmm, korzystasz z Hamachi?
W wierszu polecenia jako admin wpisz:

netsh interface teredo set state disabled

netsh interface isatap set state disabled

Wyłączymy 2 wirtualne karty sieciowe, które mogą przeszkadzać.
 System operacyjny: android Przeglądarka: chrome
#7
RE: Nietypowy problem ze Steamem (wolne działanie i brak obrazków)
Hamachi? Nie, nigdy w życiu nie używałem tego programu. Komendy wpisane, czekam na dalsze instrukcje.
 System operacyjny: windows_seven Przeglądarka: firefox
#8
RE: Nietypowy problem ze Steamem (wolne działanie i brak obrazków)
Sprawdź
ping wp.pl -n 200
[Obrazek: userbarpcf.gif]
 System operacyjny: android Przeglądarka: firefox
#9
RE: Nietypowy problem ze Steamem (wolne działanie i brak obrazków)
Oto wynik - https://zapodaj.net/6d09e4fa2f580.png.html - ale samo wp.pl mi się wczytuje bez problemu - to tamtejsza poczta nie działa. Zauważyłem również, że taki sam problem jest z dailymotion, jak się już "załaduje" to wygląda tak, że jest białe tło i niebieskie napisy, bez żadnych grafik i filmów.


Czy mógłbym przy okazji poprosić któregoś z moderatorów aby zmienili tytuł wątku na "Problemy z ładowaniem Steam i niektórych stron"? Stwierdzenie "Nietypowy problem ze Steamem" okazało się trochę mylne, bo to nie tylko z nim są problemy

EDIT
Zarzuciłem sobie skanowanie MBAM i już kilkukrotnie program wyświetlił mi taki komunikat - https://zapodaj.net/86bf119785b2c.png.html
Zaczynam się bać, bo adres strony pierwszy raz na oczy widzę
 System operacyjny: windows_seven Przeglądarka: firefox
#10
RE: Problemy z ładowaniem Steam i niektórych stron
Pobierz http://noc.pirx.pl/500mb.bin i sprawdź z jaką prędkością się pobiera.
Jeśli będzie okej, przygotuj jednego pendrive.
[Obrazek: userbarpcf.gif]
 System operacyjny: android Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Problemy z ładowaniem Steam i niektórych stron)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Samoistne otwieranie niechcianych stron/Niechciane reklamy podczas przeglądania stron Szymek123 1 3851 25.05.2015, 11:49
Ostatni post: broda99
  problem z otwieraniem niektórych stron robert14-83 7 3575 22.08.2014, 12:10
Ostatni post: knief47
  samoczynne zamykanie przeglądarki i niektórych programów robert14-83 15 4379 30.03.2014, 21:50
Ostatni post: broda99

Skocz do:


Wybrane wątki (Problemy z ładowaniem Steam i niektórych stron)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Włączanie się strony internetowej w raz ze startem systemu LifesGood 2 3050 16.12.2018 02:44
Ostatni post: LifesGood
  przy odpaleniu windowsa włacza sie strona z wirusem :( Wojt84 1 3324 15.12.2018 05:25
Ostatni post: Illidan
  Wirus ransomware dawid_v22 3 3277 14.12.2018 00:52
Ostatni post: Fix00ser
  Samoistne włączanie się przez 1s. wiersza poleceń po starcie systemu z przeglądarką mattur88 5 3429 13.12.2018 14:25
Ostatni post: morderca
  Proszę bardzo o pomoc z WIRUSEM szymoneku 3 3242 10.12.2018 09:24
Ostatni post: morderca
  Wirus który wraca mimo że jest "usuwany"? shadowalker 7 1195 03.12.2018 14:50
Ostatni post: morderca
  1 rdzeń procesora na 100% arnagorn 2 3172 03.12.2018 14:19
Ostatni post: Illidan
  komputer widzi błąd seba1946 1 3115 03.12.2018 08:06
Ostatni post: morderca
  Strona z reklamami przy starcie systemu Lary57 2 4135 01.12.2018 21:07
Ostatni post: Lary57
  Dostałem e-maila od kogoś, kto zainfekował mi pc. czy to możliwe? Kazioko 1 3016 01.12.2018 08:20
Ostatni post: morderca
  Chrome/Mozilla, wyskakujące reklamy, przekierowania. waple 6 3124 23.11.2018 19:30
Ostatni post: waple
  Problem z bezpieczeństwem IP problemzip 3 5437 20.11.2018 17:37
Ostatni post: wlisik
  Procesor - użycie CPU od 80 do 100% - wszystkie programy zamknięte-spowolniona praca. MIRZET 7 1132 20.11.2018 17:25
Ostatni post: wlisik
  pendrive wyswietla skróty zamiast plików halucyn15785416 8 3191 19.11.2018 18:46
Ostatni post: halucyn15785416
  Samoistne włączanie się strony z grami po starcie systemu. Jurassa 4 3149 18.11.2018 02:02
Ostatni post: Jurassa