Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Router TP-LINK TL-WR543G - problem z połączeniem internetu

#1
Router TP-LINK TL-WR543G - problem z połączeniem internetu
Witam,

Mam następujący problem:
Chciałbym by można było korzystać z internetu również przez WiFi. Aktualnie mam internet jedynie na komputerze stacjonarnym. W domu nie mam żadnego modemu jedynie mam podciągnięty kabel i z niego mam internet. Połączenie to PPPOe. Teraz chciałbym by również internet był na laptopie. Odnalazłem router TP-LINK TL-WR543G, przeczytałem chyba milion tematów na temat jak go prawidłowo skonfigurować neistety dalej nie mam internetu po podłączeniu do routera. Konfigurowałem go metodą nast:
1. Klonowanie adresu MAC
2. Następenie Quick SETUP --> AP Client Router --> Podać nazwę użytkowanika i hasło ---> Finish
Niestety ta metoda nic nie daje
Również próbowałem z Dynamic IP niestety to też nie pomogło.
Chyba że pomnnołem jakiś etap w tych metodach. Prosił bym o pomoc bo już skończyły mi się pomysły.

Pozdrawiam
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: Router TP-LINK TL-WR543G - problem z połączeniem internetu
AP router bo AP client router ustawaiasz gdy masz radiówkę i WAN to łacznosc bezprzewodowa
 System operacyjny: windows_seven Przeglądarka: firefox
#3
RE: Router TP-LINK TL-WR543G - problem z połączeniem internetu
podłączenie mam następujące:
Kabel od nternetu wpinam do WAN, natomiast do gniazda np.nr.1 kabel który podłączam do karty sieciowej do stacjonarki.
Prawidłowe podpięcie??
 System operacyjny: windows_seven Przeglądarka: firefox
#4
RE: Router TP-LINK TL-WR543G - problem z połączeniem internetu
Dobrze, ewentualnie zmien IP tego 543 na np 192.168.3.1 zebys nie dostawał adresu na WAN i LAN z tej samej podsieci. Nowym adresem routera bedzie 192.168.3.1
 System operacyjny: windows_seven Przeglądarka: firefox
#5
RE: Router TP-LINK TL-WR543G - problem z połączeniem internetu
no właśnie tego brakowało, problem rozwiązany. Pomogła zmiana IP.

Pozdrawiam i dzięki za pomoc.
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
fon netia free internet. Brak polaczeniadns 192.168.3.1

Podobne wątki (Router TP-LINK TL-WR543G - problem z połączeniem internetu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  tp link router zamula jak podlaczy sie kilka urzadzen Annnka99 1 295 20.05.2020, 02:10
Ostatni post: Bodzio Chomik
  Router do słabej sieci, ale z mocnym sygnałem wi-fi oraz router DSL czy ADSL SongoVegeta12 7 6658 17.06.2019, 22:52
Ostatni post: Lexan
  Router do internetu 300Mb maras52 1 6389 16.09.2018, 20:37
Ostatni post: Lexan

Skocz do:


Wybrane wątki (Router TP-LINK TL-WR543G - problem z połączeniem internetu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Dobry wzmacniacz/repeater wifi Progres24 5 7154 09.10.2018 17:38
Ostatni post: Lexan
  Domowa sieć wifi - pomoc i sprzęt czuczer 0 6561 08.10.2018 11:54
Ostatni post: czuczer
  Windows 10 automatyczne łączenie tylko z wybranym sieciami. tiger_zaby 32 27354 07.10.2018 20:52
Ostatni post: tiger_zaby
  Nie działa WiFi Automatyk 1 6832 04.10.2018 21:25
Ostatni post: piotrek2555
  - [Wzmacniacz Fritz 450e][Win10] Wifi działa 1 dzień biniek88 2 7326 04.10.2018 21:19
Ostatni post: piotrek2555
  Słaby zasięg w małym mieszkaniu - budowa sieci Tazz 2 7292 04.10.2018 21:16
Ostatni post: piotrek2555
Ściana Windows 10 - nie wyświetlają się dostępne sieci Wifi, brak ikony sieci. rossi_p 3 11167 04.10.2018 13:10
Ostatni post: rossi_p
  Wzmacniacz Wi-Fi - dom jednorodzinny - LTE po koncentrycznym maciomanus 3 6534 27.09.2018 16:15
Ostatni post: glutek
  Problem z automatycznym łączeniem się sieci Wi Fi oraz ciągłe rozłączanie się. DonOmar3 6 6629 24.09.2018 12:06
Ostatni post: DonOmar3
  Brak połączenia z bazą danych na innym komputerze w sieci Pawes97 4 6396 21.09.2018 12:54
Ostatni post: Illidan
  Router do internetu 300Mb maras52 1 6389 16.09.2018 20:37
Ostatni post: Lexan
  Router rt-ac1200 + modem alcatel Nie działa matys307 2 6728 16.09.2018 11:58
Ostatni post: matys307
  System nie może załadować sterowników Slave 8 9954 14.09.2018 17:05
Ostatni post: Illidan
  iPhone- wifi przestaje działać. Mr. Web 2 7987 10.09.2018 15:30
Ostatni post: beatricia
  Łączenie trzech routerów w jedną sieć. korkam00 2 6508 10.09.2018 14:25
Ostatni post: szocik44