Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Services.msc - brak usługi WIA

#1
Services.msc - brak usługi WIA
Witam.

Używam programu Sony Vegas PRO 9 do obróbki filmów. Jest mi on bardzo potrzebny ,natomiast na tym PC nie działa. Ogółem chodzi o bibliotekę twain_32.dll . Plik ten jest w C:\Windows\twain_32 i C:\Windows\system.
Chodzi o to ,że w services.msc NIE MA usługi WIA (Windows Image Acquisition )

Do poprawnego działania Vegas'a musi być włączona..

Nie wiem o co chodzi ,czemu ja tego nie mam ,a dzieci z YouTube tak...
Jakiś inny jestem? :x

Windows XP Pro SP 3 / net.framework :2.0 SP 2 ,3.0 SP 2 ,3.5 SP 1 /
Microsoft Visual C++ 2005 Redi. / Microsoft Visual C++ 2008 Redi.

Proszę o pomoc - bez tego programu nie żyję..

Chciałbym dodać ,iż wujek google nie potrafi pomóc..

Pozdrawiam,
DJ Zgon.
2600k+Fera3/Corsair Vengeance4GB1600MHz/Asrock P67ProB3/Sapphire HD7850/AeroCool Strike-X 500W+UCEV14/Zalman Z11+




 System operacyjny: windows_xp_2003 Przeglądarka: opera
#2
RE: Services.msc - brak usługi WIA
Wejdź w start -> uruchom -> cmd i wpisz w nim:
Kod:
sfc /scannow

Poczekaj aż zeskanuje do końca i zresetuj kompa. Sprawdź czy nadal wywala błąd.

TU masz podobny problem:
http://sonyvegas.info/thread-1196-page-2.html <- pod koniec postów jest jak odpalić, ew. znaleźć tą usługę.
♦♣♦♣♦♣♦♣♦♣♦♣♦♣♦♣♦♣♦♣♦♣♦♣
 System operacyjny: windows_seven Przeglądarka: chrome
#3
RE: Services.msc - brak usługi WIA
Użera się o płyte Windowsa XP SP 3 ,żeby dokopiować biblioteki dll ,więc to zrobię i zaraz napisze ,jak jest.

____
Widziałem ten temat. I nie wiem czy taki podobny. Ja w services.msc poprostu NIE MAM usługi WIA ,więc NIE MOGĘ jej włączyć...
2600k+Fera3/Corsair Vengeance4GB1600MHz/Asrock P67ProB3/Sapphire HD7850/AeroCool Strike-X 500W+UCEV14/Zalman Z11+




 System operacyjny: windows_xp_2003 Przeglądarka: opera
#4
RE: Services.msc - brak usługi WIA
Hymm dziwna sprawa. Chętnie poczekam na rezultat dogrywania .dll. Pierwszy raz się z czymś takim spotykam, sam użytkowałem Vegas'a na XPeku dobry rok temu i takich cyrków nie było.
♦♣♦♣♦♣♦♣♦♣♦♣♦♣♦♣♦♣♦♣♦♣♦♣
 System operacyjny: windows_seven Przeglądarka: chrome
#5
RE: Services.msc - brak usługi WIA
Do Notatnika wklej (bez frazy "Kod:"):
Kod:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc]
"Type"=dword:00000020
"Start"=dword:00000002
"ErrorControl"=dword:00000001
"ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
  74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
  00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
  6b,00,20,00,69,00,6d,00,67,00,73,00,76,00,63,00,00,00
"DisplayName"="Windows Image Acquisition (WIA)"
"DependOnService"=hex(7):52,00,70,00,63,00,53,00,73,00,00,00,00,00
"DependOnGroup"=hex(7):00,00
"ObjectName"="LocalSystem"
"Description"="Zapewnia usługi pozyskiwania obrazów dla skanerów i aparatów fotograficznych."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc\Parameters]
"ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
  00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
  77,00,69,00,61,00,73,00,65,00,72,00,76,00,63,00,2e,00,64,00,6c,00,6c,00,00,\
  00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc\Security]
"Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
  00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
  00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
  05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
  20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,\
  00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,\
  00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc\Enum]
"0"="Root\\LEGACY_STISVC\\0000"
"Count"=dword:00000001
"NextInstance"=dword:00000001
Plik > Zapisz jako: fix.reg (typ: wszystkie pliki; na Pulpicie) > uruchom przez 2klik > dodaj do rejestru. Restart.
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#6
RE: Services.msc - brak usługi WIA
Pod angielskim filmem z YT ,widziałem jeden komentarz "I don't have WIA, WTF -.-" ,więc kogoś to już spotkało ,a rozwiązania na razie brak.

Broda ,dziękuję. Po zakończeniu tego skana i dograniu plików ,spróbuję.
Daje Uruchom i "Błąd 3 : System nie może odnaleźć określonej ścieżki"

Teraz to nic nie wiem.. Co z tym zrobić?

Atedit

Możliwe ,że chodzi o to?
http://img821.imageshack.us/img821/2473/mozeto.jpg


Nie wklejaj tak porcji grafiki jako obrazki.
broda99

.
2600k+Fera3/Corsair Vengeance4GB1600MHz/Asrock P67ProB3/Sapphire HD7850/AeroCool Strike-X 500W+UCEV14/Zalman Z11+




 System operacyjny: windows_xp_2003 Przeglądarka: opera
#7
RE: Services.msc - brak usługi WIA
Utwórz nowy punkt przywracania.

Start, uruchom, regedit.exe i ENTER
Przejdź do gałęzi:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc
W polu ImagePath wpisz:
%SystemRoot%\system32\svchost.exe -k imgsvc

Uruchom ponownie komputer i zobacz jak to teraz wygląda.
Jeśli nadal będzie źle - przejdź do katalogu c:\Windows\inf prawoklik na sti.inf i zainstaluj (potrzebna będzie płyta instalacyjna).
Uruchom ponownie komputer i zobacz jak to teraz wygląda.
To jest jakiś wykastrowany system (np. NLite'em) czy normalny bez cudaczenia ?
Nie odpowiadam w tematach z działu 'Bezpieczeństwo', w których brakuje pełnego zestawu logów:
http://forum.pcformat.pl/WAZNE-Jak-zaloz...ec-WAZNE-t
Jeżeli prowadziłem wątek i w nim nie odpowiadam przez 3 dni-proszę o przypomnienie na PW.
Nie pomagam na PW.
Prośba o przetestowanie aplikacji: http://forum.pcformat.pl/Prosba-o-przete...L-OpenGL-t
 System operacyjny: windows_xp_2003 Przeglądarka: seamonkey
#8
RE: Services.msc - brak usługi WIA
ImagePath?
Nie ma.
http://img577.imageshack.us/img577/5397/76157427.jpg
To jest normalny system. Mam go od znajomego ,który ma swój sklep komp. Nic z nim nie było robione ,mam jedynie CCleaner'a ,GameBooster'a (off) i AVG Anty wira.

Cytat:Jeśli nadal będzie źle - przejdź do katalogu c:\Windows\inf prawoklik na sti.inf i zainstaluj

Tego także nie widzę.
2600k+Fera3/Corsair Vengeance4GB1600MHz/Asrock P67ProB3/Sapphire HD7850/AeroCool Strike-X 500W+UCEV14/Zalman Z11+




 System operacyjny: windows_xp_2003 Przeglądarka: opera
#9
RE: Services.msc - brak usługi WIA
Cytat:ImagePath?
Zatem utwórz nową wartość o nazwie ImagePath typu REG_EXPAND_SZ (wartość ciągu rozwijalnego) i w polu wartośi wpisz:
%SystemRoot%\system32\svchost.exe -k imgsvc

Z klucza:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc\Parameters
pokaż też wartość ServiceDLL (możliwie, że też się nie dodała, bo typ taki sam jak dla ImagePath).

Czy istnieje klucz HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_STISVC ?

Reszta jak w moim poprzednim poście.

Cytat:Tego także nie widzę.
Bzdura, oczywiście, że jest.
Włącz pokazywanie ukrytych plików i folderów oraz plików i folderów systemowych.
Jeszcze prościej - podaną ścieżkę wpisz w Eksploratorze Windows i ENTER zamiast szukać dziury w całym...
Nie odpowiadam w tematach z działu 'Bezpieczeństwo', w których brakuje pełnego zestawu logów:
http://forum.pcformat.pl/WAZNE-Jak-zaloz...ec-WAZNE-t
Jeżeli prowadziłem wątek i w nim nie odpowiadam przez 3 dni-proszę o przypomnienie na PW.
Nie pomagam na PW.
Prośba o przetestowanie aplikacji: http://forum.pcformat.pl/Prosba-o-przete...L-OpenGL-t
 System operacyjny: windows_xp_2003 Przeglądarka: seamonkey
#10
RE: Services.msc - brak usługi WIA
Co do sti.inf. Włozyłem płytę ,dałem instaluj - ekran mignął i nic więcej.
Próbowałem dwa razy.

Cytat:HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc\Parameters
-Pusto ,zero wartości.

Cytat:Czy istnieje klucz HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_STISVC ?
-Istnieje
Natomiast podczas "uruchomienia" WIA wywala błąd 2 : nie odnaleziono pliku.
2600k+Fera3/Corsair Vengeance4GB1600MHz/Asrock P67ProB3/Sapphire HD7850/AeroCool Strike-X 500W+UCEV14/Zalman Z11+




 System operacyjny: windows_xp_2003 Przeglądarka: opera
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
brak usługi servicesusługa stisvcusługa wia windows 7brak usługi WIA Windows XPmicrosoft twain_32.dll usluga wiatwain_32 dll usluga wiawejdz w start wyszukaj mscwindows image acquisition service nie mozna uruchomic

Podobne wątki (Services.msc - brak usługi WIA)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Win 7 - Logowanie usługi profilów nie powiodło się Muerte 22 7276 19.01.2019, 13:13
Ostatni post: Der Langsame
  Błąd 1068 nie można włączyć usługi kompozycje seweryn1976 0 870 29.04.2017, 21:22
Ostatni post: seweryn1976
  Windows 7 blokowanie .exe w msc kolo48 0 3310 18.03.2017, 22:13
Ostatni post: kolo48

Skocz do:


Wybrane wątki (Services.msc - brak usługi WIA)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Question Aktualizacja systemu z Windows 7 64bit na Windows 10 64bit. Kareki 3 1585 10.01.2020 20:19
Ostatni post: Fix00ser
  Windows 10 - Automatyczna naprawa po ingerencji w partycje bukakow 2 1594 07.01.2020 07:24
Ostatni post: Fix00ser
  Skróty klawiszowe/ Dodawanie parametrów do skrótów pulpitu Neal 1 1386 07.01.2020 02:43
Ostatni post: Illidan
  Windows 10 - wątek główny - c.d. ~Anonim 134 92119 04.01.2020 11:17
Ostatni post: Ajgor
  NORD VPN joker007 5 1534 02.01.2020 14:39
Ostatni post: Illidan
Exclamation Szybkie uruchamianie aplikacji w Windows-Launchy, UELI Illidan 0 469 31.12.2019 04:12
Ostatni post: Illidan
  Po co w dzisiejszych czasach architektura 32 bitowa ??? Squeazz 7 1555 30.12.2019 11:25
Ostatni post: Michu_PL
  device fingerprint makus 5 1748 28.12.2019 04:05
Ostatni post: Illidan
  Windows XP - po zalogowaniu sam wylogowuje Squeazz 3 1530 26.12.2019 01:06
Ostatni post: Illidan
  Aktualizacja Windows XP 32-bit do Vista 64-bit Squeazz 6 2066 23.12.2019 13:37
Ostatni post: pieterman09
Big Grin Kopiowanie partycji Windowsa XP Squeazz 5 1887 19.12.2019 21:22
Ostatni post: Fix00ser
Ściana Odzyskiwanie danych po przypadkowym formatowaniu (z exFAT na NTFS) AlanST 1 1698 19.12.2019 21:15
Ostatni post: Fix00ser
  Karta Graficzna AMD Radeon Vega 8 Graphics janusz1401 29 5192 15.12.2019 16:01
Ostatni post: Illidan
Jak naprawić błąd podczas instalacji Systemu Windows 10 (1909) PL ? klubuntu_pl 7 2479 07.12.2019 13:15
Ostatni post: Illidan
  Edytor video dla Ubuntu kamilowa 3 2042 05.12.2019 14:05
Ostatni post: Ajgor