Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Services.msc - brak usługi WIA

#11
RE: Services.msc - brak usługi WIA
W odpowiedni SystemLookXX wklej (bez frazy "Kod:"):
Kod:
:reg
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc /s
Kliknij Look. Pokaż raport
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#12
RE: Services.msc - brak usługi WIA
Kod:
SystemLook 30.07.11 by jpshortstuff
Log created at 19:50 on 25/08/2012 by Adek
Administrator - Elevation successful

========== reg ==========

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc]
"Type"= 0x0000000020 (32)
"Start"= 0x0000000002 (2)
"ErrorControl"= 0x0000000001 (1)
"DisplayName"="Windows Image Acquisition (WIA)"
"DependOnService"="RpcSs"
"DependOnGroup"=" "
"ObjectName"="LocalSystem"
"Description"="Zapewnia usługi pozyskiwania obrazów dla skanerów i aparatów fotograficznych."
"ImagePath"="%SystemRoot%\system32\svchost.exe -k imgsvc"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc\Enum]
"0"="Root\LEGACY_STISVC\0000"
"Count"= 0x0000000001 (1)
"NextInstance"= 0x0000000001 (1)

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc\Parameters]
(No values found)

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc\Security]
(No values found)


-= EOF =-
2600k+Fera3/Corsair Vengeance4GB1600MHz/Asrock P67ProB3/Sapphire HD7850/AeroCool Strike-X 500W+UCEV14/Zalman Z11+




 System operacyjny: windows_xp_2003 Przeglądarka: opera
#13
RE: Services.msc - brak usługi WIA
Start > Uruchom > wpisz: regedit > przejdź do klucza: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc\Parameters > kliknij PPM na wolne miejsce w prawej części okna > Nowy > Wartość ciągu rozwijalnego > wpisz:
Nazwa wartości: ServiceDll [Enter], 2klik >
Dane wartości: %SystemRoot%\system32\wiaservc.dll

Do Notatnika wklej (bez Kod) :
Kod:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc\Security]
"Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
  00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
  00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
  05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
  20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,\
  00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,\
  00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00
Zapisz jako fix1.reg > uruchom > dodaj do rejestru.
Restart.

Pokaż nowy raport SysytemLook.
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#14
RE: Services.msc - brak usługi WIA
Oto i on:

Kod:
SystemLook 30.07.11 by jpshortstuff
Log created at 20:26 on 25/08/2012 by Adek
Administrator - Elevation successful

========== reg ==========

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc]
"Type"= 0x0000000020 (32)
"Start"= 0x0000000002 (2)
"ErrorControl"= 0x0000000001 (1)
"DisplayName"="Windows Image Acquisition (WIA)"
"DependOnService"="RpcSs"
"DependOnGroup"=" "
"ObjectName"="LocalSystem"
"Description"="Zapewnia usługi pozyskiwania obrazów dla skanerów i aparatów fotograficznych."
"ImagePath"="%SystemRoot%\system32\svchost.exe -k imgsvc"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc\Enum]
"0"="Root\LEGACY_STISVC\0000"
"Count"= 0x0000000001 (1)
"NextInstance"= 0x0000000001 (1)

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc\Parameters]
"ServiceDLL"="%SystemRoot%\system32\wiaservc.dll"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc\Security]
(No values found)


-= EOF =-
2600k+Fera3/Corsair Vengeance4GB1600MHz/Asrock P67ProB3/Sapphire HD7850/AeroCool Strike-X 500W+UCEV14/Zalman Z11+




 System operacyjny: windows_xp_2003 Przeglądarka: opera
#15
RE: Services.msc - brak usługi WIA
Czy usługa dała się uruchomić? Jeśli nie: podaj błędy, komunikaty...
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#16
RE: Services.msc - brak usługi WIA
Yea. Właczyłem okno usług i ku mojemu zdziwieniu przy WIA jest status "uruchomiony". Wesoły Serdecznie dziękuję za pomoc. Vegas działa.

[Obrazek: piwo.gif] dla was.

Jeszcze raz dziękuję za pomoc.
Pozdrawiam,
DJ Zgon. Wesoły
2600k+Fera3/Corsair Vengeance4GB1600MHz/Asrock P67ProB3/Sapphire HD7850/AeroCool Strike-X 500W+UCEV14/Zalman Z11+




 System operacyjny: windows_xp_2003 Przeglądarka: opera
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
brak usługi servicesusługa stisvcusługa wia windows 7brak usługi WIA Windows XPmicrosoft twain_32.dll usluga wiatwain_32 dll usluga wiawejdz w start wyszukaj mscwindows image acquisition service nie mozna uruchomic

Podobne wątki (Services.msc - brak usługi WIA)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Win 7 - Logowanie usługi profilów nie powiodło się Muerte 22 7276 19.01.2019, 13:13
Ostatni post: Der Langsame
  Błąd 1068 nie można włączyć usługi kompozycje seweryn1976 0 870 29.04.2017, 21:22
Ostatni post: seweryn1976
  Windows 7 blokowanie .exe w msc kolo48 0 3310 18.03.2017, 22:13
Ostatni post: kolo48

Skocz do:


Wybrane wątki (Services.msc - brak usługi WIA)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Własny Trainer david003 2 3877 13.10.2018 21:43
Ostatni post: david003
  Emulator PS3 na PC david003 1 3980 12.10.2018 22:26
Ostatni post: pieterman09
  Emulator XBOX 360 na pc david003 5 6020 12.10.2018 22:25
Ostatni post: pieterman09
  windows 10 1809 mordox 4 4832 12.10.2018 20:20
Ostatni post: mordox
  Explorer,exe przestał działać, usługa Windows Update nie została uruchomiona. wilk977 0 804 11.10.2018 11:00
Ostatni post: wilk977
  Zakładka Własciwości dla napędu optycznego niedostępna w WIN7 janmatusz 0 3782 10.10.2018 19:33
Ostatni post: janmatusz
  Brak możliwości zainstalowania sterowników Karty graficznej. kojot08 2 4114 09.10.2018 22:17
Ostatni post: kojot08
  Skype - ClownFish pytam32 14 8033 09.10.2018 21:17
Ostatni post: Illidan
  Nie sprawny pasek zadań, Task Host Window. zen404 2 4173 09.10.2018 10:57
Ostatni post: zen404
  Instalacja systemu Windows 7 - wyskakujący blue screen DAROSTV 5 4706 06.10.2018 17:49
Ostatni post: Officer Crabtree
Exclamation Hasło na dowolną aplikację. BlinQ 1 3859 06.10.2018 15:09
Ostatni post: Michu_PL
  Dziwne wartości użycia procesora w menadżerze zadań koper1473 1 708 04.10.2018 23:09
Ostatni post: jerzyf
  Nie umiem zainstalować wine w ubuntu 18 LTS aktywny27 1 731 04.10.2018 22:24
Ostatni post: koneton
Question "Wystąpił problem podczas uruchamiania pliku...". Jak usunąć ten błąd? ~Anonim 5 1454 03.10.2018 17:22
Ostatni post: Illidan
  Program do kopiowania dysku stronywuwuwu 4 6179 03.10.2018 12:42
Ostatni post: qebeq