Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Spore zużycie procesora 50-70% przy włączonym Chromie

#11
RE: Spore zużycie procesora 50-70% przy włączonym Chromie
Od zakupu minęło jakieś trzy lata, od tamtej pory nie był jeszcze czyszczony. Rok temu próbowałem go rozkręcić i wyczyścić układ chłodzenia, ale dałem sobie siana praktycznie już na samym początku, gdyż żeby dostać się do chłodzenia trzeba rozebrać laptopa na części pierwsze i na 99% coś bym popsuł. Ok zrobię format i dam znać czy to coś pomogło.
Intel Core i3-6100 3.70GHz|Asus Z170 Pro Gaming|Zotac GeForce GTX 950 AMP|Corsair DDR4 2x4GB 2400MHz|GoodRAM Iridium Pro 240 GB+Samsung F3 HD103SJ 1TB|Asus Xonar DGX|OCZ StealthXStream 600W|Arc Midi Tower

 System operacyjny: windows_seven Przeglądarka: chrome
#12
RE: Spore zużycie procesora 50-70% przy włączonym Chromie
W takim wypadku, najpierw trzeba przeczyścić dokładnie laptopa sprężonym powietrzem, wymienić pastę termo przewodzącą na procesorze.
Format nie zmieni temperatur.
Uwaga armind oszust, proszę nie handlować z tym użytkownikiem.
Kupiłem dysk, dysku nie dostałem jak i również pieniędzy.

ps: Jeśli nie odpowiadam w temacie dłużej niż 3dni, proszę o przypomnienie na PW z linkiem do tematu.
 System operacyjny: windows_seven Przeglądarka: chrome
#13
RE: Spore zużycie procesora 50-70% przy włączonym Chromie
Jednak zdecydowałem się na format i jak się okazuje po formacie wszystko działa jak należy. Laptop śmiga jak ta lala, a zużycie CPU nie przekracza 20% przy przeglądaniu internetu.
Intel Core i3-6100 3.70GHz|Asus Z170 Pro Gaming|Zotac GeForce GTX 950 AMP|Corsair DDR4 2x4GB 2400MHz|GoodRAM Iridium Pro 240 GB+Samsung F3 HD103SJ 1TB|Asus Xonar DGX|OCZ StealthXStream 600W|Arc Midi Tower

 System operacyjny: windows_seven Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Spore zużycie procesora 50-70% przy włączonym Chromie)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Wysokie zużycie zasilania/ 100% zuzycia karty v1nz0 0 460 13.06.2019, 08:47
Ostatni post: v1nz0
  Problemy z komputerem,wysokie zużycie pimpek70 17 1947 21.10.2018, 15:22
Ostatni post: Illidan
  Zużycie dysku na poziomie 95-100% paxonek123 1 726 11.03.2018, 06:10
Ostatni post: Illidan

Skocz do:


Wybrane wątki (Spore zużycie procesora 50-70% przy włączonym Chromie)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  [Problem] Karta graficzna/płyta główna (?) dami2504 7 1221 14.07.2018 23:47
Ostatni post: dami2504
  Urządzenie nie chce drukowac z PC foosizer 2 635 14.07.2018 14:44
Ostatni post: foosizer
  Problem z ładowaniem się stron internetowych. domeczegg 0 548 13.07.2018 20:42
Ostatni post: domeczegg
Ściana Problem z zintegrowaną kartą dźwiękową Benek321 1 627 13.07.2018 16:27
Ostatni post: Benek321
  Komputer nie wyświetla obrazu na ekranie Kangol 4 877 09.07.2018 18:24
Ostatni post: MonteCristo
  Awaria komputera Tonny 22 1848 07.07.2018 11:53
Ostatni post: kamel16
  PC Windows 10, ciągłe blue screeny. Adu93 1 733 07.07.2018 00:08
Ostatni post: kamel16
  DELL XPS 9560 Odklejająca się matryca w laptopie i odrzucona gwarancja. Elemental 3 1055 05.07.2018 20:15
Ostatni post: krzysiek3542
  Bluescreen po załadowaniu Win MicekM 7 880 05.07.2018 13:26
Ostatni post: Tonny
Scared Gameorplay.info wirus krzysiek3542 2 627 05.07.2018 13:24
Ostatni post: krzysiek3542
  Wyskakujący co jakiś czas wiersz poleceń Florkovsky 10 1703 03.07.2018 14:40
Ostatni post: Illidan
  "MULENIE LAPTOPA" matrix321 2 597 02.07.2018 21:25
Ostatni post: matrix321
  Monitor gaśnie na parę sekund co jakiś czas, ale tylko przy pracy biurowej Haz3L 5 1085 02.07.2018 12:49
Ostatni post: Illidan
  Gaśnie TV podczas grania na PC RenoxYT 0 562 30.06.2018 15:40
Ostatni post: RenoxYT
  BSOD atikmpag.sys kindshow589 4 737 30.06.2018 03:07
Ostatni post: Illidan