Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Sprzęt audio nie jest podłączony (?)

#1
Sprzęt audio nie jest podłączony (?)
Zacznę od tego, od czego zaczęły się problemy.
Początkowo kłopotliwy był jedynie brak dźwięku przy odtwarzaniu czegokolwiek z dysku - niezależnie od formatu, od .mp3 przez .avi do różnych innych filmów.
Jakoś się z tym żyło, ale po zainstalowaniu gry (Assassin's Creed) pojawił się kolejny problem - nie można było jej włączyć, gdyż sterownik audio był zajęty przez inną aplikację. Rozwiązanie? Przeinstalować sterowniki. I tu zaczęło się piekło, milion różnych kombinacji, za każdym razem ten sam problem. Niby wszystko spoko, ale przy ikonie głośnika na pasku zadań charakterystyczny czerwony krzyżyk. Co się dzieje? Sprzęt nie jest podłączony! Na laptopie (Acer Aspire V3-571). Jak to możliwe? Przywracanie systemu nie działa, także nie wiem dlaczego. Po prostu po całej operacji wyskakuje błąd, że przywrócenie systemu jest niemożliwe. Czekam na propozycje, sterowniki pobierałem bezpośrednio ze strony Realteka.

AtEdit
System to 64-bitowy Windows 7.
 System operacyjny: windows_98_nt Przeglądarka: chrome
#2
RE: Sprzęt audio nie jest podłączony (?)
1.Odinstaluj sterowniki.
2.Użyj CCleanera(Oczyszczanie i Rejestr)
3.Pobierz sterowniki ze STRONY PRODUCENTA LAPTOPA.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#3
RE: Sprzęt audio nie jest podłączony (?)
Wszystkie czynności wykonane, problem niezmienny.

Znalezione problemy
Urządzenie audio jest wyłączone
Nierozwiązany

3 kroku jestem bardziej niż pewny, prawidłowego użycia CCleanera raczej też, bo czyściłem, gdzie mogłem, a sterowniki raczej też poprawnie usunąłem.

Może jakaś inna propozycja?
 System operacyjny: windows_seven Przeglądarka: chrome
#4
RE: Sprzęt audio nie jest podłączony (?)
jeśli jest wyłączone to wejdz do mendzera zadań znajdz urządzenie audio i spróbuj je włączyć
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#5
RE: Sprzęt audio nie jest podłączony (?)
W tym rzecz, że w menadżerze jest tylko jedno włączone urządzenie i drugie, czyli HDMI, do którego nic nie jest podłączone, więc nie da się włączyć z wiadomych powodów.
Krótko mówiąc, to nie takie proste :c
 System operacyjny: windows_seven Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Sprzęt audio nie jest podłączony (?))
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Naklejka od windowsa(licencja) a sprzęt na którym jest zainstalowany system laser 4 2231 20.04.2015, 11:38
Ostatni post: laser
  Proszę o pomoc z urządzeniam audio na high definition audio dedal444 10 2519 27.02.2014, 21:56
Ostatni post: broda99
  Dźwięk nie działa - audio service nie chce się włączyć. lucek885 4 1819 10.01.2014, 01:10
Ostatni post: lucek885

Skocz do:


Wybrane wątki (Sprzęt audio nie jest podłączony (?))
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Ściana RAMDysk rozszerzenie DonCorleone 5 1736 13.11.2019 08:11
Ostatni post: DonCorleone
  Windows10 bit 32 start przez Bios. Bogdan10 1 1724 12.11.2019 17:36
Ostatni post: arkadiuszfoch
  Win 10 na dysku przenośnym a gry NeroCM 6 1884 07.11.2019 22:27
Ostatni post: NeroCM
  Windows 10 Pro 32 bit a DDR3 Bogdan10 2 1617 07.11.2019 16:48
Ostatni post: stens
  Zamiana systemów miejscami i wynikły stąd problem optyma 8 2252 30.10.2019 11:04
Ostatni post: Illidan
  Czarny ekran przy włączeniu Win 10 AnPeter90 0 1848 29.10.2019 08:33
Ostatni post: AnPeter90
  Pobieranie rekordów z Facebook'a - MS Excel krisoo 1 1879 29.10.2019 05:06
Ostatni post: broda99
  Problem z 2 Dyskiem sjaniel 2 2139 23.10.2019 01:48
Ostatni post: sjaniel
  Aktualizacja sterowników podzespołów Nabesu 20 5974 19.10.2019 14:06
Ostatni post: audacet
  Jak zrobić bootowanego pendriva z system MAC aktywny27 2 2226 18.10.2019 15:49
Ostatni post: aktywny27
  Potężnie zlagowany Windows 10 + uruchomienia komputera w nocy Marcin.sz1998 5 768 18.10.2019 14:18
Ostatni post: Ajgor
  Zawieszenie systemu przy uruchomieniu [Windows 10] raxer 3 9126 15.10.2019 11:21
Ostatni post: damajenk93
  001 Game Creator pomoc promocyjne430 0 2134 13.10.2019 18:21
Ostatni post: promocyjne430
  AppModule.exe - Nie znaleziono punktu wejścia. DamiSo 0 2187 13.10.2019 12:46
Ostatni post: DamiSo
  win7 64bit problem sterowniki piesiunio1 1 2315 12.10.2019 17:18
Ostatni post: Armo