Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Sterowniki Nvidiai znów bluescreen problem

#1
Sterowniki Nvidiai znów bluescreen problem
Witam otóż mam problem ze sterownikami który jest od dłuższego czasu i on mógł być też przyczyną moich bluescreenów. Właściwie ten temat powinienem założyć wcześniej bo to mi się działo od czasu instalacji visty. Proszę nie kasować.

A więc od zainstalowania visty home premium 32 bit brałem się za instalowanie sterowników ściągnąłem stery do nvidia gf 260 GTX wersja 180.48 więc kiedy włączyłem instalację i dałem dalej to na połowie instalacji się zatrzymało czekałem z 2-3 min i się nie ruszyło postanowiłem od nowa spróbować i w połowie z 5 sek poczekałem i mrugnął ekran i zakończył instalację dziwię się ponieważ zawsze było widać że szło dalej a poza tym wyskakiwało okno z instalacją nvidia physx ale mi to nie wyskoczyło po prostu się skończyło. Physx postanowiłem ściągnąć i zainstalować osobno oczywiście to już się powiodło ale to mogło być nie szczęściem moich bluescreenów.

Poza tym po usunięciu noda32 (wywoływał bluescreeny) aktualizacji wczoraj biosu (procek się kłócił bo był za stary bios też bluescreeny) to nadal mi wyskakiwało one od wczoraj do dziś więc pomyślałem o sterach do nvidia że przez to coś jest nie tak szukałem w necie i znalazłem, pisali że po paru ładnych minutach pyta o nvidia physx i instalacja się kończy. Otóż zainstalowałem w trybie awaryjnym je poczekałem 10-15 min i poszło tyle że physx szybko się skończyło instalować co mnie zdziwiło.
\\\\\\\
\\\\\\\
\\\\\\\
Ok a więc wyskoczył mi bluescreen zdąrzyłem zapisać tylko to ponieważ nie wyskakuję mi nic po starcie systemu z raportowaniem błędów. A w systemie nie ma zapisanego tego błędu.

0x00000000A (OXO16AOO6E) Więcej w nawiasie nie zdąrzyłem bo znikło.
No i drugi 0x000000019 tylko tyle

Co ciekawe czasami mi wyskakuję od razu kiedy system się już załadował.

Co to jeszcze jest za problem bo jak się wkurzę to zmienie znów system na XP SP 3 :p
 System operacyjny: windows_vista Przeglądarka: firefox
#2
RE: Sterowniki Nvidiai znów bluescreen problem
Miałem to samo na Windowsie XP SP3. Działo się to przy minimalizacji gry. Mam GeForca 8600 GT. Zmieniłem system na Windows Vista Ultimate 64bit SP1 i narazie nic takiego się nie dzieje.
narty-beskidniski.pl - portal poświęcony ośrodkom narciarskim w Beskidzie Niskim
 System operacyjny: windows_vista Przeglądarka: opera
#3
RE: Sterowniki Nvidiai znów bluescreen problem
Hmmm a sprawdź sobie pamięć ram i dysk czy nie masz błędów. Bluescreem jeżli się pojawia to najczęściej jest powód dysk lub ram.
Ja osobiście spotkałem się że nie szło zainstalować sterowników Do Palit 9500 GT pod vistą, a to była wina sterowników te karty nie chcą chodzić z vistą i rób co chcesz. Ale karta innej firmy 9500 GT poszła bez problemu.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#4
RE: Sterowniki Nvidiai znów bluescreen problem
Postanowiłem od nowa zainstalować WinXP SP3 jak to już nie pomoże to dam na serwis ;/.

Może po prostu po aktualizacji biosu system dalej wywala bo jest zwalony przez stary bios przez to że się często kłócił z prockiem. Poza tym na niektórych kiedyś błędach z 1-2 dni temu jak dałem na debugging tools to piszę że wina pliku ntfs.sys i win32k.sys ale w viscie nie ma takiej opcji napraw system.
Ja już zupełnie nie rozumie... Zazwyczaj wywalał mi bluescreen kiedy ściągałem coś z uTorrent z 1-3 min a teraz działa 20 lub więcej i nic nie wyskoczyło... A nic nie zrobiłem.

Jeśli wyskoczy 2x pod rząd to robię to co wyżej
 System operacyjny: windows_vista Przeglądarka: firefox
#5
RE: Sterowniki Nvidiai znów bluescreen problem
Ile pamięci RAM? Jak dobrze zrozumiałem gdy pracujesz w trybie awaryjnym to BSODów już nie doświadczasz?
 System operacyjny: windows_vista Przeglądarka: firefox
#6
Mój bluescreen odkryty problem. Co zrobić??
RAM: 2x2048 mb 800mhz = 4gb

Już wiem po zainstalowaniu systemu wyrąbał mi błąd (plik nv4_disp.dll) związany ze sterownikami do karty graficznej. O to wyniki

Microsoft ® Windows Debugger Version 6.9.0003.113 X86
Copyright © Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Documents and Settings\Marcin\Ustawienia lokalne\Temp\WER67bc.dir00\Mini120208-02.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***
****************************************************************************
* Symbol loading may be unreliable without a symbol search path. *
* Use .symfix to have the debugger choose a symbol path. *
* After setting your symbol path, use .reload to refresh symbol locations. *
****************************************************************************
Executable search path is:
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Unable to load image ntoskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Windows XP Kernel Version 2600 (Service Pack 3) MP (2 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055d720
Debug session time: Tue Dec 2 20:52:17.218 2008 (GMT+1)
System Uptime: 0 days 0:00:46.968
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Unable to load image ntoskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Loading Kernel Symbols
......................................................................................................................
Loading User Symbols
Loading unloaded module list
.......
Unable to load image nv4_disp.dll, Win32 error 0n2
*** WARNING: Unable to verify timestamp for nv4_disp.dll
*** ERROR: Module load completed but symbols could not be loaded for nv4_disp.dll
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000008E, {c0000005, bf9dc288, b93d84ec, 0}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Probably caused by : nv4_disp.dll ( nv4_disp+7288 )

Followup: MachineOwner
---------



Nieco później wyskoczył kolejny błąd trochę inny



Microsoft ® Windows Debugger Version 6.9.0003.113 X86
Copyright © Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Documents and Settings\Marcin\Ustawienia lokalne\Temp\WER734c.dir00\Mini120208-03.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***
****************************************************************************
* Symbol loading may be unreliable without a symbol search path. *
* Use .symfix to have the debugger choose a symbol path. *
* After setting your symbol path, use .reload to refresh symbol locations. *
****************************************************************************
Executable search path is:
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Unable to load image ntoskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Windows XP Kernel Version 2600 (Service Pack 3) MP (2 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055d720
Debug session time: Tue Dec 2 21:06:08.671 2008 (GMT+1)
System Uptime: 0 days 0:09:25.408
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Unable to load image ntoskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Loading Kernel Symbols
.....................................................................................................................
Loading User Symbols
Loading unloaded module list
........
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 19, {20, e3977d38, e3977df0, c170660}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!PVOID ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*** WARNING: Unable to verify timestamp for Ntfs.sys
*** ERROR: Module load completed but symbols could not be loaded for Ntfs.sys
*** WARNING: Unable to verify timestamp for fltMgr.sys
*** ERROR: Module load completed but symbols could not be loaded for fltMgr.sys
unable to get nt!MmSpecialPoolStart
unable to get nt!MmSpecialPoolEnd
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_POOL_HEADER ***
*** ***
*************************************************************************
unable to get nt!MmPoolCodeStart
unable to get nt!MmPoolCodeEnd
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_POOL_HEADER ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_POOL_TRACKER_BIG_PAGES ***
*** ***
*************************************************************************
Cannot get _POOL_TRACKER_BIG_PAGES type size
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Probably caused by : ntoskrnl.exe ( nt+22f33 )

Followup: MachineOwner
---------


Co oznacza że problem pliku systemowego ale mi żalezy na naprawieniu tylko tego ze sterami do karty graficznej co ja mam zrobić?? dać starszę??

Właściwie to zależy mi na naprawie obu błędów
 System operacyjny: windows_vista Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Sterowniki Nvidiai znów bluescreen problem)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Bluescreen lenovo z710 problem gutek166 0 2083 06.09.2015, 18:42
Ostatni post: gutek166
  problem z uruchomieniem systemu windows... znów Pyrzo 14 1782 07.02.2015, 20:57
Ostatni post: broda99
  Problem z bluescreen wiesiekOO7 1 1661 02.02.2015, 11:19
Ostatni post: ~Anonim

Skocz do:


Wybrane wątki (Sterowniki Nvidiai znów bluescreen problem)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Kopiowanie w CMD pomocy prruci0 17 6965 22.12.2017 01:05
Ostatni post: broda99
Question W zdalnym zarządzaniu komputerem PC nie działa czat audio i wideo pcman 0 3481 21.12.2017 19:12
Ostatni post: pcman
Ściana Przeglądarka Opera 49 - mrugające okno Windows 7 lolekcarlos 2 3828 21.12.2017 14:17
Ostatni post: Fix00ser
  Problem z Windowsem 10 od zainstalowania ostatniej aktualizacji lk888 4 3968 19.12.2017 22:20
Ostatni post: lk888
  Komputer zawiesza się w grach ~Anonim 2 3811 16.12.2017 23:45
Ostatni post: ~Anonim
  Komputer zawiesza się codziennie o tej samej godzinie LosCamilos 0 3589 15.12.2017 17:30
Ostatni post: LosCamilos
  FF nie pamieta czym otwierać .rtf barto0o 3 3577 15.12.2017 15:59
Ostatni post: ~Anonim
Question ["WINDOWS 10"]: Jak utworzyć skrót do "Skype" ze "Sklepu Microsoft" na pulpicie? dawidsab 2 3287 14.12.2017 11:40
Ostatni post: dawidsab
  Problem z pocztą w Windows 10. lk888 0 3481 12.12.2017 21:47
Ostatni post: lk888
  Problem z wyłączaniem i ponownym uruchomieniem komputera PCArmor 4 1276 12.12.2017 02:49
Ostatni post: PCArmor
  Zacięcie laptopa na ułamek sekundy pach22365 3 855 11.12.2017 22:30
Ostatni post: broda99
  Zmiana języku dla pojedynczego programu Office 2013 kadash93 1 3594 10.12.2017 19:02
Ostatni post: Michu_PL
  [Windows] Karta uprawnień. pcreformat 1 790 09.12.2017 17:57
Ostatni post: broda99
  Problem z uruchamianiem , bios bighead23 2 906 08.12.2017 18:19
Ostatni post: ~Anonim
  problem z kartą sieciową SzukamPomocy 1 3729 08.12.2017 18:00
Ostatni post: broda99