Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

System nie ładuje na zintegrowanej grafice iGPU

#1
System nie ładuje na zintegrowanej grafice iGPU
Witam.

Jako że zmieniam kartę graficzną musiałem najpierw sprzedać swojego starego gts250 żeby mieć kasę na nową więc obecnie jestem na zintegrowanej w procesorze i3 2100. Niestety system nie chce się na niej załadować. Działa jedynie tryb awaryjny, ale na nim nie mogę robić połowy rzeczy, więc praca na nim jest uciążliwa. Odinstalowałem stare sterowniki mojego gts250 i zainstalowałem sterowniki od intela z płytki jaką dał mi ASrock razem z płytą główną. Niestety problem dalej występuje czyli cały czas wyświetla się napis ładowania systemu windows 7. Co mam robić?

Płyta główna: ASrock H61M-S
 System operacyjny: windows_seven Przeglądarka: chrome
#2
RE: System nie ładuje na zintegrowanej grafice iGPU
Jaka architektura (32/64)?
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#3
RE: System nie ładuje na zintegrowanej grafice iGPU
No tak zapomniałem dopisać: 32-bit Wesoły
 System operacyjny: windows_seven Przeglądarka: chrome
#4
RE: System nie ładuje na zintegrowanej grafice iGPU
1. Chipset: http://ftp.europe.asrock.com/drivers/Int....1021).zip
2. VGA: http://ftp.europe.asrock.com/drivers/Int....2291).zip
W tej kolejności. W razie problemów uruchom Tryb VGA lub Tryb zmniejszonej rozdzielczości.
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#5
RE: System nie ładuje na zintegrowanej grafice iGPU
Niestety problem nadal występuje po zainstalowaniu sterowników jak i też po uaktywnienia trybu zmniejszonej rozdzielczości. Dziwne.. system nie potrafi ruszyć na zintegrowanej Szczerbol Kilka dni temu wziąłem od innego komputera radka 3870 i włożyłem do tego, to system normalnie się załadował więc jakieś uszkodzenie systemu nie wchodzi w grę
 System operacyjny: windows_seven Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (System nie ładuje na zintegrowanej grafice iGPU)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Wyłączenie zintegrowanej karty graficznej. Mr.Time 0 3377 24.03.2017, 23:03
Ostatni post: Mr.Time
  System się nie ładuje gln 5 3660 24.10.2016, 23:51
Ostatni post: kamel16
  Włączanie zintegrowanej karty graficznej hubekz1 3 4363 21.10.2016, 21:31
Ostatni post: Michu_PL

Skocz do:


Wybrane wątki (System nie ładuje na zintegrowanej grafice iGPU)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Exclamation Nie działa żadna gra janluckar 3 4815 24.05.2018 22:42
Ostatni post: kamel16
  Ciągły restart komputera valentine28 4 4791 21.05.2018 17:49
Ostatni post: valentine28
  Radeon HD6850 nietypowy problem przy uruchomieniu windowsa. cherbi 3 909 19.05.2018 18:14
Ostatni post: kamel16
  Odzyskanie trwale usuniętych plików z dysku twardego [wydzielone] Loczek4 6 1699 15.05.2018 15:06
Ostatni post: Fix00ser
  Windows 10, 98-99% użycia dysku Oskier 4 3308 15.05.2018 02:01
Ostatni post: Illidan
  Wolne pobieranie przez Total Commander przez FTP raxer 14 3657 14.05.2018 20:17
Ostatni post: raxer
  Start Win7 blue screen i restart cherbi 5 5273 13.05.2018 21:31
Ostatni post: cherbi
  Problem z instalacją systemu na nowym komputerze patrol123 9 5643 11.05.2018 17:13
Ostatni post: avecezar
Question ["WINDOWS UPDATE"]: "Niektórymi ustawieniami zarz. Twoja organizacja" - co to znaczy? ~Anonim 4 4068 10.05.2018 09:00
Ostatni post: ~Anonim
  Harmonogram zadań - nie uruchamia się zadanie jeśli komputer uruchomiony po czasie wy panorek 2 1942 08.05.2018 17:12
Ostatni post: panorek
  Menadżer zadań - włącza się podczas autostartu. DonOmar3 25 13314 06.05.2018 18:12
Ostatni post: Illidan
  Eset. Problem przy pobieraniu plików. alinsak 11 8627 06.05.2018 18:01
Ostatni post: Illidan
  Problem z odzyskaniem konta Microsoft w W10 lucas7911 2 4686 02.05.2018 14:39
Ostatni post: lucas7911
  Zawieszanie się systemu. karolb 5 5268 29.04.2018 18:25
Ostatni post: Illidan
  Denerwujące kółeczko ładowania pokijek 2 4988 28.04.2018 21:06
Ostatni post: avecezar