Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

System nie startuje po resecie biosu

#1
System nie startuje po resecie biosu
Jak w tytule. Przywróciłem bios do ustawień fabrycznych i teraz nie widzi mi dysku. BIOS wykrywa pamięć ram, procka itd, ale nie dysk twardy. Posiadam też drugi dysk z zainstalowanym systemem i jego również nie widzi. Moja płyta główna to Gigabyte GA H81M D2V. Miałem tam w ogóle problem, by znaleźć zakładkę z ustawieniami bootowania (musiałem się nagrzebać, by funkcja ta zostałą podświetlona i pojawiła się możliwość manualnego wyboru). Gdy ją jednak znalazłem, niczego nie udało mi się wskórać. Komunikat przy uruchamianiu kompa to "no bootable device is detected". Co robić?Kwaśny
 System operacyjny: windows_ten Przeglądarka: chrome
#2
RE: System nie startuje po resecie biosu
AtJoeFrazier1990 sproboj zmienić tryb IDE na ACHI albo SATA
Też piszę nie poprawnie po Polsku i nic wam do tego!
Skutki kupowania Zasilaczy Chińskiej produkcji SAMA:
Skutek Pierwszy (vero l1): imgur.com/a/wMmaY2e
Skutek Drugi (vero m3): forum.pcformat.pl/Spalony-zasilacz--578317-t
Skutek Trzeci (supremo): forum.pcformat.pl/Spalona-czesc-plyty-glownej-a-komputer-nadal-dziala-t?highlight=supremo
Z problemami z temperaturą po zakupie intela nie pomagam odpowiedź jest prosta! SPRZEDAJ LUB OSKALPUJ ZANIM BĘDZIE ZAPÓŹNO!
 System operacyjny: android Przeglądarka: chrome
#3
RE: System nie startuje po resecie biosu
Gdyby sprawa była tak prosta, to poradziłbym sobie bez zakładania tematów na forumOczko
 System operacyjny: windows_ten Przeglądarka: chrome
#4
RE: System nie startuje po resecie biosu
a może dysk zdechł ?
Przy "problemach z Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.
 System operacyjny: windows_ten Przeglądarka: chrome
#5
RE: System nie startuje po resecie biosu
Mógłby, ale podłączałem też drugi dysk, z systemem, i sytuacja jest taka sama. Z drugiej strony byłby to niezły zbieg okoliczności - dysk pada w momencie resetu biosuOczko
 System operacyjny: windows_ten Przeglądarka: chrome
#6
RE: System nie startuje po resecie biosu
Nie masz czasem wyłączonych portów SATA w biosie?
http://download.gigabyte.eu/FileList/Man...-d2v_e.pdf
Strona 29.
R5 3600+Fera 5/GTX 1060 6GB/B450 TOMAHAWK MAX/2x8GB 3200MHz
NVMe 256 GB/SSHD 1TB/SSD 500GB/500W/G2740HSU/Win 10/Edifier 2.0 R1600TIII
ThinkPad X201
NAS 2TB
 System operacyjny: windows_ten Przeglądarka: firefox
#7
RE: System nie startuje po resecie biosu
Dobra, mam trochę info z frontu. Nie mam jak zrobić zdjęć niestety, gdyż mam przy sobie tylko roboczy, stary telefon, ale co udało mi się zaobserwować:

Gdy przywracam domyślne ustawienia biosu w opcjach bootowania nie mam nic. Linijka z BOOT PRIORITY jest podświetlona na żółto i nie da się jej rozwinąć. Gdy jednak zmieniłem np. funkcję NETWORK STACK na enabled, to wtedy pojawiło się BOOT OPTION 1 i BOOT OPTION 2. Możliwe, że funkcję tę uruchamia też przełączenie z IDE na AHCI lub odwrotnie, ale nie jestem pewien. Ale do sedna - do wyboru w BOOT OPTION mam tylko:
IP4 Realtek PCIE GBE Family Controler oraz IP6 z identyczną linijką dalej. Ani słowa o dysku.

Natomiast w ustawieniach SATA jest coś takiego:

Serial ATA PORT 0 - ST3500830AS (500.1 GB) oraz niżej (gdy podpiąłem drugi dysk) WDC .... (500.1 GB)Czyli tak jakby widziało tam te dyski twarde, prawda? Kompletnie nie wiem, co z tym dalej zrobićKwaśny
 System operacyjny: windows_ten Przeglądarka: chrome
#8
RE: System nie startuje po resecie biosu
widzi je ... ale jak zainstalowałeś system na AHCI i teraz masz ide to nie odpali , odwrotnie również .
Przy "problemach z Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.
 System operacyjny: windows_ten Przeglądarka: chrome
#9
RE: System nie startuje po resecie biosu
Co więc na to poradzić? Jak to ustawić? Sam nie instalowałem systemu, kupiłem kompa z już wgranym.
 System operacyjny: windows_ten Przeglądarka: chrome
#10
RE: System nie startuje po resecie biosu
Jak nie działa na tej pozycji to zmień . Jest idę daj na ahci lub odwrotnie. Może starczy .
Przy "problemach z Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.
 System operacyjny: android Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (System nie startuje po resecie biosu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  H110M-HDV zmiana BIOSu Tomek122 5 3127 29.12.2020, 23:11
Ostatni post: pieterman09
  Supermicro X9SRL-F nie startuje mikekowalski 14 5692 30.01.2020, 18:22
Ostatni post: Armo
  Supermico X9SRL-F nie startuje mikekowalski 5 2866 06.11.2019, 11:47
Ostatni post: Armo

Skocz do:


Wybrane wątki (System nie startuje po resecie biosu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Question PCIe x1 a PCIe x1.3 TomcioPaluch1212 6 4397 17.09.2020 14:40
Ostatni post: paintedfireworks
  Padła płyta. Składamy nowy piecyk seju89 66 23428 02.07.2020 22:29
Ostatni post: pieterman09
Ściana Z370 SLI PLUS - ciągłe problemy z wifi obses123 3 5804 05.06.2020 10:05
Ostatni post: pieterman09
  Prawdopodobnie uszkodzony slot PCIex16 kanaron 60 12314 03.06.2020 16:58
Ostatni post: kanaron
  Gigabyte GA-AB350M-DS3H V2 gwiazdorek 2 5750 24.05.2020 12:24
Ostatni post: pieterman09
  Płyta główna Ryzen [600zł] Cinco 13 9890 07.05.2020 13:40
Ostatni post: Cinco
  Płyta pod AMD Ryzen 3 3200G M4RCEL 10 8535 12.04.2020 17:57
Ostatni post: M4RCEL
  GIGABYTE GA-B75M-D3V - kłopoty po urwaniu gniazda SATA Squeazz 3 3244 09.04.2020 18:02
Ostatni post: Illidan
  ASRock AB350 Pro4 bios update. aht 6 3267 05.04.2020 12:04
Ostatni post: pieterman09
  ASUS STRIX Z270F GAMING v MSI Z270 TOMAHAWK pepek20 17 7091 05.04.2020 12:02
Ostatni post: pieterman09
  Sekcja zasilania tyglew12 2 3639 02.04.2020 13:15
Ostatni post: pieterman09
  Złącza w ASUSTeK COMPUTER INC. P8B75-M LX PLUS (LGA1155) ~Anonim 3 3647 26.03.2020 16:43
Ostatni post: pieterman09
  Czy ta płyta główna obsługuje dual channel? miozga 0 3493 25.03.2020 20:26
Ostatni post: miozga
  Zmiana płyty głównej. mt17 5 3677 16.03.2020 18:51
Ostatni post: pieterman09
  Płyta do 500zł Gregoryzet 5 3985 07.02.2020 17:10
Ostatni post: pieterman09