Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

System nie włącza się.

#1
System nie włącza się.
Witam, dziś pojawił się problem z moim laptopem. Od kilku dni zauważyłem że podejrzanie zwolniła jego wydajność, podstawowe czynności sprawiały, że długo potrafił się zamyśleć a dziś już w ogóle problem poszybował w górę. Włączył się normalnie, jednak nie pracował normalnie. Zacinał się przy poruszaniu kursorem. Chciałem sprawdzić w Menadżerze Zadań, może coś jest na rzeczy i wtedy padło. Procesy zaczęły nie odpowiadać, nastąpił całkowity freeze. Wymusiłem zamknięcie i włączam ponownie - nie da się. Logo producenta (Lenovo) i nic więcej. Próbowałem jeszcze raz włączyć i wyłączyć - nic. Poczekałem kilkanaście minut i pojawiło się skanowanie i naprawa partycji i uwaga co ciekawe tylko tych partycji z dysku HDD a system mam na dysku SSD - na mój rozum skoro SSD nie jest skanowany (systemowa C) to co jest problemem? Zauważyłem że HDD od razu po włączeniu i przy skanowaniu się bardzo nagrzewa, a odkąd system jest na SSD (niespełna miesiąc) HDD jest nieużywany. Rozkręciłem laptopa, wyjąłem HDD i chciałem sprawdzić czy na samym SSD pójdzie. No i lipa, wypuszcza komunikat media check failure check cable. Udało mi się wejść z trudem do BIOSU (uruchomił się po około 5min) i pokombinować z AHCI/IDE lub UEFI/Legacy First, nie pamiętam jak było wcześniej ale instalując na SSD system musiałem tam pozmieniać. Podpiąłem z powrotem oba dyski, i dalej skanowanie. Do BIOSU ciężko się dostać. Chciałem teraz zrobić format (i tak nie mam nic ważnego na dyskach) z bootowalnego pendrive'a, ale jak wybrałem boot właśnie z tego pendrive'a (który na pewno jest sprawny, bo zawsze w razie formatów z niego korzystam) wypuszcza komunikat media check failure... Dziekujee za przeczytanie lektury i proszę o pomoc!
 System operacyjny: android Przeglądarka: chrome
#2
RE: System nie włącza się.
Rozumiem że jak masz podpięty sam dysk SSD i próbujesz zainstalować system też wywala ci ten błąd ? Masz możliwość sprawdzenia dysku w innym komputerze ?
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły



Kart Graficznych na daną chwilę właściwie NIE MA poza szrotami przepłaconymi . Jeśli masz grafikę to NIE JEST czas na jej wymianę czekaj co najmniej do wiosny ! 
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: System nie włącza się.
(03.01.2019, 23:08)MonteCristo napisał(a): Rozumiem że jak masz podpięty sam dysk SSD i próbujesz zainstalować system też wywala ci ten błąd ? Masz możliwość sprawdzenia dysku w innym komputerze ?

Tak, wtedy nawet do biosu się wejść nie da. Sprawdzę na starym PC tylko go muszę odkurzyć. Co należy zrobić? Jakieś testy HDtune itp czy sformatować od razu i podpiąć z powrotem do laptopa?
 System operacyjny: android Przeglądarka: chrome
#4
RE: System nie włącza się.
Jeśli z podłączonym dyskiem dzieją się takie rzeczy to na 99% dysk jest padnięty. Format wtedy i tak nic nie da.
 System operacyjny: windows_eight Przeglądarka: firefox
#5
RE: System nie włącza się.
(04.01.2019, 11:49)~Anonim napisał(a): Jeśli z podłączonym dyskiem dzieją się takie rzeczy to na 99% dysk jest padnięty. Format wtedy i tak nic nie da.

No bez jaj, że niespełna miesięczny dysk SSD nagle pada... Dziś rano system się włączył po kolejnych naprawach, ale wszystko pracowało tak wolno że masakra, odświeżenie pulpitu powodowało freeze. Sprawdziłem w zarządzaniu dyskami SSD jest widoczny i załadowany, miał problem z HDD.

PS. Dodam że oba dyski są wykrywalne w biosie i jak wymiennie jeden wyjmuje żeby sprawdzić czy ruszy to jest bez zmian. Jakikolwiek dysk nie wyciągne czy SSD czy HDD to pojawia się ten błąd PXE, ale bios wykrywa dysk.

EDIT2: Myślałem nas taką opcją że SSD jest sprawny ale podczas instalacji systemu (a instalacja przebiegała przy podpięciu obu dysków) jakimś cudem wywalił pliki rozruchowe do HDD a to właśnie HDD padł i dlatego może być problem? Przypomniam, że przy włączaniu skanuje i "naprawia" tylko partycje z HDD a nie SSD.
 System operacyjny: android Przeglądarka: chrome
#6
RE: System nie włącza się.
Cytat:PS. Dodam że oba dyski są wykrywalne w biosie i jak wymiennie jeden wyjmuje żeby sprawdzić czy ruszy to jest bez zmian. Jakikolwiek dysk nie wyciągne czy SSD czy HDD to pojawia się ten błąd PXE, ale bios wykrywa dysk.


Chyba jasne że jak wyciągniesz SSD z systemem to ci go nie wykryje ? A jak SSD jest uszkodzony to też może go raz wykrywać a raz nie . Jeśli nie możesz zainstalować systemu na SSD przy odłączonym HDD to znaczy że HDD nie ma z tym nic wspólnego a SSD jest uszkodzony . Dostałeś prawdopodobnie felerny egzemplarz i tyle . Od tego masz przecież gwarancję . 
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły



Kart Graficznych na daną chwilę właściwie NIE MA poza szrotami przepłaconymi . Jeśli masz grafikę to NIE JEST czas na jej wymianę czekaj co najmniej do wiosny ! 
 System operacyjny: windows_ten Przeglądarka: chrome
#7
RE: System nie włącza się.
Pokaż SMART tych dysków to coś więcej powiemy. Bo teraz to tylko możemy zgadywać.
 System operacyjny: windows_eight Przeglądarka: firefox
#8
RE: System nie włącza się.
Nie mam jak zrobić testów z bootowalnego pendrive'a, bo obecnie nie mam gdzie pobrać program i nagrać na pena. Podpiąłem do PC oba dyski na zmianę - wykrywalne ale nic nie idzie. Komputer jest dosyć stary, trzeba coś zmienić w BIOS aby ruszyło, czy jak tam nie rusza system to kaplica? Dodatkowo podpiąłem do laptopa HDD z powrotem, żeby tam instalować system ale drze komunikat PXE i od razu resetuje przez co nie mogę wejść do biosu żeby uruchomić pena...
PS. Wszedłem do bios, wybrałem pendriva żeby się uruchomił i lipa, komunikat PXE. Dziwne.

Atupdate
Słuchajcie, za którymś razem uruchomił się instalator Windowsa z pendriva na wypiętym HDD i... Bez problemu sformatowałem i zainstalowałem go na czysto na SSD! Wszystko narazie śmiga. Co dziwne, gdy podpinam HDD system już nie załącza, więc ewidentnie musi coś leżeć w HDD. Tymczasem problem rozwiązany!
 System operacyjny: android Przeglądarka: chrome
#9
RE: System nie włącza się.
SMART jakiś pokażesz?
 System operacyjny: windows_eight Przeglądarka: firefox
#10
RE: System nie włącza się.
Proszę, to test SSD smart+chdsk. Coś jeszcze wykonać tak na wszelki wypadek? Testu HDD narazie nie mam jak zrobić.


Załączone pliki Miniatury
           
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (System nie włącza się.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Laptop włącza się do loga producenta Szpyro 35 1700 25.07.2021, 00:59
Ostatni post: Illidan
  W10 blue screen, później nie włącza się kluszon 5 711 01.07.2021, 19:06
Ostatni post: MonteCristo
  Laptop się nie włącza, biała dioda i po sekundzie znika. Gradgar 1 1072 04.06.2021, 16:25
Ostatni post: MonteCristo

Skocz do:


Wybrane wątki (System nie włącza się.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Gry wyłączają się po wymianie podzespołów. JanekBroda6 8 864 15.04.2020 03:45
Ostatni post: robi_10
  Problem z panelem tylnym audio. spikexaddon 9 921 14.04.2020 08:10
Ostatni post: admin
  100% użycie dysku po awarii systemu i formacie Wuj Wujewicz 9 666 14.04.2020 08:09
Ostatni post: admin
  Wydajność komputera IGOSAD 1 541 12.04.2020 19:20
Ostatni post: ~Anonim
  Problem z wydajnością chordaty 1 581 12.04.2020 18:46
Ostatni post: pieterman09
  Ogromny problem z wydajnością na nowym sprzęcie JestemKuba 2 639 11.04.2020 23:16
Ostatni post: Armo
  Nie mogę otworzyć partycji na dysku zewnętrznym michart56 12 1121 11.04.2020 19:41
Ostatni post: Fix00ser
  Bluescreeny Wuj Wujewicz 1 513 11.04.2020 03:42
Ostatni post: Wuj Wujewicz
  Przegrzewająca się karta graficzna. kinky 2 505 10.04.2020 22:01
Ostatni post: kinky
  Wyłączają się monitory podczas grania Sowa7 4 755 10.04.2020 21:38
Ostatni post: MonteCristo
  Bluescreeny i wyłanczanie się gier mateusz-lach 3 574 10.04.2020 21:09
Ostatni post: pieterman09
Cool Problem w grze po podkręceniu bartke312 0 508 08.04.2020 21:17
Ostatni post: bartke312
  asus r556l - problem z dyskiem?? vinett 0 568 08.04.2020 00:32
Ostatni post: vinett
  Nowy laptop Bucko334 1 571 07.04.2020 09:17
Ostatni post: MonteCristo
  Brak dźwięku w laptopie MSI dominikhelmut 3 879 06.04.2020 14:34
Ostatni post: Illidan