Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

[TS3] Nagle przestało działać

#1
[TS3] Nagle przestało działać
Witam. Zrobiłem własny server TS3 na swoim komputerze. Użyłem domeny no-ip oraz na komputerze mam poprany "server TS3" z oficjalnej strony. Działało parę dni(5) i dziś włączam komputer, program no-ip jest odpalony i poprawnie skonfigurowany, włączam server i chwilę później clienta by zalogować się na własny server i pojawia się komunikat "Połączenie z serwerem nie powiodło się".
W serwisie no-ip sprawdzałem to domena jest aktywna.
Próbowałem połączyć się przez YaTQA, by wejść w ustawienia, niestety też nie da rady "upłynął limit czasu".

Czemu nagle serwer przestał działać i jak to naprawić, bez konieczność zakładania nowego TSa.

Atedit
TS3
Welcome to the TeamSpeak 3 ServerQuery interface, type "help" for a list of commands and "help <command>" for information on a specific command.
login serveradmin <tu wpisalem haslo>
error id=0 msg=ok

Przez Putty niby się zalogowałem, ale co z tego, skoro nie mogę w cliencie ani w YaTQA wejść.

To też nie przyniosło rezultatu:
serverstop sid=1
error id=0 msg=ok
serverstart sid=1
error id=0 msg=ok

Atedit2
Udało się zalogować na serwer po wpisaniu localhost zamiast IP, które uzyskałem za pomocą no-ip (mam zmienne IP i dlatego z tej domeny korzystam). Nie bardzo rozumiem dlaczego to nagle przestało działać, ma ktoś pomysły?

Atedit3
Udało się ogarnąć temat, nie wiem jak to się stało, ale usunął mi się 1 port w konfiguracji routera. W każdym razie jeszcze nie rozumiem dlaczego mimo, że wcześniej mogłem zalogować za pomocą programu YatQa przy pomocy IP serwera, to teraz jest to niemożliwe i mogę tylko wpisując jako IP localhost.
 System operacyjny: windows_seven Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki ([TS3] Nagle przestało działać)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  wifi w modemie przestało działać? wiko18 17 13429 01.07.2017, 12:36
Ostatni post: Lexan
  Nie mogę utworzyć własnego serwera [localhost] ts3 TimeToTheGames 2 1282 29.07.2015, 10:05
Ostatni post: TimeToTheGames
  ts3 na własnym serweże zaluba 2 1929 21.08.2012, 00:33
Ostatni post: dominikhelmut

Skocz do:


Wybrane wątki ([TS3] Nagle przestało działać)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  WDR 4300 - tryb klient (AP?) kozlos 1 6301 31.03.2018 21:45
Ostatni post: Michu_PL
  Jaka Karta Sieciowa USB 5GHz (AC) pod WIN10 kozlos 2 6487 31.03.2018 21:42
Ostatni post: Michu_PL
  odblokowanie portów Kinfolk 1 6632 31.03.2018 20:33
Ostatni post: Michu_PL
  Nowy ROUTER do WiFi 500mb/s kozlos 4 6483 28.03.2018 17:36
Ostatni post: Lexan
  Livebox + accespoint z!pper 36 22035 26.03.2018 22:03
Ostatni post: z!pper
  Wolne połączenie wicenty 4 6443 26.03.2018 15:54
Ostatni post: Michu_PL
  Asus N12E - spowalnia połączenie przy włączonym filtrowaniu słów kluczowych Scoobyx 1 6136 26.03.2018 15:49
Ostatni post: Michu_PL
  Problem z routerem. bales88 8 7570 21.03.2018 23:40
Ostatni post: bales88
Question Rozłączanie WiFi (prawie) codziennie o tej samej porze. Czy wzmacniacz pomoże? ~Anonim 70 45642 19.03.2018 13:56
Ostatni post: ptrick
  Brak hasła w grupie roboczej Grzesiek11 1 6106 15.03.2018 22:03
Ostatni post: Lexan
  Internet 250 Mbs - przez modem idealnie - przez router max 90Mb/s Qmixu 5 6895 15.03.2018 21:51
Ostatni post: Lexan
  Problem z prędkością internetu z routera pyra13 3 6460 13.03.2018 22:59
Ostatni post: Lexan
  Router do 500zł sluzu 3 7371 10.03.2018 23:44
Ostatni post: Lexan
  Router z ograniczeniem dostępu Ponurak 1 5988 09.03.2018 23:57
Ostatni post: Bodzio Chomik
  Linksys WRT54GL - problem z konfiguracją jako Access Point Scoobyx 4 6821 06.03.2018 08:45
Ostatni post: Bodzio Chomik