Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

USB 3.0 z przodu nie działa

#1
USB 3.0 z przodu nie działa
Nie działa mi port USB 3.0 z przodu obudowy, z tyłu oba porty USB 3.0 działają. Wszystkie kabelki podłączone, sterowniki odłączone do płyty głównej Gigabyte H81M-S2PV zainstalowane. Ma ktoś jakiś pomysł jak to naprawić?
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: USB 3.0 z przodu nie działa
(05.11.2014, 23:12)wenox napisał(a): Nie działa mi port USB 3.0 z przodu obudowy, z tyłu oba porty USB 3.0 działają. Wszystkie kabelki podłączone, sterowniki odłączone do płyty głównej Gigabyte H81M-S2PV zainstalowane. Ma ktoś jakiś pomysł jak to naprawić?
Według specyfikacji producenta, ta płyta nie ma wejścia/wyjścia na USB 3.0.
Jestem ciekawe gdzie podłączyłeś kabel od USB 3.0, przypuszczam że do LPT.
Uwaga armind oszust, proszę nie handlować z tym użytkownikiem.
Kupiłem dysk, dysku nie dostałem jak i również pieniędzy.

ps: Jeśli nie odpowiadam w temacie dłużej niż 3dni, proszę o przypomnienie na PW z linkiem do tematu.
 System operacyjny: windows_seven Przeglądarka: firefox
#3
RE: USB 3.0 z przodu nie działa
Cytat:Up to 6 USB 2.0/1.1 ports (2 ports on the back panel, 4 ports available through the internal USB headers)
http://www.gigabyte.us/products/product-...id=4664#sp

(fizycznie: 2 złącza pinowe).
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (USB 3.0 z przodu nie działa)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  SAMSUNG NP550P7C - Działa na zasilaczu, działa na baterii czasem ładuje. edwinlodz 3 606 22.11.2018, 19:38
Ostatni post: edwinlodz
  Touchpad działa, ale nie działa Aphte 5 847 10.01.2018, 10:00
Ostatni post: broda99
  Jedno back USB 3.0 nie działa w MSI H97M-E35 leeway 4 638 07.10.2017, 16:09
Ostatni post: leeway

Skocz do:


Wybrane wątki (USB 3.0 z przodu nie działa)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem po dodaniu pamięci RAM. hany1337 9 1019 14.10.2017 16:33
Ostatni post: kamel16
Cry Monitor, wyłączający komputer Macierak 2 522 14.10.2017 12:23
Ostatni post: kamel16
  pixelowanie, dziwny problem makeno 11 1396 12.10.2017 15:36
Ostatni post: kamel16
  Problem z obrazem ! michu8081 3 708 11.10.2017 14:09
Ostatni post: MonteCristo
  Procesor zwalnia na kilka sekund podczas grania WojtekD 5 1483 11.10.2017 10:28
Ostatni post: WojtekD
  Zielony pasek w pionie Kevo 1 663 11.10.2017 02:10
Ostatni post: broda99
  Spadek wydajności komputera TheMrVark 9 1096 10.10.2017 19:51
Ostatni post: TheMrVark
  Monitor gaśnie i input not supported etir 25 4163 10.10.2017 15:24
Ostatni post: etir
  Komputer sie "freezuje" - pomaga restart.. axa99 2 577 10.10.2017 12:05
Ostatni post: axa99
Ściana Zacinający się touchpad i klawiatura w laptopie VerteN 2 857 09.10.2017 20:47
Ostatni post: VerteN
Ściana Mozolny start systemu Adam2213 4 658 09.10.2017 17:31
Ostatni post: Adam2213
  Problem z płytą główną - błąd . Proszę o pomoc pepek20 20 1847 08.10.2017 22:23
Ostatni post: broda99
  Po wymianie sprzętu klawa i myszka nie dziala zxczxcx2 7 988 08.10.2017 13:42
Ostatni post: kamel16
  ASUS R541UA - długie wyłączanie radom46 1 640 08.10.2017 13:34
Ostatni post: ~Anonim
  uderzenie w matrycę ari94 4 758 07.10.2017 23:31
Ostatni post: MonteCristo