Świąteczny konkurs PC Format zakończony. Zwycięzcy zostali wyłonieni. Zainteresowanych zapraszamy do NEWSA.


Użytkownicy przeglądający ten wątek: 1 gości

Urządzenie nie działa , gdy podłączę taśmę IDE (dysk, napęd)

#1
Urządzenie nie działa , gdy podłączę taśmę IDE (dysk, napęd)
cześć
mój problem jest następujący : gdy podłączę taśmę do urządzenia (napęd, hdd) to urządzenie zachowuje sie jakby nie dostawało zasilania, gdy odłączę taśmę to normalnie startuje (dysk się kręci, napęd tak samo działa)

co zrobić aby to działało ?
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#2
RE: Urządzenie nie działa , gdy podłączę taśmę IDE (dysk, napęd)
Sprawdzić z inną taśmą.
 System operacyjny: windows_xp_2003 Przeglądarka: opera
#3
RE: Urządzenie nie działa , gdy podłączę taśmę IDE (dysk, napęd)
(11.09.2010, 12:31)muflon37 napisał(a): Sprawdzić z inną taśmą.

zrobiłem tak z chyba dziesięcioma
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#4
RE: Urządzenie nie działa , gdy podłączę taśmę IDE (dysk, napęd)
Jaka płyta główna? Jakie napędy?
 System operacyjny: windows_xp_2003 Przeglądarka: opera
#5
RE: Urządzenie nie działa , gdy podłączę taśmę IDE (dysk, napęd)
(11.09.2010, 12:37)muflon37 napisał(a): Jaka płyta główna? Jakie napędy?

płyta główna w profilu
dysk twardy maxtor ata 80gb
napęd nie wiem jakiej marki


przed chwila zadziałało raz ale potem przestało, zrestartowałem, był pisk że coś jest źle, odłączyłem taśmę i komp się włączyłKwaśny
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#6
RE: Urządzenie nie działa , gdy podłączę taśmę IDE (dysk, napęd)
Czy na taśmie podłączasz jeszcze jakiś napęd?
 System operacyjny: windows_xp_2003 Przeglądarka: opera
#7
RE: Urządzenie nie działa , gdy podłączę taśmę IDE (dysk, napęd)
(11.09.2010, 12:55)muflon37 napisał(a): Czy na taśmie podłączasz jeszcze jakiś napęd?

cokolwiek nie podłączę to nie startuje
może to być jedno urzadzenie , moga to byc dwa urzadzenia

nieważne którą stroną podłączę taśmę - tak samo nie działa
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#8
RE: Urządzenie nie działa , gdy podłączę taśmę IDE (dysk, napęd)
Masz w komputerze dysk SATA?
 System operacyjny: windows_xp_2003 Przeglądarka: opera
#9
RE: Urządzenie nie działa , gdy podłączę taśmę IDE (dysk, napęd)
(11.09.2010, 13:57)muflon37 napisał(a): Masz w komputerze dysk SATA?

Nic nie jest podłączone pod Sata
Jeżeli trzeba to mogę podłączyć, z tym, że nie postawię na nim Windowsa, ponieważ coś z nim jest nie tak - startuje, ale ciągle gubi pliki i nie da się go sformatować, ale jak podłączę go pod USB to jedną partycję widzi i można z niej zgrywać dane tylko bardzo wolno chodzi

/dysk sata normalnie startuje z podłączonym kablem
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#10
RE: Urządzenie nie działa , gdy podłączę taśmę IDE (dysk, napęd)
Wygląda że dysk jest uszkodzony. Musiałbyś sprawdzić na innym komputerze.
 System operacyjny: windows_xp_2003 Przeglądarka: opera
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
gdy podlaczam dysk ata komputer przestaje dzialacide dysk nei chodzi na tasmie dysk twardy dziala po odlaczeniu tasmydysk działa po podłączeniu taśmy nie działadysk napedowy sie nie uruchamia z tasma idepo podlaczeniu tasmy dysk nie dzialanapęd nie działa po podłączeniu dyskówdysk nie startuje tasma idedysk nie startuje po podlaczeniu tasmyDysk dziala ale gdy podlacze tasme to juz nie

Podobne wątki (Urządzenie nie działa , gdy podłączę taśmę IDE (dysk, napęd))
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Przejściówka ide->sata nie wykrywa cd-romu hells1ng 3 3391 20.08.2012, 16:52
Ostatni post: Grisz
Question Jak nazywa się to urządzenie? ShookTea 7 5472 10.08.2012, 17:49
Ostatni post: ShookTea
  zmiana sprzętu "no ide master H.D.D. detected....." $virus$ 2 2067 03.08.2012, 18:15
Ostatni post: Beba

Skocz do:


Wybrane wątki (Urządzenie nie działa , gdy podłączę taśmę IDE (dysk, napęd))
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Lagi lapka CzeCzeN 2 10397 22.08.2012 04:10
Ostatni post: resont
  Czy mój sprzęt da radę z CrossFireX ? resont 26 16806 22.08.2012 03:09
Ostatni post: resont
Ściana Myszka przestaje reagować wdowa_tychy 0 7571 22.08.2012 01:19
Ostatni post: wdowa_tychy
  karta graficzna do phenom II 965 marchena666 13 13286 21.08.2012 22:57
Ostatni post: Patrykx12
  Radeon 9600 problem z grami BlackDeath 15 11892 21.08.2012 22:42
Ostatni post: BadBoy001
  IBM Lenovo M58 sff pionowo Scoff 2 36931 21.08.2012 21:34
Ostatni post: Scoff
Scared Losowe zwiechy i BSODy Kubo_O 5 6326 21.08.2012 21:14
Ostatni post: Grisz
  Czy da się go jeszcze uratować? jaroosz 3 4346 21.08.2012 21:12
Ostatni post: Grisz
Sad nie mogę otwożyć partycji. mt1996 6 6194 21.08.2012 20:09
Ostatni post: ludzikk
  kupno nowej kart graficznej , jaka ? xboxmen 5 6300 21.08.2012 20:00
Ostatni post: Dyzajash
  Przegrzewanie się Toshiba Satellite A300 POMOCY! cptMichaaX 1 41006 21.08.2012 19:21
Ostatni post: Grisz
  problem przy odpalaniu win7 kamros 4 6829 21.08.2012 19:12
Ostatni post: Grisz
  Temperatura karty graficznej ostry121 13 13512 21.08.2012 18:56
Ostatni post: muflon37
Big Grin Sukces, HD6850 z biosem HD6870- Czy sekcja zasilania wytrzyma? wdowa_tychy 0 5594 21.08.2012 18:23
Ostatni post: wdowa_tychy
  ASUS X53TK czy Samsung NP305E5A ? magnum146 1 6372 21.08.2012 17:08
Ostatni post: Patrykoller