Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

VGA red led na plycie głownej po instalacji ssd m2

#1
VGA red led na plycie głownej po instalacji ssd m2
Cześć,

 
Zakupiłem dzisiaj dysk ssd m2 Silicon Power 512 GB m.2 PCIe, po montażu dysku komputer nie chce się uruchomić. 
Po wciśnięciu przycisku włączającego komputer najpierw świeci się dioda CPU, potem RAM, potem VGA i ta VGA świeci się cały czas(wszystkie diody świecą się na czerwono).
Po zdemontowaniu nowego dysku, sytuacja jest taka sama(dioda VGA nadal się świeci).
Sprzęt:
Gigabyte B450 AORUS ELITE
Gigabyte Radeon rx 5500
Ryzen 7 3700 X
 
Jak myślicie co może być powodem tego problemu? Proszę o pomoc w rozwiązaniu problemu.
 System operacyjny: windows_ten Przeglądarka: chrome
#2
RE: VGA red led na plycie głownej po instalacji ssd m2
Wyczyść na wstępie BIOS wyciągając na kilka sekund baterię CMOS.
 System operacyjny: macos Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (VGA red led na plycie głownej po instalacji ssd m2)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z monitorem - LED LG 27UK650-W ahdianek 1 486 17.11.2019, 20:15
Ostatni post: Farycja
  brak obrazu nawet na samej plycie+procesor torran100 1 685 24.03.2018, 13:49
Ostatni post: pieterman09
  Przejściówka vga-dvi (2 monitory) eln 2 1040 23.03.2018, 13:09
Ostatni post: MonteCristo

Skocz do:


Wybrane wątki (VGA red led na plycie głownej po instalacji ssd m2)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Plama na ekranie która sama się pojawia i znika Deze 3 454 26.04.2020 15:26
Ostatni post: Illidan
  Czarny ekran i biała kreska po uruchomieniu komputera pepek20 3 368 26.04.2020 15:04
Ostatni post: Illidan
  Procesor nie daje rady kubaczeek 8 535 25.04.2020 00:54
Ostatni post: Illidan
  Słuchawki, mikrofon - laptop czowel 4 477 24.04.2020 16:38
Ostatni post: czowel
  Prędkość odczytu z dysku zewnętrznego spada do 0 Mike_90 4 494 22.04.2020 18:36
Ostatni post: Mike_90
  Komputer 'buczy' Cinco 7 540 22.04.2020 08:41
Ostatni post: admin
  STEROWNIKI AUDIO LENOVO M55 THINKCENTRE Squeazz 5 467 21.04.2020 14:54
Ostatni post: paintedfireworks
  Nowy komputer brak sygnału na ekranie monitora fluen 5 509 21.04.2020 14:02
Ostatni post: fluen
  Zepsuta karta graficzna, wina zasilacza ? humbak45 2 444 21.04.2020 01:56
Ostatni post: humbak45
  Problem z wydajnością / SkalpeR 8 539 20.04.2020 01:24
Ostatni post: SkalpeR
  Problem z wyświetlaniem na ekranie monitora Kolu 13 758 19.04.2020 10:29
Ostatni post: kamel16
  Nowy laptop HP-dziwne bsody Szymszon1990 6 546 18.04.2020 22:41
Ostatni post: Szymszon1990
  Problem z temperaturami podzespołów mtek 2 378 17.04.2020 18:21
Ostatni post: mtek
  Mikroprzycięcia Crims 6 532 17.04.2020 09:45
Ostatni post: kamel16
  Gry wyłączają się po wymianie podzespołów. JanekBroda6 8 444 15.04.2020 03:45
Ostatni post: robi_10