Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Wentylatory działają czarny ekran i brak dzwięków z buzzera

#1
Wentylatory działają czarny ekran i brak dzwięków z buzzera
Witam

Problem polega na tym ,że gdy sprawdzałem części z komputera znajomego.(Cpu intel celeron 2.40ghz,PSU Cheftec 500wat gpa 500s8.GPU(BRAK),MOBO nie wiem co to za model (płyta padła) HDD WD WD5000AZDX 500GB.Ram 1x 2gb kingstone 2x 259mb kingstone

Gdy sprawdzałem każdą część z osobna normalnie działa.Gdy podłączałem razem te rzeczy na płycie GA-M56S-S3 nie działało to do końca.Płyta sprawna na 100%. Gdy podłączałem do tej płyty w/w części (cpu,ram,ssd,psu) i do tego grafikę nvidia geforce 7600gt (moja płyta nie ma zintegrowanej) komputer nie działa poprawnie.
Komputer odpala się,wentylatory startują na cpu i gpu,dysk zaczyna pracować.Na monitorze brak obrazu,buzzer nic nie piszczy a wentylator na gpu działa na wolnych obrotach.I tak cały czas

Co robiłem?
Sprawdzałem te części z osobna na tym kompie na którym teraz piszę (z wyjątkiem procesora ja mam socket 775) i działaja.Resetowałem bios nic to nie daję.Podłączałem z osobna części wyciągnięte z obudowy.Dalej to samo.Zworki do resetu nie mam bateria do tego na tej płycie służy.

Teraz proszę Was o pomoc.Muszę to pilnie naprawić a nie wiem co dalej robić.
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: Wentylatory działają czarny ekran i brak dzwięków z buzzera
Nie bardzo rozumiem istoty problemu.
 System operacyjny: windows_vista Przeglądarka: chrome
#3
RE: Wentylatory działają czarny ekran i brak dzwięków z buzzera
Problem w tym że komputer nie uruchamia się do końca.Wentylatory działają, brak piknięcia z buzzera i czarny ekran.I koniec.Komputer dalej się nie włącza.

Krok po kroku co się dzieje.
Klikam guzik power
Wentylatory startują
brak piknięcia i dźwięków z buzzera
Ekran monitora jest w trybie czuwania

I komputer działa tak cały czas ,że tylko wentylatory się kręcą i diody święcą.
 System operacyjny: windows_seven Przeglądarka: firefox
#4
RE: Wentylatory działają czarny ekran i brak dzwięków z buzzera
Wszystko wskazuje na uszkodzoną płytę główną i/lub kartę graficzną i/lub zasilacz. Jeśli sprawdziłeś kartę graficzną i zasilacz w innym komputerze i były OK to pozostaje płyta główna.
 System operacyjny: windows_vista Przeglądarka: chrome
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
wentylatory działają ale komputer się nie włączakomputer się nie włącza wentylatory działająkomputer nie chce się włączyć wentylator działadysk naped i wentylatory pracuja brak biosuekran nie wlacza sie a wentylator dzialabrak obrazu bios nie piszczyWiatraki w komputerze działają a monitor czarnyBrak ekranu a wentylatory dzialaja w czym problembrak dźwięku przy wyciągniętym rambios nie pika a wentylatory dzialaja

Podobne wątki (Wentylatory działają czarny ekran i brak dzwięków z buzzera)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Złożony komputer - problem z uruchomieniem czarny ekran metju92 28 678 01.02.2020, 20:06
Ostatni post: MonteCristo
  Po wymianie procesora czarny ekran wlodziu130594 53 1465 31.01.2020, 23:38
Ostatni post: paintedfireworks
Ściana Laptop włącza się i dalej nie idzie. Tryby awaryjne nie działają. [wydzielone] gosiagosia 1 342 04.01.2020, 22:00
Ostatni post: slawek44

Skocz do:


Wybrane wątki (Wentylatory działają czarny ekran i brak dzwięków z buzzera)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak reakcji monitora. Presos 8 948 17.05.2019 11:55
Ostatni post: Armo
  Laptop wyrzuca błędy. Szuler95 6 860 14.05.2019 14:40
Ostatni post: Szuler95
Ściana Problem z siecią na zasilaniu kablem kikutman 0 775 13.05.2019 23:56
Ostatni post: kikutman
  BSody - ntoskrnl.exe ice6666 102 13879 13.05.2019 11:29
Ostatni post: Illidan
  Po włączeniu komputera czarny ekran fartyfatal1ty 8 854 12.05.2019 00:10
Ostatni post: pieterman09
  Dlaczego PC/windows od tak wyłącza kartę dźwiękową? halinaeu 1 790 11.05.2019 03:28
Ostatni post: Illidan
  Samsung Vpceb4l1e problemy w klawiatura i touchpadem Artus2007 1 1011 08.05.2019 15:34
Ostatni post: Artus2007
  Komputer uruchamia się dopiero po kilku restartach. Tie :) 5 950 07.05.2019 15:40
Ostatni post: ice6666
  Komputer zawiesza sie na logo WiN 10 monstercokiedj 3 895 06.05.2019 14:06
Ostatni post: monstercokiedj
  System Windows nie może odnaleźć pliku- Windows 10 Frontsider 4 1272 06.05.2019 13:00
Ostatni post: Frontsider
Sad Main Bios checksum error Freshovskyy 9 1407 03.05.2019 10:08
Ostatni post: Freshovskyy
  Komputer nie widzi ssd Atro 4 961 01.05.2019 10:58
Ostatni post: pieterman09
  Awaria komputera - diagnoza. kinky 10 1591 01.05.2019 00:17
Ostatni post: paintedfireworks
  Myszka odłącza się (?) MaChO 15 2355 30.04.2019 13:11
Ostatni post: MonteCristo
  Wolna praca systemu dawid8896 13 1852 26.04.2019 13:44
Ostatni post: dawid8896