Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Wina BIOSu?

#1
Wina BIOSu?
Witam!

I5-6600k
ASUS z170 Pro Gaming
Corsair Vengeance LPX DDR4 2x8 3000mhz
Sapphire r9 380x
Silentium Grandis
Thermaltake Smart 530w
BIOS 1206ver

Temperatury na nieruszanym fajne, ~25 C na idle, na Cinebench ~60-65 C, Jak ustawię Core ratio nawet 42 już powoduje ~90 przy Cinebench i 40 idle. Ogólnie prawie zawsze temperatury są ogromne, a przy wielu niewielkich zmianach nie było nawet stabilności. Naczytałem się, że Asus ma problemy ze swoimi BIOSami i teraz nie wiem czy zrobić downgrade (podobno 806 był super stabilną wersją), czy może ja coś źle robię (za mały zasilacz? za dużo pasty (drugi raz w życiu ją nakładałem)).

O i teraz jeszcze niezła rzecz się stała.. Podczas grania w WoT usłyszałem jakby zwarcie i komp się wyłączył. Backplate z radeona mega gorący, nie wiem czy się nie zjarał, jadę na zintegrowanej. Czy ja nie mam z ***** tego zasilacza?
 System operacyjny: windows_ten Przeglądarka: chrome
#2
RE: Wina BIOSu?
Zasilacz jest mocno budżetowy ale powinien dawać radę, niemniej błędem było zakupienie tego PSU. Kartę graficzną trzeba sprawdzić w innym komputerze. Temperatury procesora kosmos, przy tym chłodzeniu powinno być zdecydowanie chłodniej. Jaką masz obudowę?
 System operacyjny: windows_vista Przeglądarka: chrome
#3
RE: Wina BIOSu?
SilentiumPC Aquarius X70W, doszedłem do wniosku, że to chyba właśnie zasilacz jest winny zjarania (bo GPU nie działa, jedzie do serwisu, oby wymienili...) karty graficznej. Pewnie też temperatur i braku stabilności, tzn jak tak obliczyłem sobie na nowo potrzebny pobór, to dochodził do około 100% poboru na 12V (w sumie nie wiedziałem, że moc zasilacza, a moc na 12V to różnica), więc zapewne przy OC miało to znaczenie.

Na samym początku miałem wymienić PSU i GPU na trochę lepszą, a po zakupie zasilacza wyszło, że jednak więcej rzeczy wymienię..
 System operacyjny: windows_ten Przeglądarka: chrome
#4
RE: Wina BIOSu?
Na GPU r7 250.

Podkręcone z automatu (TPU 1) na 4.3 temperatury doszły do 86/84/87/87/88 na cinebench (core 1-4 i package), czyli chyba dalej jest coś nie tak? Ludzie dochodzą bez problemu do 4.5 na tym procku i dopiero potem podobno się zaczyna zabawa. Jestem totalnym laikiem jeżeli chodzi o OC i jak już wspomniałem, pastę też drugi raz w życiu nakładałem, może za dużo?

Czy przy montażu nowego komputera trzeba wykonać jakieś czynności? Np. (coś tam czytałem) zresetować CMOS i tym podobne? Nawet nie mam pojęcia gdzie szukać, aby znaleźć.

Voltage doszło do 1.405 (tu chyba powinienem zejść z auto na offset moje wyjściowe napięcie + ileś tam, aby maks był 1.4, co nie?)

EDIT:

1.Pomysł z offsetem nie wypalił, ustawienie na 4.4 i offset 1.23 + .150 spowodowało ogromne wahania temperatur na idle (do 70 C)
2.Same uruchomienie XMP dla ram (do 3000 mhz) daje skok ~20 na ~40 na idle
3.Wyłączyłem Qfan dla CPU i dałem na maksa

EDIT 2:

Udało się zbić temperatury na Cinebench (bez podkręcania) do poniżej 60 (56,57,54,55,58 Core 1-4 i package) poprzez nałożenie pasty na krzyżyk i dociśnięcie coolerem (wcześniej rozprowadzałem ręcznie).
 System operacyjny: windows_ten Przeglądarka: chrome
#5
RE: Wina BIOSu?
Kwestia chłodzenia procesora jest z głowy. Zasilacz Smart pracuje normalnie?
 System operacyjny: windows_vista Przeglądarka: chrome
#6
RE: Wina BIOSu?
No tak, tylko jadę na mało prądożernej r7 250
 System operacyjny: windows_ten Przeglądarka: chrome
#7
RE: Wina BIOSu?
Obstawiam, że albo trafiłeś wadliwą sztukę zasilacza albo nie umiesz podkręcać bo ten zasilacz powinien wystarczyć do tego zestawu.
 System operacyjny: linux Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Wina BIOSu?)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Exclamation Problem z przywróceniem ustawień uefi/biosu po oc bartol1234 5 1914 31.10.2016, 13:23
Ostatni post: bartol1234
  Zmiana biosu Karty graficzne GF 9600 Adigo18 8 2147 11.05.2015, 22:27
Ostatni post: muflon37
  Próba podkręcania e 7500 czterokrotne uruchamianie się biosu. artu1994 15 3426 02.09.2014, 19:43
Ostatni post: muflon37

Skocz do: