Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Windows 10

#1
Windows 10
Witam ,mam problem którego nie potrafię wykryć. Mój komputer po 3 dniowej nieobecności(był w stanie uśpienia) gdy się włączył to posiedziałem z 2-3 godz. i wydaję mi się, że zaktualizowały się sterowniki karty( najnowsze 431.60 wyszły 1 października, czasowo by się zgadzało) i później jeden monitor na szaro a drugi na czarno. Po restarcie nie ożył, włączyłem przywracanie systemu win do ustawień początkowych i to nic nie pomogło bo wysypał błędy winload.efi 0xc00000e 0xc0000225 tak więc zrobiłem formata i też nic nie pomogło wrecz czarny ekran i tylko możliwość wejscia w bios. Gdy odłączyłem HDD udało mi sie zainstalować windowsa i tylko gdy wgrałem stery do karty to sie wysypało. Teraz jednak utworzylem sobie punkt przywracania hehe , sciagnalem starsza wersje sterów ale nadal jest to samo , teraz pojawił się 0xe000001e!!!

Uaktualniłem bios
chdsk
sprawdzałem assign volumenu w diskpart i co prawda po restarcie sie wymazuje przypisana litera
rekonstruowałem tablice mbr bootrec /repairmbr
i z płytki i pendrajva było grane

Nie znam sie kompletnie na tym , nie umiem polaczyc wnioskow moze , karta na smieci? płyta? pokazuje dobre napięcia w monitorze.
Nie wiem czy ma to związek, ale juz 4 miesiące temu miałem podobną sytuacje , winowajcą był dysk, tak przynajmniej sądzę bo po wymianie zaczeło działać ,więc raczej nie sądzę żeby było to powiązane
 System operacyjny: windows_seven Przeglądarka: chrome
#2
RE: Windows 10
Podaj konfigurację komputera wraz z zasilaczem ? Właściwie nie podałeś nic . Jeśli problemy pojawiają się po instalacji sterowników ( zarówno starszych jak i nowszych ) i format nie pomaga . To pierwsze co bym zrobił to sprawdził kartę w innym komputerze by sprawdzić czy problem będzie występował . Jeśli tak to masz winowajce,jeśli nie szukać trzeba dalej .

Ale najpierw podaj pełną specyfikację na początek z dokładnym modelem zasilacza . ( moc nie wystarczy )
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: Windows 10
dokłądnie , zasilacz { model , marka i moc }
Przy "problemach z Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.
 System operacyjny: windows_ten Przeglądarka: chrome
#4
RE: Windows 10
Zasilacz Thermaltake Toughpower Grand RGB 750W
karta rtx 2070
ryzen 2700x
dzis gadalem z kumplem i poradzil mi przeflashowac biosa karty, dodatkowo pozyczylem troszke sprzetu min. ramy, karte i bedzie dziś testowane.
myślicie ze nowy bios dla karty może coś pomoc ?
dodam ze przy uruchomieniu kręcą się wiatraki i pali się podświetlenie.
edit: czy nie strace gwarancji po wgraniu biosa do karty ?
 System operacyjny: windows_seven Przeglądarka: chrome
#5
RE: Windows 10
Przeflaszowanie biosa ? A po co ? Skoro nic przy niej nie robiłeś to zostaw to na stocku jak jest . Tym bardziej jeśli masz gwarancję to jeśli coś uwalisz przy biosie to mogą ci tego nie uznać . Ja bym bios zostawił w spokoju raczej bios nie uwali się tak sam z siebie ( chyba że ktoś grzebał )

Potestuj na innej karcie twój komp twoją kartę w innym pc jeśli masz możliwość i zobacz jakie będą objawy . Jeśli inna karta u ciebie zadziała bez błędu to na 99% karta walnięta nadaje się na gwarancję a nie do grzebania . Oczywiście przy instalacji innej karty wywalasz poprzednie sterowniki coby się nie "gryzły " i instalujesz najnowsze do tej którą masz . I testujesz jak działa .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#6
RE: Windows 10
też myślę ,że bios karty należy zostawić w spokoju. ogólnie łapie się wszystkiego co możliwe firmwarowo bo serio dziwnie się to wszystko zadziało. Wróciłem do domu po wyjeździe służbowym i komp musiał chodzić 3 dni na uspieniu. Przeglądając neta wyskoczyla mi ikonka w dolnym prawym roku z informacją o nowych sterach i jakos pol godziny poniej się to stało, ale to nie było jakies katowanie w tym momencie wiec tym bardziej dziwne mi się to wydaje.. a nie chciałbym oddawać wszystkich podzespołów na gwarancje bo znacząco wydłuży to naprawę.
Dam znać wieczorem jak na drugiej karcie to chodzi ;p

Dobra, jestem już w domu. Podpialem kartę rx 270 i nadal to samo kod błędu 0xc000001.
Instaluje po raz kolejny Windowsa na czysto i zobaczymy co się stanie jak zainstaluje stery do karty i zacznie pracować w trybie wysokiej wydajności bo jak narazie na będzie chodzic w niskiej rozdzielczosci. Nowy post żeby się odswiezyl, resztę będę zamieszcza tutaj, jako edycję. Jestem na miejscu i chce dziś ogarnąć co jest nie tak więc pytajcie, radzccie i pomóżcie proszę bo już załamuje ręce..

Dobra komputer działa na karcie rx270, spróbuję jeszcze zaraz przełożyć nvidie. Może złośliwość rzeczy martwych.. Swoją drogą to żałuję że przeszedłem z win 7 na 10 ale głównie przemawiało to że miałem problemy z bt na 7.. To teraz mam problemy średnio co 3 miesiące się coś sypie..

Heh ciekawe bo sterownik do nvidi się ładuje, widzę charakterystyczne migniecie i widać kartę w menadzerze, dopiero jak się ładuje reszta ***** typu sterownik audio i nvidia psychx. Raz wgl wstał do momentu logowania a później kolor niebieski czyli windowsowy :D jak dla mnie karta do wymiany aczkolwiek jest to interesujące że nie padła całkiem tylko się tak ze mną bawi... I to przez ostatnie stery tak

Dobra to jeszcze nie koniec kwiatków, teraz wywaliło system całkiem. Opcja przywracania zablokowana, reset do ustawień początkowych też nie działa, sypie błędami znów jak poprzednio... Po raz kolejny zostaje format albo odistalowywanie sterów przez CMd czego nie umiem i nie wiem czy nie szybciej format.

Kolejny update. W jednak spróbowałem jeszcze raz i na strach 430.86 chodzi narazie bez zarzutu. Co byście z tym fantem zrobili?

Coś się ewidentnie gryzie bo tym razem uruchomiłem w trybie offline Windowsa więc swoich sterów nie ściągnął też.. A stery karty zainstalowały się automatycznie. Pewnie są gdzieś w pamięci na karcie lub nie wiem :D

Windows...... tyle czasu straciłem przez tych monopolistow. Wszytsko działa, nawet najnowsze stery na karcie. Jedyne czego nie zrobiłem to nie zalogowałem się na konto Microsoft tzn nie pobrał dla Windowsa najnowszych sterów, włączyłem jeszcze pralkę na czas działania.. Taka tu losowosc występuje że to by było całkiem możliwe..

Jednak się trochę pospieszyelm ale to może być moja wina bo wgranie najnowych sterów do karty przy nie aktualizowany Windowsie skończyło się popsuciem paska zadań i w rezultacie system nie wstaje po restarcie

Dobra sprawa na tą chwile wygląda tak:
po odpieciu dysku windows wstał czyli poprzedni post ma sie nijak do sytuacji. nie moge niestety wejsc do zarzadznia dyskami  zeby cokolwiek zrobic ,a aktualizować windowsa sie troche boje. Wroce z wyjazdu w piątek to bedzie działał dalej i sygnalizował co jest nie tak,

DOBRA WAŻNA AKTUALIZACJA !!
SYSTEM DZIALA ZAKTUALIZOWANY ! nadal nie wiem co było przyczyną . podejrzewam, że gryzło się cos programowo bo innej opcji nie widzę , jedyny problem jest taki ze nie mogę sformatować dysków 2HDD oraz ssd pod m2. po prostu nie mogę nic zrobić w zarządzaniu dyskami ani ich otworzyć , możliwe ze zostały jakieś śmieci po Windowsach na nich. to jest do ogarnięcia także ciesze się, że karta chodzi i reszta. Cieżko mi powiedzieć co sprawiło, że zadziałało. jedyne czego nie zrobiłem to olałem konto Microsoft( jedynie z lenistwa hah) wiec windek nie miał jak pobrać sterow automatycznie i aktualizacji. Aktualizacje pobrałem wiec już 1903 win. Dziwne to wszystko ciekawe na jak długo wszystkie będzie grało.
Pozdrawiam
 System operacyjny: windows_seven Przeglądarka: chrome
#7
RE: Windows 10
No jakąś magię tam chyba masz normalnie . Wesoły Ty tego Windowsa masz legitnego czy jakiegoś kombinowanego ? Windows 10 robi cyrki ale aż takich to jeszcze nie widziałem choć może rzeczywiście coś aktualizacja spieprzyła . Ale że ci dysków w zarządzaniu nie widzi to nie wiem dlaczego . A komp w ogóle widzi te dyski ? W biosie widoczne ? Jak robiłeś formata to nie ma mowy żeby ci coś zostało ze sterowników starych . A system instalujesz "na czysto " czy przez tz uaktualnienie ?
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#8
RE: Windows 10
z allegro poleasingowy :D ale obraz płyty ze strony Microsoftu wiec to nie ma znaczenia. raz obraz płyty ściągany na płytkę, a później przez refusa już z pena leciałem, nawet pobierałem dwa razy. Przy podpiętych dyskach( konfiguracje były wszystkie) nie ładuje się usługa wirtualne dyski odpowiedzialna właśnie za to narzędzie, widać ją w services.msc , jest uruchomiona ale dziwnie się zachowuje, przy wyłączeniu sypie błędem ze nie może zakończyć usługi bo jest zakończona Duży uśmiechD i zmienia się jej status.
Dyski ogólnie widać ale nie da się w nie wejść, a formatowanie zamiast trwać chwile na takim nvme to po 15 minutach sobie odpuściłem. Na początku popełniałem błąd ze przy instalacji miałem podpięte wszystkie dyski a wyczytałem gdzieś na forum ze ze może się coś gryźć jak masz podpięte różne dyski przy instalacji, nie musi ale może wiec od tego czasu instalacje zawsze na jednym dysku, z początku na różnych a później odpuściłem sobie zamianki dlatego mówię, że mogły mi zostać jakieś śmieci po systemach, i to tych z błędami ;p
 System operacyjny: windows_ten Przeglądarka: edge
#9
RE: Windows 10
No jak miałeś systemy na różnych dyskach to może i coś ci zostało . No ale to już problem systemowy a w tym wybacz ci już nie pomogę bo na "fochy 10tki to jestem zbyt cienki w uszach . Niech koledzy kombinują w dziale "Oprogramowanie " . Problem z kartą z tego co pisałeś rozwiązany ?
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Skocz do:


Wybrane wątki (Windows 10)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Komputer uruchamia się dopiero po kilku restartach. Tie :) 5 882 07.05.2019 15:40
Ostatni post: ice6666
  Komputer zawiesza sie na logo WiN 10 monstercokiedj 3 823 06.05.2019 14:06
Ostatni post: monstercokiedj
  System Windows nie może odnaleźć pliku- Windows 10 Frontsider 4 966 06.05.2019 13:00
Ostatni post: Frontsider
Sad Main Bios checksum error Freshovskyy 9 1319 03.05.2019 10:08
Ostatni post: Freshovskyy
  Komputer nie widzi ssd Atro 4 902 01.05.2019 10:58
Ostatni post: pieterman09
  Awaria komputera - diagnoza. kinky 10 1461 01.05.2019 00:17
Ostatni post: paintedfireworks
  Myszka odłącza się (?) MaChO 15 2242 30.04.2019 13:11
Ostatni post: MonteCristo
  Wolna praca systemu dawid8896 13 1775 26.04.2019 13:44
Ostatni post: dawid8896
  Brak możliwości połączenia się do sieci wi-fi, TP-Link Archer T2U AC600 Gracjan12122 1 753 25.04.2019 17:19
Ostatni post: Gracjan12122
  Problem z wydajnością kuba32136 8 1235 23.04.2019 02:22
Ostatni post: Illidan
  BSOD - jaki powód? Odczyt treści pliku .dmp w WinDbg camel 1 692 22.04.2019 02:11
Ostatni post: Illidan
Ściana Restarty PC- dziwna sprawa Ev_il 11 1492 17.04.2019 21:55
Ostatni post: pieterman09
Ściana Komputer sam sie restartuje na zasilaczu Mmaria 2 675 17.04.2019 19:10
Ostatni post: Mmaria
  Długi czas oczekiwania na start Windows 10/minuta "myślenia" przez płytę camel 25 1933 15.04.2019 21:38
Ostatni post: pieterman09
  Problem z fps'ami w grach kuba32136 0 608 14.04.2019 21:42
Ostatni post: kuba32136