Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Windows 7 Home - Internet Explorer zużywa 100 proc. procesora

#1
Windows 7 Home - Internet Explorer zużywa 100 proc. procesora
Witam,

Od jakiegoś czasu głównie IE zużywa prawie 100 proc. CPU, nawet przy 1-2 stronach. System zwalnia, wentylator huczy potwornie.
Mam Malwarebytes Anti-Malware (Premium) zwykle nic nie znajduje, podobnie Adwcleaner, defragmentacja i CC Cleaner nie pomagają.

Dane sprzętu: Acer Aspire 7540 G
System: Windows 7 Home Premium 64 bit.
Procesor: AMD Athlon II Dual-Core M320; 2,1 GHz
Pamięć RAM: 4 GB.

Proszę o pomoc. Czy zostaje mi tylko reinstalacja systemu?

https://www.dropbox.com/s/grtpc0h1pyyakd...a.Txt?dl=0
 System operacyjny: windows_seven Przeglądarka: ie
#2
RE: Windows 7 Home - Internet Explorer zużywa 100 proc. procesora
1. Zainstaluj inną przeglądarkę np chrom,firefox
2. Obciąć komputer i sprawdź temperatury programem HWmonitor
3. Zrób optymalizację systemu np jak tu: https://www.youtube.com/watch?v=1WvAXG1s150
Uwaga armind oszust, proszę nie handlować z tym użytkownikiem.
Kupiłem dysk, dysku nie dostałem jak i również pieniędzy.

ps: Jeśli nie odpowiadam w temacie dłużej niż 3dni, proszę o przypomnienie na PW z linkiem do tematu.
 System operacyjny: windows_seven Przeglądarka: chrome
#3
RE: Windows 7 Home - Internet Explorer zużywa 100 proc. procesora
1. Zainstaluj inną przeglądarkę np chrom,firefox
2. Obciąć komputer i sprawdź temperatury programem HWmonitor
3. Zrób optymalizację systemu np jak tu: https://www.youtube.com/watch?v=1WvAXG1s150
[/quote]

temperatury są ok?


Załączone pliki
.txt   HWMonitor.txt (Rozmiar: 30,56 KB / Pobrań: 65)
 System operacyjny: windows_seven Przeglądarka: ie
#4
RE: Windows 7 Home - Internet Explorer zużywa 100 proc. procesora
Temperatura była mierzona pod obciążeniem?, podeślij ss(zdjęcie) ale podczas obciążenia.
Uwaga armind oszust, proszę nie handlować z tym użytkownikiem.
Kupiłem dysk, dysku nie dostałem jak i również pieniędzy.

ps: Jeśli nie odpowiadam w temacie dłużej niż 3dni, proszę o przypomnienie na PW z linkiem do tematu.
 System operacyjny: windows_seven Przeglądarka: chrome
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
cpu usage 100 explorer firefox

Podobne wątki (Windows 7 Home - Internet Explorer zużywa 100 proc. procesora)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Wink Przegrzewanie sie procesora do 100 stopni sledzik 7 875 07.11.2018, 22:01
Ostatni post: pieterman09
  Ciągłe użycie procesora 100%, spada po włączeniu menedzera zadań. Michcio964 2 1557 11.02.2018, 15:05
Ostatni post: Michcio964
  Zużycie procesora w 100%, nic nie pomaga Pawes97 2 698 21.11.2017, 22:17
Ostatni post: Pawes97

Skocz do:


Wybrane wątki (Windows 7 Home - Internet Explorer zużywa 100 proc. procesora)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  "Zepsuty" obraz po wybudzeniu laptopa z uśpienia ~Anonim 2 3154 27.12.2017 01:40
Ostatni post: thomson2k
  Komputer przy starcie daje komunikaty o spięciu, czasami się nie włącza Mordrak 6 1059 26.12.2017 11:27
Ostatni post: kamel16
  duże zużycie procesora maciomen201 3 864 25.12.2017 22:10
Ostatni post: kamel16
  Resety przy braku obciążenia SeBoLaS 5 697 25.12.2017 21:20
Ostatni post: kamel16
  Laptop się nie włącza Sev07 0 552 25.12.2017 17:22
Ostatni post: Sev07
Cool problem czarny ekran i zmiana podzespolow Klinowator 3 590 25.12.2017 16:25
Ostatni post: pieterman09
  Restarty komputera, odklejony radiator paniKa 11 1697 24.12.2017 23:48
Ostatni post: kamel16
  Czarny ekran + buczenie Cosima 12 1476 24.12.2017 17:34
Ostatni post: Cosima
  Komputer się wyłącza chwilę po uruchomieniu. Kujakov 5 685 23.12.2017 22:11
Ostatni post: bjwrc8
  Laptop BSODzi - często przy wyjściu z uśpienia ~Anonim 10 1491 23.12.2017 15:13
Ostatni post: ~Anonim
  PROBLEM i5 8400 Joy92 5 2217 23.12.2017 14:51
Ostatni post: Joy92
  PC sypie BSODami Baero 10 1611 23.12.2017 13:35
Ostatni post: Baero
  Wyskakujący Blue Screen Zboczuszek 4 806 23.12.2017 13:10
Ostatni post: Purple Haze
  Monitor miga,mruga bronkzzz 1 883 22.12.2017 17:16
Ostatni post: MonteCristo
  Włączenie > napis > czarny ekran (LENOVO) prruci0 2 1228 20.12.2017 19:30
Ostatni post: prruci0