Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Zawieszanie komputera i brak sygnału dla ekranu

#1
Zawieszanie komputera i brak sygnału dla ekranu
Witam, potrzebuję pomocy w zidentyfikowaniu problemu lub wadliwego podzespołu.

Nie dawno zmieniłem kartę graficzną w PC, z AMD RADEON R7 200 S na RX 580( z 1GB na 8 GB), wymieniłem też dysk SSD bo prawdopodobnie poprzedni był popsuty(komputer się restartował w losowych momentach, przy tym był dźwięk z głośniczka biosu), zmieniłem też gniazda pamięci RAM(ponieważ komputer jakby nie czytał jednej kości, w menadżerze zadań było coś takiego: działa 4GB z 8 GB i faktycznie dało się odczuć brak ramu) przeinstalowałem windowsa, usunąłem poprzednie sterowniki do karty graficznej i w ogóle wszystkie, zainstalowałem nowe(trochę musiałem się przy tym pobawić, bo wyskakiwał mi komunikat[Sterowniki AMD zostały zainstalowane tylko częściowo] ale w końcu udało mi się to zrobić) zaktualizowałem windowsa do najnowszej wersji(przy tym też był problem ale to popularne zjawisko, polecam w takiej sytuacji Windows Creation Tools do aktualizacji). Sprawdzałem temperatury - są w porządku. Sprawdziłem kondensatory na płycie głównej i uwaga sprawdziłem też w zasilaczu - wszędzie wydają się w porządku, odpiąłem stary dysk SSD żeby go wykluczyć, zaktualizowałem nawet BIOS.

OPIS OBECNEGO PROBLEMU:
Problem polega na tym, że przy graniu w gry, gra się nagle zacina przy tym ekran się wyłącza jakby komputer był wyłączony, myszka i klawiatura przestają świecić(lecz nie zawsze), ale komputer pracuje nadal, przy tym wiatraczki od karty graficznej przestają działać lub zmniejszają moc(ale to raczej normalne jak Karta G. przechodzi ze stanu obciążenia do spoczynku) i komputer nie reaguje nie przycisk POWER, jedynie odłączenie zasilania pomaga. Po włączeniu komputera wszystko normalne, wyskakuje tylko komunikat ze sterownika karty graficznej, że udało się przywróć ustawienia WattMan po nieoczekiwanym błędzie(failure) systemu. Przy tym problemie nie wyskakują żadne komunikaty, ani głośniczek z płyty głównej nic nie mówi.
Jak problem zaczynał się pojawiać przy pierwszych razach trochę inaczej się to objawiało: komputer nie zacinał się na dobre, tzn. gra się zacinała, ekran się wyłączał i po jakiejś chwili ponownie włączał, po włączeniu ekranu byłem na pulpicie(gra się sama wyłączyła) i nie było żadnych sygnałów. Pamiętam też, że tuż po tym próbowałem włączyć ustawienia karty graficznej, lecz aplikacja się zawiesiła(nie wiem czy tylko ta aplikacja w tym momencie się zawieszała może też inne ale próbowałem tylko tą włączyć) Przy tym zjawisku nagrałem wyniki podzespołów przy pomocy CPUID, ale nic szczególnego z tego nie odnotowałem, z resztą nie znam się na tym.

EDIT: Dzisiaj problem pojawił się tuż po włączeniu komputera, nacisnąłem przycisk power, wiatraczki załapały ale ekran, klawiatura i myszka nie. Mi to wygląda na padającą płytę główną aczkolwiek nie definitywnie ponieważ wczoraj w biosie wyłączyłem funkcje Cool N Quiet oraz zrobiłem OC na procesorze o 5%( w OC Tweaker), ponieważ mój procesor automatycznie się podkręcał do tej pory do 3,90 GHZ, a teraz po zmianie maksymalnie dochodzi do 3,50 GHZ, zrobiłem to ponieważ chciałem zniwelować OC ale nie było innej opcji niż mniejsze OC

DYSKi:
1. Crucial_CT500MX500SSD1 500GB
2. ST500DM002-1BD142 500 GB

Karta Graficzna: AMD MSI RX 580 8 GB

Procesor: AMD FX™ 6300 Six-Core Processor, 3.50 GHz, 64 bit

RAM: 2x 4GB Play goodram DDR3 4GB PC3- 1500 DIMM

System Operacyjny: Oryginał, Windows 10 Pro N, 64 bit.

Płyta główna: ASRock 980DE3/U3S3 AMD AM_3

Zasilacz: Thermaltake Smart SE, Model: SPS-530-AH3CCB, Total Power 530 W

CPUID RECORDS(w załączniku) - Zarejestrowane wystąpienie problemu na początku pojawiania się problemów: (Mam więcej zdjęć z tego zdarzenia, tylko nie wiem które są istotne) 
(Zarejestrowano moment obciążenia podzespołów[po lewej stronie], moment pojawienia się problemu[nagła zmiana, środek], moment spokoju podzespołów[prawa strona])


Załączone pliki Miniatury
   
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Zawieszanie komputera i brak sygnału dla ekranu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Zawieszanie się Windows 10. bandolero 22 1943 19.01.2019, 13:22
Ostatni post: bandolero
  Brak sygnału podczas grania Rafał3232 0 534 25.11.2018, 20:33
Ostatni post: Rafał3232
  Brak sygnału kamilos2223 3 510 11.11.2018, 16:06
Ostatni post: MonteCristo

Skocz do:


Wybrane wątki (Zawieszanie komputera i brak sygnału dla ekranu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Prawie czarny ekran i nie można wyłączyć komputera spox 0 486 18.08.2018 13:18
Ostatni post: spox
  Mikrofon niewykrywa dźwięku Ymir6066 3 617 18.08.2018 01:48
Ostatni post: Illidan
  System nie wykrywa słuchawek Grzegorz1646 2 899 15.08.2018 17:33
Ostatni post: Grzegorz1646
Ściana Problem z podłączeniem wiatraków z obudowy oraz chłodzenia do procesora na płycie SHINGO 8 857 15.08.2018 12:52
Ostatni post: Illidan
  Problem z internetem Patryk12516 7 712 14.08.2018 11:22
Ostatni post: MonteCristo
  Problem z dyskiem SSD m.2 Maciek1993 2 553 13.08.2018 21:32
Ostatni post: Maciek1993
  Nie wyświetla sie pulpit win10 pro Kazioko 1 528 13.08.2018 14:18
Ostatni post: Kazioko
Scared Częste ściny w grze i buczenie w słuchawkach Lesiux 9 616 12.08.2018 22:28
Ostatni post: MonteCristo
Question Gry sie zawieszaja JacuH7 14 1461 12.08.2018 15:53
Ostatni post: JacuH7
  Nowy komputer sam się resetuje Maciex98 6 810 12.08.2018 15:08
Ostatni post: MonteCristo
  Monitor gaśnie, komputer wyłącza się i nie odpala poprawnie Lectro 3 712 11.08.2018 19:37
Ostatni post: MonteCristo
  błąd 1603 podczas aktualizowania sterowników karty graf dzejkob123 3 636 09.08.2018 22:00
Ostatni post: muflon37
  Problem z bluescreenami Win 10 Home PaniBasia123 9 938 09.08.2018 18:37
Ostatni post: MonteCristo
  Problem z komputerem wyświetlaniem obrazu sal123492 3 728 06.08.2018 16:52
Ostatni post: muflon37
Sad ASUS K53SV. Dropy FPS i duży ich spadek. Sendnudes95 5 922 05.08.2018 21:58
Ostatni post: Illidan