Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Złe sterowniki czy padła grafika?

#1
Złe sterowniki czy padła grafika?
Historia z wczoraj, kumpel podrzucił laptop do reinstallu bo mu się nie włączał jak twierdził przez wirusy. Po uruchomieniu rzeczywiście freezy, artefakty i strasznie się grzeje. Przeczyściłem układ chłodzenia, wymieniłem paste na CPU i GPU, od razu przeinstalowałem system. Okay temp w porządku, spadły z 85 do 60, ściągnę stery i viola; i się zaczęło... Po zainstalowaniu sterów od chipsetu czas na grafikę, sprawdzam model laptopa: samsung np305e7a-s03pl, GPU to: AMD Radeon HD 6470M. Ściągam najnowsze stery, po zainstalowaniu w Menadżerze urządzeń zamiast 2 wykrzykników przy kontrolerach VGA pokazuje AMD Radeon HD 7400M Series i AMD Radeon HD 6480G z wykrzyknikiem. Myślę wtf, czy on ma dwie karty graficzne (jestem laikiem jeśli chodzi o hardware, pierwszy raz się z czymś takim spotkałem). Okay jakiś dual crossfire, dwa układy - mocniejszy bierze prace na siebie pod obciążeniem - fajnie. Szukam sterownika od 6480G, znajduję oba w pakiecie 7400M więc odinstalowywuje poprzednio zainstalowany i wgrywam ten pakiet. Uruchamiam laptop i wszystko fajnie, oba układy działają... przez jakieś 15 sekund od ukazania się pulpitu. Wywala blue screen, kod błędu 116 - problem z grafiką lub sterownikami. Okay wyrzucam stare stery i instaluje te ze strony Samsunga - to samo, przycina, freezy + artefakty az do blue screena. Pomyślałem, że wyłączę któryś układ po prostu (swoją drogą fizycznie w środku znajduje się jeden rdzeń od GPU - to znaczy że te dwa układy są zintegrowane jakoś w środku fizycznie?) Odinstalowywuje sterownik od HD 6470M, podczas usuwania sterów dostaję komunikat, że HD 6480G została zainstalowana poprawnie (wtf). Okay w menadżerze urządzeń pokazuję jeden włączony a drugi z wykrzyknikiem. Pomyślałem, że jeden układ padł a drugi działa - zrobię reset i zostawię tak jak jest. Po resecie znowu nie wykrywa żadnego sterownika, tak jakby mogły działać albo dwa naraz albo żaden. W sieci znalazłem to: http://windows7forum...d-6470m-50516-t

Po instalacji ten sam problem, ściągałem różne sterowniki, starsze i nowsze wersję, od Samsunga, AMD i Leshcatlabs. Za każdym razem to samo. Albo któregoś nie wykrywało a przy instalacji obydwu blue screen. 

Nie mam jak podmienić grafiki ponieważ jest zintegrowana, tzn na stałe wbudowana w płytę główną.

Kilka pytań:

1. Jakieś rady? Może jakieś jeszcze sterowniki spróbować?
2. Czy da się włączyć tylko jedną grafikę? Tzn ściągnąć sterownik tylko do 6480G i nic więcej? Catalyst instaluje mi obydwa.
3. Jakie będą konsekwencje używania laptopa bez sterowników do GPU? On ma służyć wyłącznie do przeglądania internetu, czy nada się do tego w standardowym trybie VGA?
4. Jak żyć?

Ten sam problem jest jak stawiam system z partycji recovery, lub instaluje system a z recovery biorę tylko sterowniki. 
 System operacyjny: windows_seven Przeglądarka: chrome
#2
RE: Złe sterowniki czy padła grafika?
A zrobiłeś rzecz najprostszą ? Tz przy zainstalowaniu najnowszych sterowników ( nie beta ) podłączałeś laptopa pod jakiś monitor/telewizor zewnętrzny ? Jak wtedy zachowuje się komputer ? Próbowałeś wyłączać kartę dedykowaną w biosie ? ( nie wiem czy się da )

"3. Jakie będą konsekwencje używania laptopa bez sterowników do GPU? On ma służyć wyłącznie do przeglądania internetu, czy nada się do tego w standardowym trybie VGA?"

Praktycznie nie możliwe jest korzystanie z internetu w tym trybie .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Złe sterowniki czy padła grafika?)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nowa karta graficzna pod i3-2120 [ok. 500zł]. Stara HD6850 chyba padła (czarny ekran) Dejv216 13 1835 27.06.2017, 08:37
Ostatni post: grandagent
  Karta padła ?? KuenDix 1 790 28.12.2016, 17:54
Ostatni post: pieterman09
  Padła karta graficzna. Doradźcie proszę nową Tadziu8 3 819 23.07.2016, 06:32
Ostatni post: Tadziu8

Skocz do:


Wybrane wątki (Złe sterowniki czy padła grafika?)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Zepsuta karta czy coś innego? Lukasek 10 1357 04.12.2017 19:59
Ostatni post: pieterman09
  Geforce 610 bios metteorek 1 598 01.12.2017 10:12
Ostatni post: pieterman09
  Karta graficzna do 600 zł do zestawu Cubone 3 1004 01.12.2017 07:52
Ostatni post: pieterman09
  Karta graficzna do 1600zł czy warto? xMarianOx 5 953 01.12.2017 07:51
Ostatni post: pieterman09
  Głośne chodzenie karty graficznej xBlaq 6 787 30.11.2017 19:56
Ostatni post: xBlaq
  Wybranie karty graficznej do sprzętu w0nder17 4 1033 28.11.2017 09:18
Ostatni post: pieterman09
  Karta graficzna ~ 800 zł- nowa/używana ? MonteCristo 9 845 26.11.2017 00:30
Ostatni post: pieterman09
  Jaką karte graficzną polecacie do tego komputera? xCiri 4 667 25.11.2017 19:11
Ostatni post: pieterman09
  Dziwactwo KuenDix 3 687 24.11.2017 20:17
Ostatni post: KuenDix
  Gigabyte gtx 1060- windforce oc 6gb - zielone paski/aftefakty luck09100 8 1183 22.11.2017 22:24
Ostatni post: luck09100
  Problem z Sapphire RX 480 Nitro+ ms703 3 742 20.11.2017 20:58
Ostatni post: MonteCristo
  Karta graficzna, uszkodzona? dawid251192 1 644 20.11.2017 11:57
Ostatni post: haker213
  Nowa lub używana do 500zl Michcio964 11 1565 19.11.2017 15:40
Ostatni post: Michcio964
  Wymiana na GTX1050 Ti - pytania Hang 22 3194 16.11.2017 20:27
Ostatni post: Illidan
  Radeon 7750 michu8081 7 902 14.11.2017 19:30
Ostatni post: michu8081