Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

brak dźwięku w internecie

#1
brak dźwięku w internecie
Hej Wesoły Przepraszam jeśli to nie ten dział ale dokładnie nie wiedziałem gdzie to umieścić.

Chodzi o to,że 3 dni temu sformatowałem sobie partycję C ( główną). Zainstalowałem XP (service pack 3). Zainstalowałem sterowniki do dźwięku.Realatek ALC850.Moja płyta główna (bardzo stara) K8N4-E Deluxe.
Problem w tym,że nie mam dźwięku w żadnej przeglądarce. Np w filmach na YT. Ogólnie kiedy odpalę Windows Media Player mp3 działają i mogę sobie słuchać. Na pasku zadań (prawy dolny ekran) nie mam ikonki głośności a oczywiście dodawałem ją. Próbowałem już dużo sposobów: wpisywanie w rejestr,wtyczki oczywiście do firefoxa są,panel sterowania też.

Dlatego prosiłbym Was abyście mi tak pomogli aby zadziałało Wesoły
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#2
RE: brak dźwięku w internecie
Cóż, u mnie było tak jak u Ciebie, że nie miałem dźwięku w przeglądarce. Mi zawsze pomagało przeinstalowanie sterowników do dźwięku.
 System operacyjny: windows_xp_2003 Przeglądarka: chrome
#3
RE: brak dźwięku w internecie
No już to zrobiłem 2 razy i nie pomogło ;/
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#4
RE: brak dźwięku w internecie
Ja miałem podobnie tylko że tylko w Chrome i wystarczyło wejść w ustawienia i jakiś sterownik wyłączyć i działało .
 System operacyjny: windows_seven Przeglądarka: chrome
#5
RE: brak dźwięku w internecie
Instalowałeś ten sterownik?:
http://dlcdnet.asus.com/pub/ASUS/misc/au...85Beta.zip

Dodatkowo czy instalowałeś kodeki?
 System operacyjny: windows_seven Przeglądarka: chrome
#6
RE: brak dźwięku w internecie
No sterowniki takie zainstalowałem bo przecież bez nich nawet nie mógłbym słuchać muzyki przez windows media player .
A kodeki jakie ?
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#7
RE: brak dźwięku w internecie
k lite codec pack
 System operacyjny: windows_seven Przeglądarka: chrome
#8
RE: brak dźwięku w internecie
nie działa Smutek
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#9
RE: brak dźwięku w internecie
Do Notatnika wklej (bez frazy "Kod:"):
Kod:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]
"midimapper"="midimap.dll"
"msacm.imaadpcm"="imaadp32.acm"
"msacm.msadpcm"="msadp32.acm"
"msacm.msg711"="msg711.acm"
"msacm.msgsm610"="msgsm32.acm"
"msacm.trspch"="tssoft32.acm"
"vidc.cvid"="iccvid.dll"
"VIDC.I420"="msh263.drv"
"vidc.iv31"="ir32_32.dll"
"vidc.iv32"="ir32_32.dll"
"vidc.iv41"="ir41_32.ax"
"VIDC.IYUV"="iyuv_32.dll"
"vidc.mrle"="msrle32.dll"
"vidc.msvc"="msvidc32.dll"
"VIDC.UYVY"="msyuv.dll"
"VIDC.YUY2"="msyuv.dll"
"VIDC.YVU9"="tsbyuv.dll"
"VIDC.YVYU"="msyuv.dll"
"wavemapper"="msacm32.drv"
"msacm.msg723"="msg723.acm"
"vidc.M263"="msh263.drv"
"vidc.M261"="msh261.drv"
"msacm.msaudio1"="msaud32.acm"
"msacm.sl_anet"="sl_anet.acm"
"msacm.iac2"="C:\\WINDOWS\\system32\\iac25_32.ax"
"vidc.iv50"="ir50_32.dll"
"msacm.l3acm"="C:\\WINDOWS\\system32\\l3codeca.acm"
"MSVideo8"="VfWWDM32.dll"
"vidc.ffds"="ff_vfw.dll"
"msacm.avis"="ff_vfw.dll"
"VIDC.XVID"="xvidvfw.dll"
"msacm.ac3acm"="ac3acm.acm"
"msacm.voxacm160"="vct3216.acm"
"msacm.scg726"="scg726.acm"
"msacm.alf2cd"="alf2cd.acm"
"vidc.dvsd"="mcdvd_32.dll"
"vidc.mpg4"="mpg4c32.dll"
"vidc.mp42"="mpg4c32.dll"
"vidc.mp43"="mpg4c32.dll"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32\Terminal Server]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32\Terminal Server\RDP]
"wave"="rdpsnd.dll"
"mixer"="rdpsnd.dll"
"MaxBandwidth"=dword:000056b9
"wavemapper"="msacm32.drv"
"EnableMP3Codec"=dword:00000001
"midimapper"="midimap.dll"

Plik > Zapisz jako: fix.reg (typ: wszystkie pliki; na Pulpicie) > uruchom przez 2klik > dodaj do rejestru. Restart.
Nie pomagam na PW (ew. odpłatnie). 
I osobom z roszczeniowym podejściem. I osobom niedbającym o poprawność językową.
Jak podawać logi
Jeśli nie odpowiadam w danym wątku przez >3 dni - proszę o przypomnienie na PW z linkiem do wątku w treści.




 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#10
RE: brak dźwięku w internecie
Zrobiłem tak jak napisałeś...Wpisało się w rejestr,zrobiłem restart PC i dalej nie ma ani głosu ani ikonki głośności ....
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
brak dzwieku z internetu jest z mediabrak głosu w firefox plik reghkey_local_machine software microsoft windows nt currentversion drivers32 jaki kodPCIVEN_104C&DEV_8023&SUBSYS_808B1043&REV_00realatekAlC850 driversterowniki do nvidia nforce4-4x amd hammer karta dźwiękowaustawienia dźwięku w internecie

Podobne wątki (brak dźwięku w internecie)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Samoistna zmiana koloru paska zadań oraz brak dźwięku Pawcio765 1 2221 08.04.2011, 23:42
Ostatni post: Paweł01
  Nie wyświetlające się strony przy diałającym internecie piotrek324 6 1236 15.01.2011, 16:29
Ostatni post: piotrek324
  Program do udostepnienia zabezp. dysku sieciowego w internecie dzejkop79 2 2027 16.08.2010, 18:19
Ostatni post: dzejkop79

Skocz do:


Wybrane wątki (brak dźwięku w internecie)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Ściana Kopalnia z svchost w tle Matieo96 3 6022 26.04.2018 01:49
Ostatni post: Illidan
  TeamViewer nie uruchamia się. ~Anonim 2 2190 26.04.2018 01:46
Ostatni post: Illidan
  zły obraz Win 7 orzel132 9 5603 24.04.2018 01:24
Ostatni post: Illidan
  Cloudflare "One more step" lotand 18 11449 19.04.2018 19:45
Ostatni post: AgentS
  SYSTEM_SERVICE_EXCEPTION cyberbrain666666 2 5383 02.04.2018 03:28
Ostatni post: Illidan
  Komputer wolniej chodzi,explorer.exe ma duży zasób procesu tayeenek 1 4838 29.03.2018 16:07
Ostatni post: Illidan
  hijack.host elwis_95 2 5178 26.03.2018 19:16
Ostatni post: ~Anonim
  Jak usunąć pup.optional... funkyymonk 1 1242 23.03.2018 12:05
Ostatni post: morderca
  Backup a ransomware Grzesiek11 2 5112 19.03.2018 17:30
Ostatni post: ~Anonim
  Przekierowywanie przez przeglądarki na strony "reklamowe", dziwne procesy tic00 24 17450 19.03.2018 12:12
Ostatni post: Illidan
  POMOCY PENDRIVE TWORZY SKROT macuskowal 4 5481 15.03.2018 22:27
Ostatni post: macuskowal
  AntiVir Command Line Scanner for Windows - Jak usunąć? Silver102 2 1138 14.03.2018 17:27
Ostatni post: Silver102
  Brak polskich znaków w folderach po podlączeniu pendrive zgrzytek 2 5174 13.03.2018 18:41
Ostatni post: zgrzytek
  AVAST UKAZUJE ZBĘDNE PLIKI. TADEUSZ_1956 5 8332 13.03.2018 03:39
Ostatni post: TADEUSZ_1956
  Po uruchomieniu laptopa włącza się jakaś ruska strona emilka100 10 2566 13.03.2018 02:43
Ostatni post: Illidan