Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

e7200 fabryczne chłodzenie - problem

#1
e7200 fabryczne chłodzenie - problem
Witam!
Mam problem z procesorem c2d e7200(At 2.53Ghz)
Temperatura bez obciążenia oscyluje w granicach temp1 ~68C, temp2 ~45C(speedfan), komputer świeżo wyczyszczony.
Dodam że kiedyś(1-2 lata temu) miałem miedziane chłodzenie pentagrama ( wyłamało się skrzydło wiatraka) i temperatury były niewiele mniejsze. Sam załozyłem fabryczne chłodzenie.

Czemu te temeratury są takie wysokie?

Zasilacz to pentagram 500w, jeśli to ma jakieś znaczenie.

Proszę o pomoc Wesoły
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: e7200 fabryczne chłodzenie - problem
Może źle założone sprawdź dokładnie a i kiedy wymieniałeś pastę termoprzewodzącą.
AMD FX 6300 3.5 GHz, Asus M5A97 R 2.0, Goodram 8GB DDR3 1333MHz, ASUS Radeon R9 270X 2GB DirectCUII GDDR5, BeQuiet Pure Power L8 530W 80+ Bronze, Windows 7 x64 Professional Język
 System operacyjny: windows_seven Przeglądarka: chrome
#3
RE: e7200 fabryczne chłodzenie - problem
Tak jak kolega wyżej ,sprawdź mocowania i wymień paste na np. Zalman STG-2 .Być może dałeś za dużo pasty przy nakładaniu.
 Przeglądarka: opera
#4
RE: e7200 fabryczne chłodzenie - problem
pasta była ostatnio nakładana przy zakładaniu tego zestawu, ale nie jestem pewien czy to było 1 czy 2 lata temu. Ok sprawdzę i poszukam pasty.
Ile powinna wynosić temperatura tego procesora w idle?
~~~~
Obejżałem chłodzenie, wygląda na to jeden z docisków ma wyłamaną blokadę i w rogu procka od strony tegoże docisku wyraźnie widać po paście że było niedociśnięte , pasta trochę sucha, miejscami gródki.

Co ciekawe, po dociśnięciu wszystkiego itp. teraz temperatury spadły do odpowiednio : 57c i 38c w idle.
 System operacyjny: windows_seven Przeglądarka: safari
#5
RE: e7200 fabryczne chłodzenie - problem
Wymień pushpin.
 System operacyjny: windows_xp_2003 Przeglądarka: opera
Programy: Polecane / Nowe / Inne




Podobne wątki (e7200 fabryczne chłodzenie - problem)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Jak przywrócić fabryczne zegary karty graficznej w trybie awaryjjnym? Kozdroman 2 2873 07.02.2012, 21:24
Ostatni post: Kozdroman
  chłodzenie od zasilacza jako chłodzenie obudowy piotrek24 5 1469 17.07.2011, 19:14
Ostatni post: przemho
  Ustawienia fabryczne w HP marko94 0 1562 08.05.2011, 11:31
Ostatni post: marko94

Skocz do:


Wybrane wątki (e7200 fabryczne chłodzenie - problem)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Lagi lapka CzeCzeN 2 17354 22.08.2012 04:10
Ostatni post: resont
  Czy mój sprzęt da radę z CrossFireX ? resont 26 27785 22.08.2012 03:09
Ostatni post: resont
Ściana Myszka przestaje reagować wdowa_tychy 0 12873 22.08.2012 01:19
Ostatni post: wdowa_tychy
  karta graficzna do phenom II 965 marchena666 13 21191 21.08.2012 22:57
Ostatni post: Patrykx12
  Radeon 9600 problem z grami BlackDeath 15 19575 21.08.2012 22:42
Ostatni post: BadBoy001
  IBM Lenovo M58 sff pionowo Scoff 2 41011 21.08.2012 21:34
Ostatni post: Scoff
Scared Losowe zwiechy i BSODy Kubo_O 5 10636 21.08.2012 21:14
Ostatni post: Grisz
  Czy da się go jeszcze uratować? jaroosz 3 6507 21.08.2012 21:12
Ostatni post: Grisz
Sad nie mogę otwożyć partycji. mt1996 6 10560 21.08.2012 20:09
Ostatni post: ludzikk
  kupno nowej kart graficznej , jaka ? xboxmen 5 10853 21.08.2012 20:00
Ostatni post: Dyzajash
  Przegrzewanie się Toshiba Satellite A300 POMOCY! cptMichaaX 1 45989 21.08.2012 19:21
Ostatni post: Grisz
  problem przy odpalaniu win7 kamros 4 11570 21.08.2012 19:12
Ostatni post: Grisz
  Temperatura karty graficznej ostry121 13 21446 21.08.2012 18:56
Ostatni post: muflon37
Big Grin Sukces, HD6850 z biosem HD6870- Czy sekcja zasilania wytrzyma? wdowa_tychy 0 9398 21.08.2012 18:23
Ostatni post: wdowa_tychy
  ASUS X53TK czy Samsung NP305E5A ? magnum146 1 10441 21.08.2012 17:08
Ostatni post: Patrykoller