Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

eMule Plus

#1
eMule Plus
Podczas ściągania danych emule przestał działać-wyłączył się. Po ponownym jego włączeniu na pulpicie pokazał mi się napis !!!   DbEnv:: DB_RUNRECOVERY:Fatal error, run database recovery.     Czy byłby ktoś mi powiedzieć o co chodzi i jak mam naprawić ten błąd aby otworzyć eMule.. Nie chcę go instalować ponownie, bo miałem tam już dużo danych ,a większość ściągnięta 70-90%. Proszę o pomoc.
 System operacyjny: windows_xp_2003 Przeglądarka: avant
#2
RE: eMule Plus
Spróbuj go przeinstalować, zrobić nakładkę, nie usuwać całkowicie.
Dane o plikach i pliki już częściowo po ponownej instalacji czyli nakładce nie ulegną skasowaniu.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#3
RE: eMule Plus
ja bym ci zaproponował zamiast emule ares bo na emulu u mnie strasznie muli a ares ma wbudowany odtwarzacz audio-video i transfery czasem sięgają ponad 100kb/s
 System operacyjny: windows_xp_2003 Przeglądarka: opera
#4
RE: eMule Plus
albo spróbuj zainstalować eMule Xtreme. Ale tak jak kolega wyżej napisał,też bym Ci polecił Aresa.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#5
RE: eMule Plus
A czy jest jakiś link z dokładnym opisem konfiguracji Aresa? Już 4 dni mi się ściąga, najpierw jakieś leczenie a teraz 0 %. Do emule się już przyzwyczaiłem a Ares choć po Polsku to jakiś taki.............?????
 System operacyjny: windows_xp_2003 Przeglądarka: avant
#6
RE: eMule Plus
W aresie nie trzeba praktycznie nic konfigurować.Wpisujesz tylko swój nick oraz Akceptujesz w firewallu porty dla Aresa.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#7
RE: eMule Plus
tylko z początku się wydaje dziwny ale również się przyzwyczaisz potem będziesz zadowolony tak jak ja czasem mam transfer 150-200 kb przy necie 1mb/s
 System operacyjny: windows_xp_2003 Przeglądarka: opera
#8
RE: eMule Plus
Dużym Plusem Aresa jest też To ,że od razu kiedy się połączy,to ściąga oraz jego Szybkość ściągania.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#9
RE: eMule Plus
~Anonim napisał(a):Podczas ściągania danych emule przestał działać-wyłączył się. Po ponownym jego włączeniu na pulpicie pokazał mi się napis !!! DbEnv:: DB_RUNRECOVERY:Fatal error, run database recovery. Czy byłby ktoś mi powiedzieć o co chodzi i jak mam naprawić ten błąd aby otworzyć eMule.. Nie chcę go instalować ponownie, bo miałem tam już dużo danych ,a większość ściągnięta 70-90%. Proszę o pomoc.

Wszytkie sciągniete dane są w folderze
Kod:
Temp
, wiec jeśli zrobisz backup tego folderu to spokojnie mozesz odinstalować eMule, przeczyscic rejestr i zainstalować ponownie bez obaw o utrate danych. (stracisz tylko ustawienia programu).
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#10
RE: eMule Plus
hej czy moze mi ktos pomuc emule nie moze sie polaczyc z serwerem nie wiem co jest nie tak moze pomoze ktos bardzo prosze
 System operacyjny: windows_xp_2003 Przeglądarka: ie
Programy: Polecane / Nowe / Inne




Podobne wątki (eMule Plus)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z ladowaniem stron i eMule AdamK 0 909 09.03.2012, 00:27
Ostatni post: AdamK
  jak ustawić high id w emule? krkonopka 0 1154 15.08.2011, 20:07
Ostatni post: krkonopka
  Kilka pytań dotyczących eMule guma13 2 852 14.04.2009, 20:30
Ostatni post: pitbull885

Skocz do:


Wybrane wątki (eMule Plus)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Big Grin Internet przez modem 56K!? - dostawcy inni niż TPSA Squeazz 1 4644 02.04.2018 19:26
Ostatni post: Bodzio Chomik
Ściana Wysoki PING w grze, idealne połączenie! damoon3321 12 20616 31.03.2018 22:03
Ostatni post: wp4pl
  Problem z lagami w jednej grze wp4pl 6 4525 31.03.2018 21:52
Ostatni post: wp4pl
Sad 1 maja 2018r Xmarks zostanie wyłaczony Lexan 3 4213 31.03.2018 20:55
Ostatni post: ~Anonim
  Słaby zasięg Internetu szopen555 11 8344 31.03.2018 13:51
Ostatni post: Bodzio Chomik
  Nie mogę wstawić filmiku na Wykopie lionelius 1 4214 28.03.2018 21:18
Ostatni post: ~Anonim
  Wysoki Ping/utrata pakietów xR0CKER 40 6859 27.03.2018 20:15
Ostatni post: narco
  dobry router do światłowodu Jarek1104 5 5048 26.03.2018 21:06
Ostatni post: Lexan
  Co się stało z witryną www.tvp.pl? dorian2t 6 6077 23.03.2018 15:13
Ostatni post: ~Anonim
Question SPAM z własnego maila. Jak to możliwe? Co za przyczyna? dawidsab 6 6851 20.03.2018 11:54
Ostatni post: Bodzio Chomik
  Słaby zasięg wi fi a wzmacniacz razoorg 5 4626 19.03.2018 17:41
Ostatni post: ~Anonim
  Internet 150Mb/s a pobieranie tylko do 100Mb/s majong12 3 4329 19.03.2018 15:24
Ostatni post: Bodzio Chomik
  Niebezpieczny wirus ? andreasz 1 4199 18.03.2018 11:52
Ostatni post: Bodzio Chomik
  Google Chrome - problem z wyświetlaniem filmów. kacpios 3 8507 16.03.2018 17:50
Ostatni post: Bodzio Chomik
  Brak załącznika obrazka Teblar 2 4275 13.03.2018 22:25
Ostatni post: Teblar