Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

instalowanie systemu

#1
instalowanie systemu
witam mam problem z zainstalowaniem systemu windows
1. gdy mam do przygotowania partycje wiadomo stare formatuje i usuwam i gdy chce zrobic nowe partycje np 50GB po klikniecu zastosuj tworza mi sie 4 partycje
system 100MB
podstawowa 128MB <- to jest ta niewiadoma
podstawowa 50GB
podstawowa 150GB



a z tego co wiem potrzebne sa 3 partycje
1-system 100MB
2-podstawowa C:/ 50GB
3-podstawowa D:/150GB



2.durgim problemem jest blad podczas instalacji gdy mam "koniec instalacji"
wyskakuja mi 2 bledy

"plik lub katalog\EFI\Microsoft\Boot\cs-CZ jest uszkodzony i nie nadaje sie do odczytu. Uruchom program CHKDSK"

"system windows nie moze przygotowac komputera do rozruchu w nastepnej fazie instalacji. Aby zainstalowac system windows,uruchom ponownie instalacje"
(ponowne uruchamianie instalacji nie pomaga)
 ;(  komputer mi sie popsul    ;(
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (instalowanie systemu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Zawieszanie systemu na "trwa uruchamianie systemu Windows" CezarRM 24 3290 12.04.2015, 09:38
Ostatni post: kamel16
  Problem z uruchomieniem systemu oraz ponowną instalacją systemu. Vieewioor 10 1888 08.12.2014, 18:34
Ostatni post: Vieewioor
  Instalowanie z płyty przy braku napędu dudu40 3 628 21.02.2014, 01:14
Ostatni post: krzyh95

Skocz do:


Wybrane wątki (instalowanie systemu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Monitor czarny ekran BuFFer 4 859 19.09.2017 12:48
Ostatni post: BuFFer
  Czy to problem z klawiaturą(nie działa przy wyborze tr.awar., systemu...) david1990 7 822 17.09.2017 20:54
Ostatni post: ~Anonim
  Jak jednoznacznie określić czy karta graficzna działa adinho58 0 422 17.09.2017 18:06
Ostatni post: adinho58
  Brak bootmgr pytam32 5 1017 17.09.2017 17:17
Ostatni post: muflon37
  No signal i monitor nie działa, komputer dalej chodzi Misiu69 6 1962 17.09.2017 14:32
Ostatni post: MonteCristo
  czy zasilacz da rade? Alekradek 1 462 15.09.2017 02:06
Ostatni post: Kamilos1
  Problem z szybkoscią ram Ajzros 3 417 14.09.2017 18:03
Ostatni post: muflon37
  problem z slotami ram gosc666 9 678 12.09.2017 23:53
Ostatni post: kamel16
  Kółko myszki przewija w przeciwną stronę. wielkimistrz1 3 1122 12.09.2017 21:02
Ostatni post: broda99
  Klopot ze zmiana RAW-NTFS, utracona partycja C, inny podział partycji w instalatorze adiq1033 0 1267 12.09.2017 16:24
Ostatni post: adiq1033
  Problem z podłączeniem monitora przez port VGA jedzus 0 587 10.09.2017 15:59
Ostatni post: jedzus
  Lenovo Y520 fajcik18 5 798 10.09.2017 13:46
Ostatni post: fajcik18
  Problem z dyskiem SSD GHJ 6 974 10.09.2017 13:29
Ostatni post: GHJ
  Problemy z bsodami zabeeek 3 684 10.09.2017 11:32
Ostatni post: zabeeek
  Asus R556L mossaju 0 573 09.09.2017 21:43
Ostatni post: mossaju