Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

nie wykrywa zintegrowanej grafiki Intel HD Graphics 530

#1
Exclamation  nie wykrywa zintegrowanej grafiki Intel HD Graphics 530
Witam, jestem posiadaczem płyty głównej:  Asus Maximus VII Ranger

Mój problem polega na tym, że do płyty głównej mam dołączone gniazdo HDMI do zintegrowanej karty graficznej.

Kiedy wypinam GTX 980 i podłączam w płytę główną hdmi do monitora to nie rusza zintegrowana grafika.

Procesor: i7-6700k. Wszystko pika, wczytuje się ale obrazu... nie ma.

Działa tylko na jakiejkolwiek karcie graficznej. Sam z siebie układ zintegrowany nie chcę ani się wyświetlić w systemie ani ruszyć samoistnie po podłączeniu.

Dla ułatwienia dodam, że w Biosie mam zaznaczone AUTO (czyli taką jaką podobne powinno mi wykryć i odpalić a działa tylko na zewnetrznych kartach).. probowalem juz zaznaczac tylko PGE (grafike) i IGP (zintegrowana) - to drugie jak zaznaczylem to o zmoro musialem resetowac bios bo kompletnie nawet po wpieciu gtx 980 byla tylko zaznaczona zintegrowana do ruszania i nie pokazywalo obrazu totalnie.

Jak probuje wgrac sterowniki czy od intela czy od producenta plyty glownej pokazuje mi błąd:

Ze ten system nie spelnia minimalnych wymagan dotyczacych instalacji tego oprogramowania a ściągam dobre dla Windowsa 7 64bit.

Generalnie chcialbym wiedziec gdzie jest blad, czy ta karta w tym procesorze istnieje w ogole, czemu mi nie odpala, juz googluje 3 dzien i 0 pomyslow mam na ruszenie jej. Wykluczam jakiekolwiek uszkodzenia mechaniczne. Wertujac w internecie spotkalem 1 komentarz goscia na jakims forum ktory mial ten sam problem co ja tyle ze tez mial zewnetrzna grafike i nie wczuwal sie w to. Ja lekko dociekliwy jestem i chcialbym zintegrowana uruchomic.

Pozdrawiam i dziekuje z gory za pomocWesoły
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: nie wykrywa zintegrowanej grafiki Intel HD Graphics 530
Jaki masz zasilacz?
 System operacyjny: windows_vista Przeglądarka: firefox
#3
RE: nie wykrywa zintegrowanej grafiki Intel HD Graphics 530
Atmuflon37

be quiet! POWER ZONE 650W 80PLUS Bronze
 System operacyjny: windows_seven Przeglądarka: firefox
#4
RE: nie wykrywa zintegrowanej grafiki Intel HD Graphics 530
ktoś jaki pomysł? dla porównania wziąłem wczoraj wrzuciłem i5 6600k na płytę główną Asus STRIX Z270H u znajomego i ta sama sytuacja i na hdmi i na dvi nie rusza nic, w biosie auto ustawione, jak by sie ustawilo tylko zintegrowana to by w ogole nie bylo szansy na obraz, zasilacz u niego tez be quiet! tyle ze Pure Power 9 600W 80PLUS Silver

to musi jakos dzialac, robia testy na tych grafikach intela w grach itd. wie ktos jak temu zaradzic??
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (nie wykrywa zintegrowanej grafiki Intel HD Graphics 530)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  System nie wykrywa słuchawek Grzegorz1646 2 898 15.08.2018, 17:33
Ostatni post: Grzegorz1646
  Komputer nie wykrywa GPU Mati23 1 596 09.05.2018, 22:43
Ostatni post: MonteCristo
  Nie wykrywa kolejnych kart graficznych Asrock H110 BTC+ thuel_97 0 657 09.01.2018, 22:26
Ostatni post: thuel_97

Skocz do:


Wybrane wątki (nie wykrywa zintegrowanej grafiki Intel HD Graphics 530)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Cry Monitor, wyłączający komputer Macierak 2 529 14.10.2017 12:23
Ostatni post: kamel16
  pixelowanie, dziwny problem makeno 11 1410 12.10.2017 15:36
Ostatni post: kamel16
  Problem z obrazem ! michu8081 3 721 11.10.2017 14:09
Ostatni post: MonteCristo
  Procesor zwalnia na kilka sekund podczas grania WojtekD 5 1531 11.10.2017 10:28
Ostatni post: WojtekD
  Zielony pasek w pionie Kevo 1 677 11.10.2017 02:10
Ostatni post: broda99
  Spadek wydajności komputera TheMrVark 9 1123 10.10.2017 19:51
Ostatni post: TheMrVark
  Monitor gaśnie i input not supported etir 25 4286 10.10.2017 15:24
Ostatni post: etir
  Komputer sie "freezuje" - pomaga restart.. axa99 2 593 10.10.2017 12:05
Ostatni post: axa99
Ściana Zacinający się touchpad i klawiatura w laptopie VerteN 2 871 09.10.2017 20:47
Ostatni post: VerteN
Ściana Mozolny start systemu Adam2213 4 666 09.10.2017 17:31
Ostatni post: Adam2213
  Problem z płytą główną - błąd . Proszę o pomoc pepek20 20 1862 08.10.2017 22:23
Ostatni post: broda99
  Po wymianie sprzętu klawa i myszka nie dziala zxczxcx2 7 1015 08.10.2017 13:42
Ostatni post: kamel16
  ASUS R541UA - długie wyłączanie radom46 1 656 08.10.2017 13:34
Ostatni post: ~Anonim
  uderzenie w matrycę ari94 4 775 07.10.2017 23:31
Ostatni post: MonteCristo
Ściana Nowy SSD a start systemu 40 sekund ?! leeway 2 594 07.10.2017 17:29
Ostatni post: leeway