Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

problem z akceleracją GPU

#1
problem z akceleracją GPU
Witam mam problem z wyświetlaniem filmów i szukałem pomocy na innym
forum, lecz tam nikt nie wie chyba jak rozwiązać mój problem.
to jest link do mojego tematu:

http://forum.pclab.pl/topic/740978-Probl...try9902564

Szukałem pomocy też na innym forum lecz tam uzyskałem częściową
pomoc.
http://forum.purepc.pl/Oprogramowanie-f3...try3670171

Pomogło przestawnie codeca Microsoft na inny, lecz problem przy
odtwarzaniu z wykorzystaniem GPU nadal występuje. Największe
"zacięcia " zauważyłem w momencie gdy występuje ruch kamery,
np przesuwając się po plenerze. Gdy w danym filmie akcja toczy sie tuz
jakby przy kamerze wszystko jest ok ale jak już jest ruch kamery (co
teoretycznie nie powinno miec wpływu gdyż obraz jest już nagrany z tym
ruchem tak samo jak i statyczne akcje) wygląda to tak jakby komputer nie
nadążał wyświetlać obraz i go dogrywał. Niedawno sobie uświadomiłem
ze podobnie mam w grach. W grze Need for Speed: Hot Pursuit (2011)
zauważyłem to przycięcie w momencie jak pokazuje mi się calą mapa z
wyścigami do wyboru to pojawia się ona "skaczaco".
Dzisiaj uruchomiłem NFS The Run i jak sie pojawia filmik prezentyjący
czerwone Porshe Carrera tez obraz jest skaczący. Będąc w menu np
ustawienia całe tło czyli renderowane ulice też są skaczące. w innych
grach filmiki zrobione silnikiem graficznym skaczą. Wygląda to tak jakby
wszystko co renderuje grafika miało mikro przycięcia takie jak to
występowały w konfiguracji sli. Podmieniałem grafiki przeinstalowywałem
sterowniki i bez zmian.
Proszę o pomoc!

Moja pełna konfiguracja:
Intel core i7 860 At3,8 1,27v(bios)
MSI p55 gd-80
4x2 Gb a data 2000x At1810 Cl 8-8-8-20 1,7 V (bios)
2x samsung 500 Gb F3
MSi gtx 470 do grafiki
Sparkle gts 450 PhysX
Chieftec 850W (CFT-850-14C)
Win7 64 bit
Dziękuję i pozdrawiam
[Obrazek: 20aab27be609d4f5.jpg]
 System operacyjny: windows_seven Przeglądarka: opera
#2
RE: problem z akceleracją GPU
Jakiej wersji sterowników używasz? Dyski pracują w jakimś RAID'zie? Daj profilaktycznie screena z HWMonitor i HDTune zakładka helth.
[Obrazek: 2_1228912020.gif]


 System operacyjny: windows_seven Przeglądarka: firefox
#3
RE: problem z akceleracją GPU
Stery próbowałem ostatnie certyfikowane oraz beta ale od jakiegoś czasu mam ten problem wiec stery bym wykluczył. Dyski nie są w RAID'zie, na jednym mam system i np filmy a na drugim filmy. W tym momencie nie mogę wykonać testu ale rano zamieszczę wyniki
[Obrazek: 20aab27be609d4f5.jpg]
 System operacyjny: windows_seven Przeglądarka: opera
#4
RE: problem z akceleracją GPU
Jak wygląda sprawa przy odtwarzaniu filmów tym:
http://www.videolan.org/vlc/
i tym:
http://www.dobreprogramy.pl/PotPlayer,Pr...22586.html
?

Zadanie drugie:
wymontuj GTS450, powtórz testy.

Normalnie takie problemy są spowodowane przez "ulepszenie" systemu mega-kodek-pakami, w Twoim przypadku podejrzewam coś mniej oczywistego.
 System operacyjny: windows_98_nt Przeglądarka: chrome
#5
RE: problem z akceleracją GPU
SimooN na tych odtwarzaczach co dałeś sprawa wygląda tak samo a codeki mam LAW beż żadnych dodatków a nawet jak miałem mega-kodek-paki to było tak samo. Żaglowałem grafikami i bez zmian

Tequila994
http://www4.zippyshare.com/v/82308609/file.html
http://www20.zippyshare.com/v/3466458/file.html
http://www54.zippyshare.com/v/9139539/file.html

Wydaje się że mam za niskie napięcie 12 V ale czy przy tak niskim uruchomił bym jakąś grę??


Everst mi pokazuje napięcie na 12V 12,23.
[Obrazek: 20aab27be609d4f5.jpg]
 System operacyjny: windows_seven Przeglądarka: opera
#6
RE: problem z akceleracją GPU
(21.11.2011, 09:30)iamthekacper napisał(a): Everst mi pokazuje napięcie na 12V 12,23.

Napięcia sprawdzamy miernikiem, wszystkie programy przekłamują.

VLC to taki test na kodeki. Skoro w nim problem jest podobny, to trzeba szukać głębiej (sterowniki, ustawienia systemu, sprzęt).

Z wyjmowaniem karty chodziło o to, że istnieje znany błąd sterownika NV pojawiający się po włączeniu PhysX w konfiguracji z dwoma kartami bez SLI (nie w każdej konfiguracji, badań naukowych nie prowadziłem i nie wiem w jakich - identycznej jak twoja nie testowałem). Nie wiem dokładnie o co w tym chodzi, ale objaw wygląda tak jakby sterownik ekranu "nie umiał się zdecydować" na którym GPU ma renderować (albo którego użyć jako akceleratora przy odtwarzaniu video HD). W sumie ciężko to opisać, nie chodzi o "mikroprzycięcia" znane wszystkim używającym SLI tylko trochę inny efekt. Nie wiem czy identyczny jak u ciebie, z opisu podobny.

Anyway, kiedyś testując podobny przypadek zauważyłem ze wyjęcie jednej karty (tej do której sterownik miał przypisane PhysX, po uprzedniej zmianie ustawienia sterownika) zlikwidowało wszelkie objawy tego typu przy odtwarzaniu filmów (w grach nie testowałem).

I jeszcze jedno: ja testuję różne konfiguracje sprzętowe na świeżej wersji systemu. Puste dyski mam, żaden problem - ale w ten sposób mogę sprawdzić czy na pewno system nie jest przyczyną. Nie proponuje "strzel formata", tylko mówię jak jest. Ludzie tygodniami "walczą" z czymś co wygląda na "nieusuwalny problem sprzętowy", a na serwisie (po postawieniu systemu na moim dysku) nagle wszystko zaczyna działać. Bywa, czasem.
 System operacyjny: windows_98_nt Przeglądarka: chrome
#7
RE: problem z akceleracją GPU
SimooN sprawdziłem na innym dysku z obrazem, który kiedyś zrobiłem i wygląda na to ze tam mam coś z systemem bo na nim działa. Wiec chyba trzeba będzie system od nowa wgrać;/
[Obrazek: 20aab27be609d4f5.jpg]
 System operacyjny: windows_seven Przeglądarka: opera
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
jak ustawic akceleracje w nfs hot pursuit

Podobne wątki (problem z akceleracją GPU)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Co oznacza GPU Load w gpu-z RHCPeppers 2 4621 17.05.2012, 21:42
Ostatni post: xxser
  Problem z wyświetleniem nazwy GPU Crusader93 5 826 11.08.2011, 21:58
Ostatni post: surkey
  monitor d-sub a GPU DVI/HDMI (problem) sahtra 3 1485 30.06.2011, 12:28
Ostatni post: sahtra

Skocz do:


Wybrane wątki (problem z akceleracją GPU)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Lagi lapka CzeCzeN 2 16664 22.08.2012 04:10
Ostatni post: resont
  Czy mój sprzęt da radę z CrossFireX ? resont 26 26653 22.08.2012 03:09
Ostatni post: resont
Ściana Myszka przestaje reagować wdowa_tychy 0 12356 22.08.2012 01:19
Ostatni post: wdowa_tychy
  karta graficzna do phenom II 965 marchena666 13 20331 21.08.2012 22:57
Ostatni post: Patrykx12
  Radeon 9600 problem z grami BlackDeath 15 18724 21.08.2012 22:42
Ostatni post: BadBoy001
  IBM Lenovo M58 sff pionowo Scoff 2 40560 21.08.2012 21:34
Ostatni post: Scoff
Scared Losowe zwiechy i BSODy Kubo_O 5 10204 21.08.2012 21:14
Ostatni post: Grisz
  Czy da się go jeszcze uratować? jaroosz 3 6285 21.08.2012 21:12
Ostatni post: Grisz
Sad nie mogę otwożyć partycji. mt1996 6 10143 21.08.2012 20:09
Ostatni post: ludzikk
  kupno nowej kart graficznej , jaka ? xboxmen 5 10363 21.08.2012 20:00
Ostatni post: Dyzajash
  Przegrzewanie się Toshiba Satellite A300 POMOCY! cptMichaaX 1 45472 21.08.2012 19:21
Ostatni post: Grisz
  problem przy odpalaniu win7 kamros 4 11074 21.08.2012 19:12
Ostatni post: Grisz
  Temperatura karty graficznej ostry121 13 20628 21.08.2012 18:56
Ostatni post: muflon37
Big Grin Sukces, HD6850 z biosem HD6870- Czy sekcja zasilania wytrzyma? wdowa_tychy 0 8970 21.08.2012 18:23
Ostatni post: wdowa_tychy
  ASUS X53TK czy Samsung NP305E5A ? magnum146 1 10006 21.08.2012 17:08
Ostatni post: Patrykoller