Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

problem z uruchomieniem...

#1
problem z uruchomieniem...
Witam wszystkich na forum; chciałbym się zapytać czy może ktokolwiek z użytkowników spotkał się z następującym problemem: Złożyłem zestaw komputerowy w skład którego wchodzą następujące elementy:

Płyta główna firmy MSI model MEDION: MD-8088
Procesor Pentium 4 3.0 GHz z 512kb cache`u, pracujący na szynie 800MHz
PAMIĘĆ KINGSTON - KVR400X64C3A/512
karta graficzna Radeon 9600 XT firmy Club-3d

Wszystkie połączenia zostały sprawdzone, karta graficzna i pamięć ram została sprawdzona na innym komputerze, wszystko jest ok., jednak gdy próbuje uruchomić powyższy zestaw przy tej konfiguracji, po wciśnięciu przycisku power, wszystkie wiatraki zaczynaja pracować(na karcie i na procesorze), jednak monitor pozostaje czarny, nie pojawia się ani ekran startowy od karty graficznej a co za tym idzie nie ma możliwości sprawdzenia czegokolwiek innego w następnych etapach, czy ktoś może orientuje się czy jest jakaś możliwość by sprawdzić czy powodem tego może być uszkodzona płyta główna(np. uszkodzone wejście agp)? czy jest na to jakaś metoda? Na płycie nie ma żadnych śladów nadpaleń, zresztą na pierwszy rzut oka wszstkie urządzenia pod względem mechanicznym pracuja całkowicie poprawnie, był bym wdzięczny zanim odeśle płytę do sprzedawcy za informacje o tym czy może być jeszcze jakaś inna przyczyna takiego stanu rzeczy,...jeszcze chciałem dodać że w celu sprawdzenia innej konfiguracji na tej płycie sprawdziłem czy będzie działala z
kartą graficzna Geforce 2/MMX 400 64MB
oraz inna kością pamięci DDR 256 PC2100 (266MHz)
niestety niczego to nie zmieniło..
 System operacyjny: windows_xp_2003 Przeglądarka: ie
#2
RE: problem z uruchomieniem...
Ja nie wiem ale moge zasugerowac sprewadzenie monitora na innym komputerze oraz tego zestawu na innym monitorze..
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#3
RE: problem z uruchomieniem...
Tak jak kolega wyżej, i do tego standardowo docinąć wszyskie kabelki, a ten monitor to nowy czy uzywany? Jak uzywany działal wczesniej.?
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#4
RE: problem z uruchomieniem...
robsonyk mam to samo z 2 płytami z Allegro. Wszystkie składniki działają, ale ekran pozostaje czarny... Niestety nie wiem co to jest, ale chyba będę reklamował płyty.
I dodam, że monitor działa (właśnie ma nim pracuję).
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#5
RE: problem z uruchomieniem...
dzięki za odpowiedzi, monitor oczywiście był sprawdzany i nie jest to jedo wina, wszystkie połączenia posprawdzane kilkakrotnie...a płyta faktycznie też z allegro...
 System operacyjny: windows_xp_2003 Przeglądarka: ie
#6
RE: problem z uruchomieniem...
Jeśli chcesz sprawdzić port AGP to postaraj się o kartę graficzną na PCI.Zamontuj kartę tę na PCI.Jeśli nie odpali to wina może leżeć po stronie portu AGP choć nie koniecznie.Zostaje jeszcze gniazdo procesora które też może być niesprawne.Można się upewnić sprawdzając procesor na innej płycie głównej.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#7
RE: problem z uruchomieniem...
Czy pojawiają się jakieś dźwięki? Dodatkowo wyjmij procesor i zamontuj ponownie.
Psycho Killer
 System operacyjny: windows_xp_2003 Przeglądarka: opera
#8
RE: problem z uruchomieniem...
U mnie powodem była pamięć - dokładnie ten objaw - kręcą się wiatraki, na wyświetlaczu diagnostycznym C1 (pamięć uszkodzona lub jej brak). Żeby było ciekawiej, pamięć uszkodzona nie była, po wymianie z TwinMosa na Kingstona wszystko ruszyło jak należy.
Podobno istnieje możliwość, że płyta może nie współpracować z wszystkimi pamięciami, tak było w moim przypadku, ale to był Epox.
 System operacyjny: windows_2000 Przeglądarka: avant
#9
Scared  RE: problem z uruchomieniem...
Miałem ten sam problem ale po nieudanej aktualizacji biosu:D hehe do teraz czekam az płyta przyjdzie z serwisu...
więc może ktoś Ci wcisnął płyte główną na allegro z uszkodzonym biosem
 System operacyjny: linux_debian Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (problem z uruchomieniem...)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z uruchomieniem rotonhageton 1 1007 26.06.2019, 20:50
Ostatni post: Michu_PL
  GTA Vice City Kolekcja Klasyki - problem z uruchomieniem na Windows 10 64bit camel 4 1574 22.11.2018, 23:33
Ostatni post: Parkicz
  Problem z wyłączaniem i ponownym uruchomieniem komputera PCArmor 4 1540 12.12.2017, 02:49
Ostatni post: PCArmor

Skocz do:


Wybrane wątki (problem z uruchomieniem...)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Ipla za granicą. MrCztery4 5 9700 19.11.2018 04:22
Ostatni post: Anderr9
  Problem z PnP viv041 3 5260 19.11.2018 00:09
Ostatni post: Armo
  Pomoc w zdiagnozowaniu problemu pampidoo 18 9035 16.11.2018 18:37
Ostatni post: pampidoo
  Automatycznie wyłączający się steam basdiwad 0 4202 15.11.2018 15:12
Ostatni post: basdiwad
  Problem przy instalacji Windows XP SP0 Squeazz 14 8248 15.11.2018 13:01
Ostatni post: Squeazz
  Pomoc w zdiagnozowaniu problemu vol. 2 pampidoo 2 4274 14.11.2018 20:30
Ostatni post: pampidoo
  Oczyszczanie dysku systemowego w WIN 10 berserker 4 5566 14.11.2018 17:37
Ostatni post: Michu_PL
  Problemy z Chrome - artefakty MonteCristo 2 5623 13.11.2018 16:48
Ostatni post: MonteCristo
  Keylogger cebelkooks 0 4393 12.11.2018 19:04
Ostatni post: cebelkooks
Ściana problem z instalacja win Sławek8380 1 4173 11.11.2018 08:00
Ostatni post: Kurp55
  de facto stracony plik .doc, czyli temat rzeka prz_ 3 5125 10.11.2018 21:34
Ostatni post: prz_
  Oprogramowanie do katalogowania i ewidencji zmian na plikach fezop 1 5320 10.11.2018 10:34
Ostatni post: Michu_PL
  Shift wciśnięty przez jakiś błąd lub program damian92150 2 4222 09.11.2018 23:39
Ostatni post: damian92150
  windows konto dziecka dzikuu86 1 4226 09.11.2018 20:04
Ostatni post: ichito
  instalacja win 10 Drissen 4 4435 07.11.2018 17:24
Ostatni post: Drissen