Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

.NetFramework 3.1 Potrzebuję

#1
.NetFramework 3.1 Potrzebuję
Witam

Szukałem już .netframework'a w googlach ze 50 stron przepatrzyłem i wszędzie 3.5 a ja potrzebuje 3.1 żeby mieć 3.5 może mi ktoś znaleźć lub ma na dysku i by dla mnie zuploadował bardzo proszę bo program fajny znalazłem ale potrzebny mi .netframework 3.1 a 3.5 już mam.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#2
RE: .NetFramework 3.1 Potrzebuję
Co to za program? .NET Framework 3.1 chyba nawet nie było... a skoro masz wersję 3.5, to po co Ci starsza? Nowa zawiera wszystkie składniki z wersji poprzednich. Coś dziwny ten Twój program Język
 System operacyjny: windows_vista Przeglądarka: firefox
#3
RE: .NetFramework 3.1 Potrzebuję
Naprawdę nie ma. Szukałem po Internecie, i nic.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#4
RE: .NetFramework 3.1 Potrzebuję
Jest jedynie 3.0

No ale tak jak pisał Sobiech, po co Ci wersja starsza, skoro najnowsza zawiera wszystkie najpotrzebniejsze biblioteki ?
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#5
RE: .NetFramework 3.1 Potrzebuję
Bo ja mam teraz versje 3.0 i jak instaluję 3.5 to mi piszę że muszę mieć 3.1 żeby zainstalować 3.5 a mam taki program gdzie muszę mieć tego .netframeworka 3.5 nom przeszukałem całe google i ani 1Kwaśny na stronie .netframeworka też nie ma. PłaczePłaczePłaczePłaczePłacze
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#6
RE: .NetFramework 3.1 Potrzebuję
Szukałem u wujka Google i na innych wyszukiwarkach ale mogę Cię zapewnić , że nie ma wersji 3.1 ... Przecież piszesz , że masz wersję 3.5 w poście #1 a teraz piszesz , że nie masz... To jak to w końcu ? Masz tą wersję czy nie ?
 System operacyjny: windows_xp_2003 Przeglądarka: ie
#7
RE: .NetFramework 3.1 Potrzebuję
Ściągałeś pełny pakiet stąd: http://www.microsoft.com/downloads/detai...da479ab0d7 ?
Masz najnowszego Service Packa i aktualizacje?

Pokaż screena z tego błędu (wtedy co pisze, że należy mieć wersję 3.1).
 System operacyjny: windows_vista Przeglądarka: firefox
#8
RE: .NetFramework 3.1 Potrzebuję
To tak odpowiedzi :
Thomas123
Mam teraz chyba versje 3.0 a chcę mieć 3.5 ale żeby zainstalować 3.5 muszę mieć 3.1 a nie mam ... w googlach też nie ma zainstalowaną mam 3.0 i mam do zainstalowania 3.5 ale nie mam 3.1 więc nie zainstaluje 3.5 rozumiesz Język trochę to poplątane ale tak jest z .netframeworkami.

Sobiech :

Mam XP'a Service Pack 2 a wczoraj mi się ściągnęły ostatnie aktualizację które miałem zaległe.

2. Nie nie ściągnąłem z tego linku co mi podałeś ponieważ mam
Service Pack 2 a to jest dla SP 1 właściwie to nie pamiętam skąd ściągnąłem parę dni temu to było z jakiegoś forum jak wpisałem w googla'ch to mi się pokazało raczej nie znajdę gdzie to było a w Historii to ja na tyle stron wchodzę że raczej nie będę szukać.

3.
Oto link tego błędu :
http://www.fotosik.pl/pokaz_obrazek/peln...415b7.html
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#9
RE: .NetFramework 3.1 Potrzebuję
Tak myślałem, że jeśli chodzi o numerek 3.1, to chodzi o Windows Installer w tej wersji, a nie o .NET Framework. Pobrać Windows Installer można stąd:
http://www.microsoft.com/downloads/detai...laylang=pl
(20.02.2009, 11:42)~Anonim napisał(a): 2. Nie nie ściągnąłem z tego linku co mi podałeś ponieważ mam
Service Pack 2 a to jest dla SP 1
To nie jest tak... Ten Framework jest w wersji 3.5 SP1 (tu nie chodzi o to jakiego Ty masz Service Packa). .NET Framework 3.5 Service Pack 1, to jest właśnie najnowsza wersja i ją powinieneś ściągnąć.
 System operacyjny: windows_vista Przeglądarka: firefox
#10
RE: .NetFramework 3.1 Potrzebuję
Aha czyli mam ściągnąć tego Windows Installera 3.1 później .netframeworka 3.5 i będę mógł mieć ten program do którego potrzebuje .Netframework'a 3.5 Tak? bo jak od razu zainstaluje .Netframeworka 3.5 to mi będzie pisać że nie mam 3.1
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (.NetFramework 3.1 Potrzebuję)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Potrzebuję pomocy odnośnie dostawcy Internetu - Netii GROOV3R 3 3421 12.08.2015, 12:40
Ostatni post: raxer
  Jaka antena LTE? Pilnie potrzebuję ;) lolek321 2 6093 11.04.2014, 21:22
Ostatni post: lolek321
  Potrzebuję program do edycji pliku doc z różnych komputerów może FTP Darekkedziora 0 898 28.06.2013, 13:35
Ostatni post: Darekkedziora

Skocz do: