Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Długi czas łączenia z siecią po starcie systemu

#1
Długi czas łączenia z siecią po starcie systemu
Witam!
Na wstępie pragnę zaznaczyć iż nie jestem zbyt dobry z dziedzin informatycznych. Wesoły
Posiadam Windows 7 oraz łącze kablowe z modemem. Po de facto nie udanej instalacji Hamachi (nie zainstalował adapterów oraz sypał błędami podczas instalacji) mam problem z łączeniem się z siecią po starcie systemu. Od początku: Uruchamiam system, w prawym dolnym rogu na ikonie sieci pojawia się niebieskie kółko-symbol łączenia, chwilę później pojawia się czerwony krzyżyk. Po 3-5 minutach krzyżyk znika i komputer łączy się z internetem.

Objawy:
-Długi czas oczekiwania na połączenie z siecią po starcie systemu. (3-5 min)
-Antywirus (AVG Free) mimo zaktualizowania po ponownym uruchomieniu mówi że nie jest aktualny, i tak w kółko.

Czego próbowałem:
-Kompletnej deinstalacji Hamachi ze wszystkimi jego komponentami
-Resetu ustawień modemu oraz routera.
-Skanu i naprawy rejestru
-Komend ipconfig /release, ipconfig /renew, ipconfig /flushdns
-Skanu spójności plików systemowych
-Skanu całego komputera programami AVG oraz Super Anti Spyware
-Ręcznych ustawień DNS
-Reinstalacji sterowników karty sieciowej

Specyfikacja komputera:
-Windows 7 Home Premium SP1 (kompilacja 7601)
-Intel Core i5-4460 3,20GHz
-Płyta główna Gigabyte GA-P85-D3
-8GB RAM DDR3
-Nvidia GTX-750Ti
-SSD 120GB - system
-HDD 1TB

Napiszcie proszę jakie dane będą Wam potrzebne do diagnozy i jak je uzyskać. Jestem bardzo wdzięczny za udzielenie jakiejkolwiek pomocy.

Edit:
Może okaże się to pomocne ale używałem jeszcze tych komend aby spróbować zmusić hamachi do zainstalowania adapterów:
bcdedit.exe -set loadoptions DDISABLE_INTEGRITY_CHECKS
bcdedit.exe -set TESTSIGNING ON
po restarcie to nie podziałało więc użyłem komend odwrotnych:
bcdedit.exe -set loadoptions DENABLE_INTEGRITY_CHECKS
bcdedit.exe -set TESTSIGNING OFF
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: Długi czas łączenia z siecią po starcie systemu
UWAGA! Problem rozwiązałem samodzielnie, podaję rozwiązanie dla innych.

Należało przeprowadzić kompletną deinstalację urządzenia i sterowników karty sieciowej, oraz ponownie zainstalować urządzenie i sterowniki. Nałożenie plików na siebie poprzez reinstalację nie dało żadnego efektu.

Pozdrawiam!Oczko
 System operacyjny: windows_seven Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (Długi czas łączenia z siecią po starcie systemu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Ściana Firefox uruchamia się po starcie systemu Picer 1 2751 10.12.2018, 13:07
Ostatni post: Lexan
  Po odinstalowaniu Avasta komputer nie może połączyć się z siecią. rafals00 20 13581 04.02.2018, 14:03
Ostatni post: Bodzio Chomik
  Brak internetu po mimo poprawnego połączenia z siecią rafik_1995 2 4183 26.05.2016, 19:18
Ostatni post: rafik_1995

Skocz do:


Wybrane wątki (Długi czas łączenia z siecią po starcie systemu)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Szukam strony podobnej do kwejka Under 6 6976 25.08.2018 17:31
Ostatni post: memoty
  Jak zablokowac tresci w internecie andrzej29 4 4862 22.08.2018 13:09
Ostatni post: grzegorzkrk
  Problem z uzyskaniem >100mb/s po Wifi. iven 5 1374 21.08.2018 18:56
Ostatni post: Lexan
  VPN w Orange Tazz 2 4842 19.08.2018 23:06
Ostatni post: Tazz
  Przerywanie interentu faelah 10 9308 17.08.2018 19:08
Ostatni post: Bodzio Chomik
  Bardzo wolno działający Facebook ladysherlockian 1 4867 15.08.2018 23:10
Ostatni post: Bodzio Chomik
  Brak internetu w przeglądarce KamilTeamTV 4 4753 13.08.2018 14:13
Ostatni post: Lexan
  Jak zainstalować Google Chrome? Mati221* 3 6635 09.08.2018 17:27
Ostatni post: raxer
Exclamation Reapeter wifi, a może liveplug, albo inne rozwiązanie? ~Anonim 5 4683 06.08.2018 13:30
Ostatni post: Bodzio Chomik
  Brak internetu przy komunikacie: "połączenie miedzy punktem dostępu routerem lub Premier02 6 5248 04.08.2018 18:24
Ostatni post: Premier02
  haker mi grozi i chce okupu:) deiks 1 5249 01.08.2018 10:02
Ostatni post: aht
  Tragiczny internet przez wifi tylko na jednym laptopie Oparty 2 5830 22.07.2018 22:22
Ostatni post: ada1986
  Brak internetu po restarcie TP-Link siwy1911 4 4910 21.07.2018 19:43
Ostatni post: Lexan
  Po skonfigurowaniu routera, tylko jeden komputer nie widzi sieci kasia_lovatic 3 5373 16.07.2018 14:43
Ostatni post: Bodzio Chomik
  Kosmicznie wolny internet pocokomulogin 5 6025 11.07.2018 01:57
Ostatni post: Piotr21