Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

dziwny problem [karta graficzna]

#1
dziwny problem [karta graficzna]
witam mam taki problem kiedy odpalam kompa na mojej grafice gtx 260 komputer się odpala ale nie daje obrazu na monitor porostu jest rozruch a obrazu brak . Pierw myślałem ze to wina grafy bo jak podłączyłem do płyty głównej monitorek to komp się normalnie zapala bez problem . Ale jeszcze żeby się upewnić skoczyłem do ziomka po tą samą grafe u niego wszystko grało z nią. Wyciągnąłem to moja stara włożyłem ta jego i dalej to samo nie daje obrazu niewiem czego może to być przyczyna proszę o pomoc jakieś sugestie ? 


Plytka asrock 960gc gs-fx
grafa gtx 260 
ramy 4 gb 
zasilacz aerocoll 550v
procek amd 925 4x2,8gh 

proszę o pomoc z góry dziękuje  
 System operacyjny: windows_eight Przeglądarka: chrome
#2
RE: dziwny problem [karta graficzna]
Czyli mówisz że na Twojego ziomka grafice też nie działa? Czyściłeś slot pcie x16?, zrób reset CMOS, Zaaktualizuj bios do najnowszej wersji, jeśli nie pomoże to wsadź dla pewności inną grafikę niż tą od kumpla.
 System operacyjny: windows_seven Przeglądarka: chrome
#3
RE: dziwny problem [karta graficzna]
tam od ziomka grafie tez nie działa . Nie czyściłem chodzi o ten slot na grafe ta. Jak zrobić ten restet CMOS i jak zrobić aktualiacje tego biosu z góry dzieki
 System operacyjny: windows_eight Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Skocz do:


Wybrane wątki (dziwny problem [karta graficzna])
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Ściana Problem z siecią na zasilaniu kablem kikutman 0 717 13.05.2019 23:56
Ostatni post: kikutman
  BSody - ntoskrnl.exe ice6666 102 12871 13.05.2019 11:29
Ostatni post: Illidan
  Po włączeniu komputera czarny ekran fartyfatal1ty 8 767 12.05.2019 00:10
Ostatni post: pieterman09
  Dlaczego PC/windows od tak wyłącza kartę dźwiękową? halinaeu 1 708 11.05.2019 03:28
Ostatni post: Illidan
  Samsung Vpceb4l1e problemy w klawiatura i touchpadem Artus2007 1 941 08.05.2019 15:34
Ostatni post: Artus2007
  Komputer uruchamia się dopiero po kilku restartach. Tie :) 5 857 07.05.2019 15:40
Ostatni post: ice6666
  Komputer zawiesza sie na logo WiN 10 monstercokiedj 3 806 06.05.2019 14:06
Ostatni post: monstercokiedj
  System Windows nie może odnaleźć pliku- Windows 10 Frontsider 4 894 06.05.2019 13:00
Ostatni post: Frontsider
Sad Main Bios checksum error Freshovskyy 9 1294 03.05.2019 10:08
Ostatni post: Freshovskyy
  Komputer nie widzi ssd Atro 4 889 01.05.2019 10:58
Ostatni post: pieterman09
  Awaria komputera - diagnoza. kinky 10 1422 01.05.2019 00:17
Ostatni post: paintedfireworks
  Myszka odłącza się (?) MaChO 15 2215 30.04.2019 13:11
Ostatni post: MonteCristo
  Wolna praca systemu dawid8896 13 1753 26.04.2019 13:44
Ostatni post: dawid8896
  Brak możliwości połączenia się do sieci wi-fi, TP-Link Archer T2U AC600 Gracjan12122 1 738 25.04.2019 17:19
Ostatni post: Gracjan12122
  Problem z wydajnością kuba32136 8 1218 23.04.2019 02:22
Ostatni post: Illidan