Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Brak sygnału

#1
Brak sygnału
Witam. Mój sprzęt to:
Mobo: GA-EP41UD3L
CPU: c2d q9550
Ram: 8gb DDR2 2xcorsair 2xocz
GPU: palit gt1030
Zasilacz: Modecom feel 400w
Witam.
Piszę tutaj gdyż nie mogę poradzić sobie z problemem jakim jest brak sygnału na monitorze/tv podczas uruchamiania kompa. Próbowałem przez różne złącza, różnymi przewodami i nic na 2 monitorach to samo, wkładałem do mobo jeszcze c2d
e8500, zmieniałem GPU na 2 inne, wyjmowałem po kolei ram,wyjąłem baterie na parę minut, nawet zaryzykowałem i podłączyłem do kompa działający zasilaczopodobny take me 350w i dalej brak sygnału, chociaż wentylatory się kręcą, nie ma sygnałów dzwiekowych. Dzisiaj wszystko działało i nie było wcześniej problemów z tym pc. Obawiam się uszkodzonej płyty chociaż mam nadzieję że to tylko te moje procki. Prosze was o pomoc. Pozdrawiam
 System operacyjny: android Przeglądarka: chrome
#2
RE: Brak sygnału
Cytat: nawet zaryzykowałem i podłączyłem do kompa działający zasilaczopodobny take me 350w


Modecom Feel to taki sam szrot jak ten Take Me jest, sprawdź na czymś sprawnym markowym,lub chociaż to co masz miernikiem,ale obawiam się że coś mogło paść . 
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: Brak sygnału
Zapytam jeszcze, czy jak wkładałem spalona grafikę lub CPU do wcześniej działającego zestawu to mogłem uszkodzić mobo lub slot na CPU/GPU ?
 System operacyjny: android Przeglądarka: chrome
#4
RE: Brak sygnału
Nie .
http://www.siepomaga.pl/s/klikaj - POMAGANIE NIC NIE KOSZTUJE,A TAK WIELE ZNACZY. Wesoły
 System operacyjny: windows_ten Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (Brak sygnału)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak sygnału na kablu hdmi Husiak 1 653 06.08.2019, 21:38
Ostatni post: MonteCristo
  Zawieszanie komputera i brak sygnału dla ekranu DrIuS 0 679 11.02.2019, 02:07
Ostatni post: DrIuS
  Brak sygnału podczas grania Rafał3232 0 723 25.11.2018, 20:33
Ostatni post: Rafał3232

Skocz do:


Wybrane wątki (Brak sygnału)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nie rozpoznano urządzenia USB, Windows 10 xforrest 5 889 02.02.2019 23:16
Ostatni post: Officer Crabtree
  Problem z płynnością na laptopie. leniuszeq 0 487 31.01.2019 23:22
Ostatni post: leniuszeq
  Uszkodzona grafika? Paski na ekranie rastman1491 6 725 31.01.2019 21:03
Ostatni post: MonteCristo
  Gtx 960 piszczy przy grach Mati221* 2 696 27.01.2019 13:01
Ostatni post: MonteCristo
  Problem z połączeniem się z internetem w Windows 7 Starter. leniuszeq 5 693 26.01.2019 16:26
Ostatni post: leniuszeq
  Spadek fps win10 idontknow6 6 2095 26.01.2019 13:49
Ostatni post: pieterman09
  problem z bezprzewodową klawiaturą Pejsik07 1 731 25.01.2019 21:40
Ostatni post: Squeazz
  Dziwne freezy podczas grania Win10 matheo135 3 723 25.01.2019 21:38
Ostatni post: Squeazz
Exclamation Boot loop na X470 / Ryzen 2700X lojtek1g 13 1710 24.01.2019 20:50
Ostatni post: pieterman09
  Zawiesza sie laptop Kazioko 8 1283 24.01.2019 08:46
Ostatni post: Kazioko
  Lenovo 3000 n200 system nie włącza się, błąd po wyczerpaniu baterii BIOS Krzysiek88 1 826 23.01.2019 16:12
Ostatni post: Squeazz
Exclamation Spadek prędkości podczas przenoszenia szaggy 1 699 23.01.2019 16:03
Ostatni post: Squeazz
  Problem z grafiką Psajdak7 1 705 23.01.2019 15:57
Ostatni post: Squeazz
  Nieregularne restarty komputera dsq1 7 642 22.01.2019 23:03
Ostatni post: MonteCristo
  Nagły problem z komputerem przy włączaniu ashley223 2 647 22.01.2019 19:47
Ostatni post: ashley223