Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

brak obrazu nawet na samej plycie+procesor

#1
brak obrazu nawet na samej plycie+procesor
Witam,
Mam problem z komputerem.
Brak obrazu na komputerze,komputer się uruchamia ale nic się nie dzieje.
Na pewno nie jest to grafika, ponieważ sprawdziłem ją u kolegi, a drugim faktem jest to że na samej integrze po odłączeniu karty dedykowanej także nie ma obrazu.
Zasilacz także podmieniałem, dalej to samo.
Uruchamiając komputer na czysto tzn. płyta główna+ procesor także nie ma obrazu, przy płyta główna+RAM+procesor także nic.
GPU jak i integrę podłączam za pomocą portu HDMI.

Pozostaje procesor i płyta głowna. A co Wy o tym sądzicie?

Płyta Główna to ASRock B250 Gaming K4 ( BIOS P.2.0)
Grafika RX570 MSI 4GB
CPU to Celeron G3900 2.8GHz
RAM 8GB GOODRAM PLAY 2400MHz DDR4\
Zasilacz Chieftec GDP 750W
 System operacyjny: windows_ten Przeglądarka: chrome
 Reklamy Google
Programy: Polecane / Nowe / Inne



Wiadomości w tym wątku (brak obrazu nawet na samej plycie+procesor)
brak obrazu nawet na samej plycie+procesor - torran100 - 24.03.2018, 13:45


Podobne wątki (brak obrazu nawet na samej plycie+procesor)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Question Brak obrazu na monitorze RaVranek 4 274 07.02.2020, 19:06
Ostatni post: paintedfireworks
  Problem z wyświetlaniem obrazu "brak synchronizacji" Raivik 1 686 09.03.2019, 18:52
Ostatni post: Raivik
  Brak obrazu po włączeniu laptopa Grzesiek11 3 781 16.07.2018, 16:59
Ostatni post: MonteCristo

Skocz do:


Wybrane wątki (brak obrazu nawet na samej plycie+procesor)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Question Problem z touchpadem, samoistny ruch kursorem, brak reakcji [Dell Latitude E5470] rix98 0 635 27.07.2018 00:19
Ostatni post: rix98
  Windows po formacie nie widzi dysku HDD Frejkju 3 686 26.07.2018 18:05
Ostatni post: MonteCristo
  długi czas uruchamiania się systemu win 7 minusplus 6 787 24.07.2018 14:14
Ostatni post: MonteCristo
  Problem przy włączaniu PC (brak sygnału na monitorze) Datyth 10 1407 24.07.2018 06:40
Ostatni post: januszekm3
  Problem z klawiaturą. Dziwne zachowywanie się poszczególnych przycisków. NieGaz0wany 11 12855 18.07.2018 22:41
Ostatni post: Lexan
  Awaria... Grafiki? Karta graficzna zawiesza system. amebameba 8 1768 17.07.2018 17:00
Ostatni post: MonteCristo
  Laptop gamingowy zaczął mulić w niektórych grach. jedynytakisebek 3 696 16.07.2018 23:10
Ostatni post: MonteCristo
  Brak obrazu po włączeniu laptopa Grzesiek11 3 781 16.07.2018 16:59
Ostatni post: MonteCristo
  Blue Screen STOP 0x000000ED Redcclise96 1 680 16.07.2018 14:30
Ostatni post: kamel16
  Białe okno wyskakujące na ułamek sekundy icyvel 2 805 15.07.2018 23:29
Ostatni post: icyvel
  Nowy komputer zawiesza sie, zapętla dźwięk. Michcio964 49 3671 15.07.2018 14:03
Ostatni post: Illidan
  [Problem] Karta graficzna/płyta główna (?) dami2504 7 1444 14.07.2018 23:47
Ostatni post: dami2504
  Urządzenie nie chce drukowac z PC foosizer 2 821 14.07.2018 14:44
Ostatni post: foosizer
  Problem z ładowaniem się stron internetowych. domeczegg 0 650 13.07.2018 20:42
Ostatni post: domeczegg
Ściana Problem z zintegrowaną kartą dźwiękową Benek321 1 713 13.07.2018 16:27
Ostatni post: Benek321