Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

brak obrazu nawet na samej plycie+procesor

#1
brak obrazu nawet na samej plycie+procesor
Witam,
Mam problem z komputerem.
Brak obrazu na komputerze,komputer się uruchamia ale nic się nie dzieje.
Na pewno nie jest to grafika, ponieważ sprawdziłem ją u kolegi, a drugim faktem jest to że na samej integrze po odłączeniu karty dedykowanej także nie ma obrazu.
Zasilacz także podmieniałem, dalej to samo.
Uruchamiając komputer na czysto tzn. płyta główna+ procesor także nie ma obrazu, przy płyta główna+RAM+procesor także nic.
GPU jak i integrę podłączam za pomocą portu HDMI.

Pozostaje procesor i płyta głowna. A co Wy o tym sądzicie?

Płyta Główna to ASRock B250 Gaming K4 ( BIOS P.2.0)
Grafika RX570 MSI 4GB
CPU to Celeron G3900 2.8GHz
RAM 8GB GOODRAM PLAY 2400MHz DDR4\
Zasilacz Chieftec GDP 750W
 System operacyjny: windows_ten Przeglądarka: chrome
 Reklamy Google
Programy: Polecane / Nowe / Inne



Wiadomości w tym wątku (brak obrazu nawet na samej plycie+procesor)
brak obrazu nawet na samej plycie+procesor - torran100 - 24.03.2018, 13:45


Podobne wątki (brak obrazu nawet na samej plycie+procesor)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Ściana Lenovo G700 - Brak obrazu na ekranie po włączeniu laptopa SHINGO 3 775 17.11.2020, 17:00
Ostatni post: MonteCristo
  VGA red led na plycie głownej po instalacji ssd m2 makros 1 591 11.03.2020, 10:37
Ostatni post: Pentium4320
Question Brak obrazu na monitorze RaVranek 4 791 07.02.2020, 19:06
Ostatni post: paintedfireworks

Skocz do:


Wybrane wątki (brak obrazu nawet na samej plycie+procesor)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  PC po podpieciu do prądu rusza, ale nie działa wt24 3 1137 29.08.2019 09:39
Ostatni post: SajorMuchodolski
  Wymiana komponentów po zalaniu. jarekbachanek 3 999 20.08.2019 18:17
Ostatni post: pieterman09
  Dysk system a rozruch hubzur11 1 905 19.08.2019 23:06
Ostatni post: Officer Crabtree
  Laptop - czarny ekran mondeo 6 1250 19.08.2019 17:31
Ostatni post: mondeo
  DELL OptiPlex 745 - problem z kartą sieciową Loxus 5 1166 18.08.2019 23:36
Ostatni post: Loxus
  ntoskrnl.exe mmikus123 4 1054 16.08.2019 21:58
Ostatni post: mmikus123
  Uruchomienie Win7 z dysku zewnętrznego Stefan3 5 985 15.08.2019 18:06
Ostatni post: paintedfireworks
  Kompatybilność kości ram z płytą główną problem Xmixso 15 2048 15.08.2019 14:04
Ostatni post: pieterman09
  spalona grafika - czy zmieniać zasilacz pod nową piosk 4 1326 13.08.2019 13:35
Ostatni post: MonteCristo
  rundll32.exe mikolaj95 7 1175 13.08.2019 01:36
Ostatni post: Illidan
  komputer spowalnia co kilka minut Bazus2 3 1044 10.08.2019 05:29
Ostatni post: Illidan
  Net FW 4 = BSoD win xp Nazgulowsky 1 913 07.08.2019 21:57
Ostatni post: paintedfireworks
  Brak sygnału na kablu hdmi Husiak 1 959 06.08.2019 21:38
Ostatni post: MonteCristo
  Nowy komp, freezy przy logowaniu. Orsson 4 1104 06.08.2019 15:33
Ostatni post: MonteCristo
  Komputer nie chce się uruchomić Wikor 1 775 04.08.2019 21:33
Ostatni post: pieterman09