Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Brak obrazu na karcie graficznej na PCI-E

#1
Brak obrazu na karcie graficznej na PCI-E
Potrzebuje pomocy bo już nie wiem w czym może być problem. Musze zreanimować komputer mojego kolegi bo mu nagle przestał działać. Mianowicie nie włącza się komputer gdy jest włożona karta graficzna w slot PCI-E, na zintegrowanej komputer odpala się normalnie. Gdy włożę grafikę co działał komp na niej cały czas to pc się włącza ale nic się nie dzieje, nawet nie ma piknięcia zaraz na początku po którym pojawia się bios. Sprawdzałem prawie wszystko mianowicie:

1. Mam 4 kości ramu wszystkie są dobre
2. Mam 3 zasilacze wszystkie dobre i mocne
3. Mam 2 takie same płyty główne, sprawne, żadnych widocznych uszkodzeń i na obu taki sam efekt.
4. Mam 4 karty graficzne, wszystkie sprawie i tutaj wygląda to następująco: Na najsłabszej grafice komputer się uruchamia i działa prawidłowo. Na 2 takich samych grafikach (na której działał do tej pory komputer) oraz na najmocniejszej komputer nawet nie przechodzi do biosu.

Co może być przyczyną że PC nie chce przejść przez bios i do bootowania systemu na tych trochę mocniejszych kartach graficznych. Jedynie czego nie mam do drugiego procesora. Czy to może być jego wina?
 System operacyjny: windows_ten Przeglądarka: firefox
 Reklamy Google
Programy: Polecane / Nowe / Inne



Wiadomości w tym wątku (Brak obrazu na karcie graficznej na PCI-E)
Brak obrazu na karcie graficznej na PCI-E - Dragon40 - 05.09.2021, 16:19


Podobne wątki (Brak obrazu na karcie graficznej na PCI-E)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Chwilowy brak obrazu w nowym komputerze jtddfg 1 961 17.11.2021, 00:12
Ostatni post: Armo
  Nowy zestaw nie chce odpalić na starej karcie graficznej MSI kickers 6 1330 15.06.2021, 11:48
Ostatni post: MonteCristo
Ściana Lenovo G700 - Brak obrazu na ekranie po włączeniu laptopa SHINGO 3 1032 17.11.2020, 17:00
Ostatni post: MonteCristo

Skocz do: