Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

Pomóżcie, proszę - BIOSTAR TF560 A2+

#1
Pomóżcie, proszę - BIOSTAR TF560 A2+
Witajcie.
Przedwczoraj kupiłem i zamontowałem nową płytę główną – Biostar TF560 A2+ nForce560 – czyli krótko mówiąc płytę do o/c. Wszystko było ekstra – instalacja systemu, sterów, oprogramowania – chodzi stabilnie jak w grach tak i w programach.
Wczoraj wziąłem się za o/c... i szlag mnie trafił (siedziałem do 2 w nocy). Nie wiem kompletnie co jest grane – gdy tylko cokolwiek przestawię w BIOSIE w zakładce Overclock Navigator Engine, komputer nie startuje, tylko płyta wydaje przerywany pisk i świecą się dwie diody.
Np.
1. Gdy przestawiam CPU Frequency z 200 na 210 (taktowanie procesora 12x210=2520Mhz) komputer nie startuje – pisk i muszę resetować BIOS.
2. Gdy przestawiam HT Speed z Auto na np. 4 - komputer nie startuje – pisk i muszę resetować BIOS.
3. Gdy wchodzę w DRAM Configuration i zmienię cokolwiek - komputer nie startuje – pisk i muszę resetować BIOS.
4. Gdy przestawię Overclock Navigator na Auto Overclock (nawet na najniższy V6 – Tech Engine) -
komputer nie startuje – pisk i muszę resetować BIOS.

Zakładka DDR Configuration :
- zastanawia mnie, dlaczego Timing Mode ustawiony na AUTO pokazuje Memory Clock Value or Limit 400 ? Gdy przestawię Timing Mode z Auto na Manual, to wchodząc w Memory Clock mam zakres ustawień 400 – 533 – 667 – 800. Czy te 400 na auto jest prawidłowe – nie powinno być 800 ? No i oczywiście przy próbie przestawienia Timing Mode na np. 667 – komputer nie wstał...
Zastanawia mnie jeszcze jedno – CPU-Z pokazuje mi ustawienia pamięci 5-5-5-15-21, a w BIOSIE pokazuje 6-6-6-18-26 (hm...?) – i tu też przestawka timingów to brak wstania kompa i wymuszony reset BIOS.

Przecież na poprzedniej swojej płycie – Gigabyte na nForce 550 bez problemu podkręcałem – może nie były to rekordy, ale z 2,4Ghz na stabilne 2,8Ghz szło bez problemu....
Radździe, bo mnie nerwica bierze – płyta do o/c niby zalecana ( opis : http://thg.pl/readarticle.php?article_id=20) , a takie kwiatki mi wyszły – CO ROBIĘ NIE TAK ?
 System operacyjny: windows_xp_2003 Przeglądarka: ie
 Reklamy Google
Programy: Polecane / Nowe / Inne



Wiadomości w tym wątku (Pomóżcie, proszę - BIOSTAR TF560 A2+)
Pomóżcie, proszę - BIOSTAR TF560 A2+ - ~Anonim - 08.02.2008, 09:43
RE: Pomóżcie, proszę - BIOSTAR TF560 A2+ - ~Anonim - 08.02.2008, 14:48
RE: Pomóżcie, proszę - BIOSTAR TF560 A2+ - ~Anonim - 08.02.2008, 16:36
RE: Pomóżcie, proszę - BIOSTAR TF560 A2+ - ~Anonim - 11.02.2008, 10:36
RE: Pomóżcie, proszę - BIOSTAR TF560 A2+ - ~Anonim - 11.02.2008, 14:14
RE: Pomóżcie, proszę - BIOSTAR TF560 A2+ - ~Anonim - 11.02.2008, 16:09


Podobne wątki (Pomóżcie, proszę - BIOSTAR TF560 A2+)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Pomóżcie mi ustawić 4 opcje w biosie pod OC jarek874 1 1464 29.05.2012, 09:34
Ostatni post: jarek874
  Pomóżcie z kręceniem AMD 7850 BE czaka33 0 1133 02.11.2009, 23:31
Ostatni post: czaka33
  Pomóżcie podkręcić AMD Athlon XP 1.15 GHz Ganjax15 44 8685 09.08.2009, 18:06
Ostatni post: XKaktusX

Skocz do: