Wystartowała kolejna edycja Wakacyjnego Konkursu PC Format! Każdy użytkownik ma szanse zdobyć cenne nagrody. Zainteresowanych zapraszamy do TEMATU


Użytkownicy przeglądający ten wątek: 1 gości

ubuntu 17.04 nie działa Internet przewodowy

#11
RE: ubuntu 17.04 nie działa Internet przewodowy
oto wynik wynik polecenia ifconfig -a:
Kod:
enp0s19f2u1: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
       inet 192.168.42.171  netmask 255.255.255.0  broadcast 192.168.42.255
       inet6 fe80::fa21:143d:b4a3:6364  prefixlen 64  scopeid 0x20<link>
       ether 76:a3:2b:1c:71:b0  txqueuelen 1000  (Ethernet)
       RX packets 2391  bytes 2334528 (2.3 MB)
       RX errors 0  dropped 0  overruns 0  frame 0
       TX packets 2238  bytes 351494 (351.4 KB)
       TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

enp2s7: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
       inet6 fe80::659e:7d68:bb35:6e51  prefixlen 64  scopeid 0x20<link>
       ether f4:f2:6d:00:0a:56  txqueuelen 1000  (Ethernet)
       RX packets 1  bytes 60 (60.0 B)
       RX errors 0  dropped 0  overruns 0  frame 0
       TX packets 425  bytes 62131 (62.1 KB)
       TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
       inet 127.0.0.1  netmask 255.0.0.0
       inet6 ::1  prefixlen 128  scopeid 0x10<host>
       loop  txqueuelen 1000  (Local Loopback)
       RX packets 411  bytes 30576 (30.5 KB)
       RX errors 0  dropped 0  overruns 0  frame 0
       TX packets 411  bytes 30576 (30.5 KB)
       TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0


a tu ip route show:
Kod:
default via 192.168.42.129 dev enp0s19f2u1 proto static metric 100
169.254.0.0/16 dev enp0s19f2u1 scope link metric 1000
192.168.42.0/24 dev enp0s19f2u1 proto kernel scope link src 192.168.42.171 metric 100

------

a tu przy podpiętym tylko kablu ethernet
ifconfig -a
Kod:
enp2s7: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
       inet6 fe80::659e:7d68:bb35:6e51  prefixlen 64  scopeid 0x20<link>
       ether f4:f2:6d:00:0a:56  txqueuelen 1000  (Ethernet)
       RX packets 4  bytes 522 (522.0 B)
       RX errors 0  dropped 0  overruns 0  frame 0
       TX packets 925  bytes 133819 (133.8 KB)
       TX errors 0  dropped 1 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
       inet 127.0.0.1  netmask 255.0.0.0
       inet6 ::1  prefixlen 128  scopeid 0x10<host>
       loop  txqueuelen 1000  (Local Loopback)
       RX packets 485  bytes 36088 (36.0 KB)
       RX errors 0  dropped 0  overruns 0  frame 0
       TX packets 485  bytes 36088 (36.0 KB)
       TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

ip route show nie daje żadnego wyniku, ani błędu, nawet jedna literka się nie wyświetla tylko przenosi mnie do nowej linijki do wpisywania.

a tu wynik dmesg | grep r8169
Kod:
[   11.857123] r8169 Gigabit Ethernet driver 2.3LK-NAPI loaded
[   11.857216] r8169 0000:02:07.0 (unnamed net_device) (uninitialized): not PCI Express
[   11.857477] r8169 0000:02:07.0 eth0: RTL8169sb/8110sb at 0xffff9d5f40ca9000, f4:f2:6d:00:0a:56, XID 10000000 IRQ 21
[   11.857478] r8169 0000:02:07.0 eth0: jumbo features [frames: 7152 bytes, tx checksumming: ok]
[   11.897045] r8169 0000:02:07.0 enp2s7: renamed from eth0
[   33.059979] r8169 0000:02:07.0 enp2s7: link down
[   33.059982] r8169 0000:02:07.0 enp2s7: link down
[   34.787907] r8169 0000:02:07.0 enp2s7: link up
[   96.184576] r8169 0000:02:07.0 enp2s7: link down
[   96.184610] r8169 0000:02:07.0 enp2s7: link down
[   97.784136] r8169 0000:02:07.0 enp2s7: link up
[  634.737510] r8169 0000:02:07.0 enp2s7: link down
[  636.282084] r8169 0000:02:07.0 enp2s7: link up
[  828.937614] r8169 0000:02:07.0 enp2s7: link down
[  874.237349] r8169 0000:02:07.0 enp2s7: link up
[ 1355.893917] r8169 0000:02:07.0 enp2s7: link down
[ 1357.558477] r8169 0000:02:07.0 enp2s7: link up
[ 1359.724782] r8169 0000:02:07.0 enp2s7: link down
[ 1359.724787] r8169 0000:02:07.0 enp2s7: link down
[ 1361.301779] r8169 0000:02:07.0 enp2s7: link up
 System operacyjny: linux_ubuntu Przeglądarka: chrome
#12
RE: ubuntu 17.04 nie działa Internet przewodowy
Cytat:Spróbuj wyłączyć wstrzymanie dla portów USB. To powinno zapobiec rozłączaniu routera USB.

Sprawdziłeś, czy po wykonaniu tego zmieniło się cokolwiek? Połączenie dostarczane przez telefon zostało przywrócone po wybudzeniu komputera?

Odnośnie połączenia kablowego;
Cytat:ip route show nie daje żadnego wyniku, ani błędu, nawet jedna literka się nie wyświetla tylko przenosi mnie do nowej linijki do wpisywania.
Karta sieciowa (druga twoja - ta, która jest sprawna) nie dostaje adresu IP. Do sprawdzenia pozostaje:
- konfiguracja rotuera
- sprawdzenie innego kabla - o ile jest możliwość.
[Obrazek: userbar_arch_linux.png] marcin'82
 System operacyjny: linux Przeglądarka: chrome
Programy: Polecane / Nowe / Inne




Podobne wątki (ubuntu 17.04 nie działa Internet przewodowy)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Windows nie działa po instalacji Ubuntu [wydzielone] radmal 2 4464 23.09.2016, 12:18
Ostatni post: Emiel
  Windows nie działa po instalacji Ubuntu Ponurak 9 7471 29.08.2014, 17:36
Ostatni post: marcin82
  Ubuntu 13.10 nie działa WIFI. lenovo g700 eikon 6 9397 17.01.2014, 12:34
Ostatni post: geekboy68k

Skocz do:


Wybrane wątki (ubuntu 17.04 nie działa Internet przewodowy)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Pendrive z linuxem na starsze maszyny wsadx 3 2198 26.04.2017 22:09
Ostatni post: PumpingBoy
  Po aktualizacji ubuntu nie moge wejść na wiidnowsa. patrican 1 1174 03.04.2017 18:56
Ostatni post: Radar
  jak usunąć ubuntu damiantcz 12 2634 27.03.2017 10:43
Ostatni post: tomagon
  Zaginiona partycja Linux - program Testdisk LNA 3 3270 15.03.2017 21:22
Ostatni post: LNA
  Lekki system operacyjny do starego laptopa damian0076 3 3367 21.02.2017 19:10
Ostatni post: Radar
  Linux 64bit czy 32bit? PumpingBoy 28 13923 20.02.2017 19:51
Ostatni post: PumpingBoy
  Linux dla początkującego xnd 14 16838 20.02.2017 11:53
Ostatni post: koneton
  Ubuntu - Problem z połączeniem z MSSQL 2008 nebeu 12 5649 15.02.2017 12:04
Ostatni post: nebeu
  Debian nie wykrywa karty Ethernet podczas próby instalacji. aht 4 2962 14.02.2017 22:54
Ostatni post: aht
  Testowanie RAM w architekturze SPARC KomisarzTDF 1 2815 13.02.2017 09:27
Ostatni post: koneton
  Jaki linux do laptopa Y580? enteroff 12 6451 07.02.2017 23:09
Ostatni post: pieterman09
  Linux na dość leciwym sprzęcie. Serwer plików może baza danych aht 4 3207 03.02.2017 18:18
Ostatni post: aht
  linux |procesy w tle bartek164 11 7029 26.01.2017 12:44
Ostatni post: Fix00ser
  Jak zrobić bootowanego windowsa7 i wypalić na płycie ? aktywny27 3 3506 18.01.2017 09:15
Ostatni post: koneton
  Dla siebie wybrałem dystrybucję Linuksa... koziolek 356 540062 14.01.2017 23:38
Ostatni post: Radar