Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

zainfekowany bios ? monitor wyświetla brak sygnału

#1
Ściana  zainfekowany bios ? monitor wyświetla brak sygnału
Witajcie
tak jak w temacie ale poklei

ściągałem jakąś apke z neta szybko szybko nie sprawdziłem adresu z strony z której ściągałem apkę i stało się apke zainstalowałem...

chwilę później monitor stracił sygnał (wyświetlał napis - brak sygnału) słyszałem że dysk ostrio czyta więc długo nie myśląc wcisnąłem reset na kompie i odłączyłem wtyczkę internetu

dysk przestał czytać i na tym koniec nie ładował się system (bios się nie wyświetlał), wyłączyłem go i odłączyłem zasilanie po chwili podłączyłem zasilanie i spróbowałem ponownie  lecz to samo po włączeniu odpalały się wiatraki słychać dyski ze startują coś tam zaczytują przez 1sec. i na tym koniec

po kilku resetach udało się pomimo tego ze ekranu biosu nie było widać ani tego jak Windows startuje dopiero ekran startowy windows 7 po czym pokazał się pulpit

zaraz po odpaleniu pokazał się komunikat żeby przyznać uprawnienia do modyfikacji ustawień systemowych dla aplikacji (nazwy aplikacji niestety nie pamietamKwaśny)  kliknąłem nie, kolejna aplikacja prosiła o uprawnienia aplikacja o nazwie "1.exe" kliknąłem nie i 3cia aplikacja o nazwie 2.exe również kliknąłem nie

pojawiło się okienko windows update i próbował pobierać aktualizacje  ale nie było to okienko microsoftu aktualizacja stała na 6%

wcisnąłem alt+ctrl+del > menadżer zadań > procesy
aplikację która pobierała aktualizację zamknąłem w procesach zobaczyłem 4 procesy o 4 lub 5 cyfrowej nazwie z rozszerzeniem .tmp (rozszerzenia nie jestem na 100% pewien) zamknąłem je i dysk przestał czytać
miedzy czasie puściłem jakiegoś tam antywirusa

w msconfig > uruchamianie pojawiła się 1 nowa aplikacja (której nazwy równie nie pamiętam bo był to ciąg znaków typu rflxfrs.exe) producent owej podejrzanej aplikacji to R^ oczywiście po odznaczeniu aplikacji i kliknięciu zastosuj apka ponownie się zaznaczała odszukałem ją na dysku i próbowałem usunąć "aplikacja nie może być usunięta gdyż jest używana przez explorer" w procesach zamknąłem explorer wtedy plik pozwolił się usunąć z dysku


przy czym antywirus skończył skan oczywiście tylko YTdownloader znalazł ale na wszelki wypadek kliknąłem usuń i ok po tym antywirus ponownie uruchomił komputer

komputer znów miał porblemy z wystartowaniem windowsa ale po 2 próbach znów usłyszałem jak dyski ostro czytają wyłączyłem komputer żeby odłączyć 2 z 3 dysków zostawiłem tylko systemowy zeby wirus nie spustoszył mi dysków i na tym praktycznie koniec...

windows nie startujeKwaśny słychać ze dysk startuje wentylatory startują dysk kilka mrugnnięć diody HDD i koniec martwa cisza ekran biosu nie startuje nic się nie dzieje na monitorze przez cały czas BRAK SYGNAŁU

podłączyłem ponownie odłączone dyski żeby upewnić się że przypadkiem dysk startowy się nie zmienił ale to nie pomogło

bateryjki w płycie nie mam więc nie wyjąłem ale mam zworkę CLEAR_CMOS przełożyłem ją zresetowałem ale niestety i reset biosu nie pomógł

ile razy bym nie uruchamiał kilka mignięć led HDD i dalej nic stoi w miejscu
kiedy kliknę reset i klikam DEL słychać pikniecie głośniczka tak jak by wchodził do biosu ale cały czas na monitorze brak sygnału tak jak by bios normalnie pracował ale go nie wyświetla

karta graficzna zainfekowana ? raczej nie bo chwilę wczesniej też biosa nie wyswietlał ale windows jak wystartował obraz był,  tak jak by obraz nie działał tylko w biosie
domyślam się już że bez ingerencji w sprzęt sie nie obejdzie tylko czy przyczyn mam szukać w płycie głównej (w biosie) czy w karcie graficznej ?

ktoś słyszał o takim wirusie ??

CIH czarnobyl to nie bedzie bo on nie działa na windows 7

bardzo proszę o pomoc

konfiguracja:
procesor: intel i5
płyta: asrock z77 PRO3 https://www.asrock.com/mb/Intel/Z77%20Pr...cification
bios: 64Mb AMI UEFI Legal BIOS with GUI support
karta graficzna: nVidia GTX 660Ti
ram: corsair 16GB
 System operacyjny: windows_seven Przeglądarka: firefox
#2
RE: zainfekowany bios ? monitor wyświetla brak sygnału
"Jakąś apkę",Jakieś okno...
Daj logi z https://forum.pcformat.pl/WAZNE-Jak-zalo...ec-WAZNE-t
[Obrazek: userbarpcf.gif]
 System operacyjny: windows_ten Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (zainfekowany bios ? monitor wyświetla brak sygnału)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Adres WWW sam się zmienia i strona nie wyświetla się sewerynn 2 8311 02.07.2019, 21:57
Ostatni post: Officer Crabtree
  Blue screen, komputer mocno zainfekowany adek1243 1 6220 05.04.2017, 11:07
Ostatni post: morderca
  komputer mocno zainfekowany wolno działa. nonex 17 12646 29.03.2017, 16:27
Ostatni post: morderca

Skocz do:


Wybrane wątki (zainfekowany bios ? monitor wyświetla brak sygnału)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Exclamation Nowy atak podszywanie się pod DHL lactoral 0 1066 13.08.2020 15:30
Ostatni post: lactoral
  Czy ten antywirus mi zadziała,jaki antywirus jest dobry - wątek główny II pepe0619 115 221337 10.08.2020 20:19
Ostatni post: Fix00ser
  Trojan Generic.KDZ- co to? Physicist 3 1919 19.07.2020 17:45
Ostatni post: Michu_PL
  Dziwne przekierowywanie neah 1 1725 18.07.2020 22:08
Ostatni post: Michu_PL
  Połączenie nie jest prywatne - NET::ERR_CERT_REVOKED gari 0 2422 23.06.2020 19:20
Ostatni post: gari
  4 "nietykalne" pliki w katalogu temp Muerte 52 13836 05.06.2020 17:09
Ostatni post: Illidan
  Prośba o sprawdzenie logów OTL Ardixis 2 3616 03.05.2020 15:05
Ostatni post: wlisik
  Prosze o Pomoc. Wirus mikolaj95 2 3593 30.04.2020 17:45
Ostatni post: mikolaj95
  Niesprawdzony serwer proxy, sprawdzenie logów dla pewności Pawes97 2 3561 28.04.2020 18:11
Ostatni post: Pawes97
  Przeglądarka jest zarządzana przez twoją organizację PannaNatalka 4 4421 25.04.2020 01:24
Ostatni post: Illidan
  Powiadomienie SMS o braku prądu dia8el 2 3759 24.04.2020 16:17
Ostatni post: Illidan
  prawdopodobnie keylogger lucaskrk 3 4050 20.04.2020 11:12
Ostatni post: wlisik
  Prośba o sprawdzenie logów wonski85 1 5190 04.04.2020 18:36
Ostatni post: broda99
  Mocno spowolniony system + zablokowany ikon w obszarze powiadomień. KlimatSDR 5 4651 28.03.2020 19:08
Ostatni post: Illidan
  wirus w internet explorer maciomen201 10 10187 05.03.2020 01:33
Ostatni post: Illidan