Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

zestaw nie startuje, brak reakcji

#1
zestaw nie startuje, brak reakcji
zestaw:

asrock h110m-hdv r3.0

intel pentium g4400

crucial 4gb ddr4

toshiba hdwd110

chieftec gps-400a8



na płycie nie ma złączki (ani pinów) do resetowania cmos, lub ich nie widzę



zdjęcie podłączonej całości:

https://imgur.com/a/YeLNS

link do instrukcji mobo:

http://ftp.europe.asrock.com/Manual/QIG/...ltiQIG.pdf



nie mam pomysłu co jest nie tak, proszę o pomoc
 System operacyjny: windows_vista Przeglądarka: firefox
#2
RE: zestaw nie startuje, brak reakcji
Jeżeli zestaw nie startuje to może być wina tego jak podłączyłeś moba do obudowy. Z tego co widzę podłączony jest plus do plusa, zamiast plus do minusa. Kiedy podłączysz komputer do prądu spróbuj jakimś cieniutkim drutem, lub blaszką złączyć dwa piny (górny i dolny). Jeżeli komputer odpali to już masz winowajce.
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: zestaw nie startuje, brak reakcji
masz na myśli power pin? próbowałem również odwrotnie, też bez reakcji
ps. obudowa działała na poprzednich komponentach
 System operacyjny: windows_seven Przeglądarka: chrome
#4
RE: zestaw nie startuje, brak reakcji
(10.02.2018, 18:20)mltsgda napisał(a): masz na myśli power pin? próbowałem również odwrotnie,
Jak można zewrzeć ze sobą dwa piny "odwrotnie"? Co masz na myśli?
Weź śrubokręt i zewrzyj piny oznaczone jako PWRBTN
Przy "problemach po aktualizacji do Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.

 System operacyjny: windows_eight Przeglądarka: firefox
#5
RE: zestaw nie startuje, brak reakcji
nie rozumiem co masz na myśli.
pisząc o odwrotnym podłączeniu mam na myśli minus na plusa i odwrotnie. do power button są dwa przewody, scalone w jedną, dwu pinową kostkę. podłączam je do sekcji powerbtn na mobo i nie ma reakcji (bez znaczenia czy plus na minus czy plus na plus). nie wiem jak mogę je jeszcze scalać śrubokrętem?
 System operacyjny: windows_seven Przeglądarka: chrome
#6
RE: zestaw nie startuje, brak reakcji
Bierzesz śrubokręt lub cokolwiek metalowego i zwierasz na sekundę te dwa piny.

Możesz też podłączyć pod PWRBTN przycisk od resetu na obudowie i spróbować odpalić komputer przyciskiem reset.
Przy "problemach po aktualizacji do Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.

 System operacyjny: windows_eight Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (zestaw nie startuje, brak reakcji)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak reakcji monitora. Presos 8 1186 17.05.2019, 11:55
Ostatni post: Armo
  Windows nie startuje Fabiozo 10 1778 04.11.2018, 22:12
Ostatni post: Fabiozo
Question Problem z touchpadem, samoistny ruch kursorem, brak reakcji [Dell Latitude E5470] rix98 0 776 27.07.2018, 00:19
Ostatni post: rix98

Skocz do:


Wybrane wątki (zestaw nie startuje, brak reakcji)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  asus r556l - problem z dyskiem?? vinett 0 453 08.04.2020 00:32
Ostatni post: vinett
  Nowy laptop Bucko334 1 445 07.04.2020 09:17
Ostatni post: MonteCristo
  Brak dźwięku w laptopie MSI dominikhelmut 3 501 06.04.2020 14:34
Ostatni post: Illidan
  Nie drukuje na czarno w hp mt17 2 386 06.04.2020 13:52
Ostatni post: Illidan
Ściana Bluescreeny i wyłączające się gry bieganzafro 9 591 06.04.2020 12:31
Ostatni post: MonteCristo
  Nowy laptop - instalacja windows featfall 5 535 06.04.2020 01:48
Ostatni post: Illidan
  Problem z komputerem - zacięcie w biosie ahdianek 3 514 05.04.2020 20:24
Ostatni post: kamel16
  Dziwny pisk Lordmadero 9 604 05.04.2020 19:29
Ostatni post: Illidan
  Programy nie chcą się łączyć z internetem. supertrucks 1 356 05.04.2020 17:53
Ostatni post: Illidan
  Komputer po pół roku nie drgnie. michał7 3 403 04.04.2020 19:20
Ostatni post: pieterman09
  Jak uzyskać 144hz na monitorze? Andzejnoga 4 457 03.04.2020 11:40
Ostatni post: Andzejnoga
  Biały ekran, głośny dźwięk i konieczność wyłączenia komputera adiq1033 1 447 31.03.2020 22:32
Ostatni post: kamel16
  Blue screen podczas uruchamiania komputera - proszę o pomoc. mierniak 2 363 31.03.2020 22:26
Ostatni post: kamel16
  Zapytanie o temperatury procesora i7 8700 mt17 48 1783 30.03.2020 16:22
Ostatni post: pieterman09
  Ciche buczenie w słuchawkach po podłączeniu do komputera Adam2213 6 532 28.03.2020 13:33
Ostatni post: Armo