Witamy na forum PC Format Zapraszamy do REJESTRACJI


Użytkownicy przeglądający ten wątek: 1 gości

zestaw nie startuje, brak reakcji

#1
zestaw nie startuje, brak reakcji
zestaw:

asrock h110m-hdv r3.0

intel pentium g4400

crucial 4gb ddr4

toshiba hdwd110

chieftec gps-400a8



na płycie nie ma złączki (ani pinów) do resetowania cmos, lub ich nie widzę



zdjęcie podłączonej całości:

https://imgur.com/a/YeLNS

link do instrukcji mobo:

http://ftp.europe.asrock.com/Manual/QIG/...ltiQIG.pdf



nie mam pomysłu co jest nie tak, proszę o pomoc
 System operacyjny: windows_vista Przeglądarka: firefox
#2
RE: zestaw nie startuje, brak reakcji
Jeżeli zestaw nie startuje to może być wina tego jak podłączyłeś moba do obudowy. Z tego co widzę podłączony jest plus do plusa, zamiast plus do minusa. Kiedy podłączysz komputer do prądu spróbuj jakimś cieniutkim drutem, lub blaszką złączyć dwa piny (górny i dolny). Jeżeli komputer odpali to już masz winowajce.
 System operacyjny: windows_ten Przeglądarka: chrome
#3
RE: zestaw nie startuje, brak reakcji
masz na myśli power pin? próbowałem również odwrotnie, też bez reakcji
ps. obudowa działała na poprzednich komponentach
 System operacyjny: windows_seven Przeglądarka: chrome
#4
RE: zestaw nie startuje, brak reakcji
(10.02.2018, 18:20)mltsgda napisał(a): masz na myśli power pin? próbowałem również odwrotnie,
Jak można zewrzeć ze sobą dwa piny "odwrotnie"? Co masz na myśli?
Weź śrubokręt i zewrzyj piny oznaczone jako PWRBTN
Przy "problemach po aktualizacji do Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.

 System operacyjny: windows_eight Przeglądarka: firefox
#5
RE: zestaw nie startuje, brak reakcji
nie rozumiem co masz na myśli.
pisząc o odwrotnym podłączeniu mam na myśli minus na plusa i odwrotnie. do power button są dwa przewody, scalone w jedną, dwu pinową kostkę. podłączam je do sekcji powerbtn na mobo i nie ma reakcji (bez znaczenia czy plus na minus czy plus na plus). nie wiem jak mogę je jeszcze scalać śrubokrętem?
 System operacyjny: windows_seven Przeglądarka: chrome
#6
RE: zestaw nie startuje, brak reakcji
Bierzesz śrubokręt lub cokolwiek metalowego i zwierasz na sekundę te dwa piny.

Możesz też podłączyć pod PWRBTN przycisk od resetu na obudowie i spróbować odpalić komputer przyciskiem reset.
Przy "problemach po aktualizacji do Win10" oraz problemach ze "spadkami FPS w CS:GO"
Nie pomagam.

 System operacyjny: windows_eight Przeglądarka: firefox
Programy: Polecane / Nowe / Inne




Podobne wątki (zestaw nie startuje, brak reakcji)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak reakcji monitora. Presos 8 882 17.05.2019, 11:55
Ostatni post: Armo
  Windows nie startuje Fabiozo 10 1181 04.11.2018, 22:12
Ostatni post: Fabiozo
Question Problem z touchpadem, samoistny ruch kursorem, brak reakcji [Dell Latitude E5470] rix98 0 536 27.07.2018, 00:19
Ostatni post: rix98

Skocz do:


Wybrane wątki (zestaw nie startuje, brak reakcji)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Wink Nie działają klawisze ENTER, BACKSPACE, UPARROW ari94 1 1272 15.09.2018 16:31
Ostatni post: Armo
  BSoD usbohci.sys Medic 3 616 15.09.2018 16:28
Ostatni post: Armo
  komputer zacina i nie reaguje na nic piotrqmlg 3 901 14.09.2018 23:52
Ostatni post: Officer Crabtree
  Laptop za 4k+ a irytujące problemy... Oleisty 3 628 14.09.2018 20:06
Ostatni post: Oleisty
  Problem z MAC'iem! rahowsky 0 467 12.09.2018 21:35
Ostatni post: rahowsky
Ściana Problem z odpalaniem większości gier Verkusek545 53 3159 12.09.2018 17:10
Ostatni post: pieterman09
  Problem z resetem biosu krzysiek3542 8 861 11.09.2018 22:28
Ostatni post: krzysiek3542
  polskie znaki radek88 5 826 11.09.2018 14:52
Ostatni post: Illidan
Cry Pasy na ekranie 8760w kucharz123 8 824 10.09.2018 20:33
Ostatni post: Illidan
  Problem z klawiaturą multimedialną ART AK-43 Poland 12 1099 10.09.2018 16:13
Ostatni post: Poland
  "chrobotanie" twardego dysku Ice-Man 8 691 09.09.2018 08:25
Ostatni post: januszekm3
  KartaSD odzyskiwanie danych po formacie zdenekstyby35 1 520 04.09.2018 20:10
Ostatni post: Fix00ser
  Temperatury dla podzespołów i kilka innych pytań Nie ma to tamto 21 1785 04.09.2018 13:13
Ostatni post: pieterman09
Ściana Obciążenie systemu, nie mogę znalezć przyczyny SzokX 5 839 03.09.2018 17:56
Ostatni post: Illidan
  Kernel data inpage error... copacabana 7 942 03.09.2018 14:52
Ostatni post: Illidan