Znamy już zwycięzców IV edycji konkursu FAQ PC Format. Zainteresowanych zapraszamy do tematu.

Brak dzwięku w głosnikach

Autor Wiadomość
Bixon
Niezarejestrowany

 
Post: #1
Brak dzwięku w głosnikach
Witam . Niestety nie ma żadnego dzwięku z głośników ( creative t7900 7.1) lecz w słuchawkach jest . instalowałem wszystkie sterowniki dzwiękowe z płyty jak i strony producenta . Głośniki chodziły przez rok czasu lecz rozwalił sie pilot ale dostałem nowy i teraz nie działają w ogóle.
płyta główna gigabyte Ma-770-UD3 (rev 1.0)
Procek Amd 6000+ grafa gainward 250 gts 1 GB system Windows Xp Home Edition SP3 32-b.
Prosze o pomoc
Pozdrawiam
30 maj 2009 19:15
 System operacyjny: windows_xp_2003 Przeglądarka: opera
Ogłoszenie


Link sponsorowany
Rosol88 Offline
Jestem Hardcorem
**

Liczba postów: 109
Dołączył: V 2009
Poziom ostrzeżeń: 0%
Post: #2
RE: Brak dzwięku w głosnikach
moze ci sie zjaraly moj ziomek tak mial spalil sie wzmacniacz w tym basowym glosniku najlepiej oddaj do servisu =] ciezko poradzic na odlegloscJęzyk Szczerbol
(Ten post był ostatnio modyfikowany: 30 maj 2009 21:39 przez Rosol88.)
30 maj 2009 21:39
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Bixon
Niezarejestrowany

 
Post: #3
RE: Brak dzwięku w głosnikach
Hmm tylko ze pliot jak jest podlączony do wzmacniacza to dziala. świeci sie lampka wiec nie jestem na 100% pewny czy to wzmacniacz.
1 czerwiec 2009 21:34
 System operacyjny: windows_xp_2003 Przeglądarka: opera
nehalem27 Offline
August II Mocny
*******

Liczba postów: 10115
Dołączył: XII 2008
Poziom ostrzeżeń: 0%
Post: #4
RE: Brak dzwięku w głosnikach
Jeśli w słuchawkach dźwięk jest to wina leży raczej po stronie sprzętu.

Wybory Miss Wakacji !!!
1 czerwiec 2009 21:47
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: opera
Programy: Polecane / Nowe / Inne



Podobne wątki (Brak dzwięku w głosnikach)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Exclamation brak dzwięku na win7 arha 8 893 25 czerwiec 2012 15:24
Ostatni post: arha
  Brak dzwięku po instalacji Win7. manuscript 6 1395 16 maj 2012 19:54
Ostatni post: manuscript
  HP Compaq 615 brak dźwieku na głosnikach kichepl01 0 561 21 marzec 2012 13:45
Ostatni post: kichepl01



Skocz do:


Wybrane wątki (Brak dzwięku w głosnikach)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Gwarancja w techplanet MrGohut 3 1533 18 sierpień 2012 14:48
Ostatni post: Grisz
  Problem z instalacją składnika North Bridge Azazell 1 1573 18 sierpień 2012 13:49
Ostatni post: maniek453
  Nie działa jedno ze złączy USB w obudowie Przemek211 6 1750 18 sierpień 2012 13:28
Ostatni post: Przemek211
  Niedziałająca mysz i klawiatura trii 8 2182 18 sierpień 2012 13:15
Ostatni post: Grisz
  Wentylator w zasilaczu - regulacja obrotów - pytanko paskur 9 2875 18 sierpień 2012 12:26
Ostatni post: Gizmo123
  IBM thinkpad 600e a internet. n0vator 4 1488 18 sierpień 2012 12:11
Ostatni post: mikromatio4
Ściana Nowy sprzęt - problem z mikrofonem Keiyakusha 3 1513 18 sierpień 2012 12:07
Ostatni post: Grisz
  Muli komp, trzeba naciskać kilka razy ... piotrekkkkkk6 3 1041 18 sierpień 2012 11:33
Ostatni post: piotrekkkkkk6
  Nie mogę sformatować partycji błąd 0x80070057. desktop 13 9005 18 sierpień 2012 11:13
Ostatni post: Grisz
  Problem z obrazem/monitorem w przeglądarce Scouser92dg 0 707 18 sierpień 2012 09:49
Ostatni post: Scouser92dg
  MSI radeon hd 6850 wysokie temp. ponad 90 stopni. przy BF3 Cisek 35 6855 18 sierpień 2012 08:58
Ostatni post: kokos0912
  Problem - karta graficzna ASUS DirectCU II GTX670. Świeżak 52 10084 18 sierpień 2012 03:26
Ostatni post: Pyszny_seans
  kierownica speedlink sl-6681 zmiana czułości mt1996 0 1020 18 sierpień 2012 00:14
Ostatni post: mt1996
  Wentylator - pytanie DeadSpace 1 1344 18 sierpień 2012 00:02
Ostatni post: paskur
  Problem po podłączeniu 2 monitora. izzychad90 1 1005 17 sierpień 2012 23:52
Ostatni post: Janek_PCProjekt