UWAGA – wystartowała IV edycja konkursu FAQ PC Format. Wszelkie potrzebne informację znajdziecie w TYM WĄTKU.

Brak obrazu przy włączaniu komputera

Autor Wiadomość
simo Offline
Nowy użytkownik
*

Liczba postów: 34
Dołączył: IV 2009
Poziom ostrzeżeń: 0%
Post: #1
Brak obrazu przy włączaniu komputera
Witam, mam problem otóż dzisiaj chciałem włączyć komputer, załączam ale nie ma obrazu ani żadnego bipuuu ze speakera, wszystkie wiatraczki sie kręcą normalnie się załącza tylko obrazu nie ma a monitor jest sprawny co mogło się zepsuć ??
(Ten post był ostatnio modyfikowany: 25 marzec 2010 14:16 przez Ave.)
25 marzec 2010 14:12
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Ave Offline
Wróg publiczny nr 1
Prowadzący

Liczba postów: 5995
Dołączył: I 2008
Post: #2
RE: Brak obrazu przy włączaniu komputera
Jak na logikę - karta graficzna Krzywy Tym bardziej że płyta nie zgłasza gotowości wszystkich urządzeń. Jeśli monitor jest sprawny, a nie ma obrazu + dźwięku mobo, to masz problem z kartą.

"[Obrazek: is10.png]
25 marzec 2010 14:18
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: opera
patataj
Niezarejestrowany

 
Post: #3
RE: Brak Obrazu ??
Na początek to sprawdź czy masz dobrze podłączony monitor, czy się kabel nie obluzował itd oraz że nie jest podłączony do zintegrowanej grafiki (jeśli masz osobną) Jeśli wszystko wydaje się być dobrze popodłączane wyciągnij kartę graficzną i podłącz kabel do zintegrowanej grafiki (jeśli masz takową na płycie), zobacz czy działa. Jeśli tak, oznacza to że jest coś nie tak z kartą. Spróbuj przeczyścić jakoś złącze i włożyć znowu.Ponadto jeśli do twojej karty podłącza się dodatkowe zasilanie musi być ono podłączone.
25 marzec 2010 14:19
 System operacyjny: windows_seven Przeglądarka: opera
simo Offline
Nowy użytkownik
*

Liczba postów: 34
Dołączył: IV 2009
Poziom ostrzeżeń: 0%
Post: #4
RE: Brak obrazu przy włączaniu komputera
OK spróbuję, ale dziwi mnie fakt że nie ma żadnego dźwięku, bo jak coś zawsze było nie tak to, speaker zawsze "pipczał" a teraz cisza.
Sprawdziłem i wszystko podłączone jest jak należy, ale zauważyłem jedną wzmiankę, otóż gdy podłączam komputer do gniazdka to sam startuje ze nawet nie muszę Power naciskać, dopiero gdy dlużej nacisnę Power to się wyłączy i wtedy sam mogę go załączyć ale dalej to samo.
(Ten post był ostatnio modyfikowany: 25 marzec 2010 14:32 przez simo.)
25 marzec 2010 14:22
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
muflon37 Offline
Wyleniały dinozaur.
Prowadzący

Liczba postów: 40050
Dołączył: XI 2008
Post: #5
RE: Brak obrazu przy włączaniu komputera
Podaj konfiguracje komputera wraz z marką i mocą zasilacza. Wygląda to na awarię płyty głównej ale nie można wykluczyć zasilacza.
25 marzec 2010 14:33
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: opera
patataj
Niezarejestrowany

 
Post: #6
RE: Brak obrazu przy włączaniu komputera
Jak masz jakiś inny zasilacz o podobnych parametrach (albo pożycz od kogoś) to spróbuj podłączyć. Jeśli dalej sam startuje to pewnie płyta.
25 marzec 2010 14:35
 System operacyjny: windows_seven Przeglądarka: opera
simo Offline
Nowy użytkownik
*

Liczba postów: 34
Dołączył: IV 2009
Poziom ostrzeżeń: 0%
Post: #7
RE: Brak obrazu przy włączaniu komputera
Sempron 3000Ghz
Ge-force 8600 512MB PCI-E
2GB Ram SDR
Zasilacz 230V/4A/50hz (Wiecj szczegółów nie znam)
Płyta Główna MSI K8N Neo3-F
25 marzec 2010 14:39
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
patataj
Niezarejestrowany

 
Post: #8
RE: Brak obrazu przy włączaniu komputera
Jednak przydało by się info o zasilaczu, jaką ma moc i jaki producent. Powinno być na nim napisane.
25 marzec 2010 14:41
 System operacyjny: windows_seven Przeglądarka: opera
muflon37 Offline
Wyleniały dinozaur.
Prowadzący

Liczba postów: 40050
Dołączył: XI 2008
Post: #9
RE: Brak obrazu przy włączaniu komputera
Informacja o zasilaczu jest niewystarczająca. Zasilacz posiada na bocznej ściance tabliczkę znamionową podaj informację z tej tabliczki.
25 marzec 2010 14:41
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: opera
simo Offline
Nowy użytkownik
*

Liczba postów: 34
Dołączył: IV 2009
Poziom ostrzeżeń: 0%
Post: #10
RE: Brak obrazu przy włączaniu komputera
Niestety nic wiecej na zasilaczu nie pisze. Chociaż gdy znajomemu padła płyta główna to wogóle nic nie startowało a mi sie załącza normalnie tylko ekranu nie ma ;/
25 marzec 2010 15:35
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne

Użytkownicy forum szukali:
jak komputer ma byx popodlaczany plyta glowna

Podobne wątki (Brak obrazu przy włączaniu komputera)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Shared model 2.0 - błąd przy włączaniu gry z!pper 0 619 20 sierpień 2012 20:40
Ostatni post: z!pper
  Piknięcie przy włączaniu komputera. sniegu10 1 2130 20 sierpień 2012 00:37
Ostatni post: proallone14
  brak obrazu na monitorze artishady 11 3307 17 sierpień 2012 00:07
Ostatni post: Miku$



Skocz do:


Wybrane wątki (Brak obrazu przy włączaniu komputera)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Laptop asus - problem z klawiaturą majjk 4 1535 18 maj 2012 12:27
Ostatni post: ando09
  Komputer nie chce się w ogóle włączyć. chriss93 1 862 18 maj 2012 10:43
Ostatni post: allas
Ściana Karta MicroSD - Nietypowa blokada "Karta zabezpieczona zapisem" deichman1996 5 3311 18 maj 2012 06:29
Ostatni post: deichman1996
  System nie chce ruszyć. kacza 4 890 17 maj 2012 22:16
Ostatni post: mati_94_000
  Problem z ustawieniem pamięci (GA-G31L-S2L) PalecJNTR 2 1221 17 maj 2012 21:46
Ostatni post: PalecJNTR
  Co oznacza GPU Load w gpu-z RHCPeppers 2 1743 17 maj 2012 21:42
Ostatni post: xxser
Exclamation Temperatura Core 2 Duo E8200 xxser 13 1740 17 maj 2012 21:41
Ostatni post: xxser
  Problem z uruchomieniem WinFast TV2000 XP RM jonder88 0 420 17 maj 2012 21:10
Ostatni post: jonder88
Ściana pali się tylko czerwona dioda... macio2038 26 2432 17 maj 2012 20:24
Ostatni post: macio2038
  Uszkodzony dysk WD Western Digital MaszekxD 6 1615 17 maj 2012 20:15
Ostatni post: MaszekxD
  Ocena sprawności dysku 2,5" Fujitsu Krzysko 3 662 17 maj 2012 20:09
Ostatni post: Krzysko
  3 piknięcia biosu i inne problemy wlodziu130594 2 1505 17 maj 2012 19:48
Ostatni post: sebaf7
  HD 5750 napiecie miles123 3 711 17 maj 2012 19:06
Ostatni post: muflon37
  Adapter do SS Siberia v2 FloBlade 0 236 17 maj 2012 19:05
Ostatni post: FloBlade
  GTX 570 - poziome paski, ziarnistość, słaba wydajność. cookies1234 21 4571 17 maj 2012 18:56
Ostatni post: muflon37