Znamy już zwycięzców VI edycji konkursu FAQ PC Format. Zainteresowanych odsyłamy do odpowiedniego TEMATU

Komputer muli po włączeniu, aplikacje długo się otwierają

#1
Komputer muli po włączeniu, aplikacje długo się otwierają
Witam!
A więc tak. Mój komp nie włącza się długo. Chwilka i jest załadowany. Tylko jak już się uruchomi to muszę czekać z 5 - 7 minut zanim mogę wszystko normalnie robić, bo muli na początku. Tak samo jest, gdy coś nagrywam, wtedy jak otworzę coś na kompie lub np jakiś folder czy internet, to komp po prostu strasznie muli, a prędkość nagrywania spada. Przeczyściłem kompa z wirusów i syfu komputerowego (spyware, ciasteczka, pliki tymczasowe, niepotrzebne itd) i troszkę go to przyspieszyło, ale nadal nie jest tak, jak być powinno. Co powinienen jeszcze zrobić, żeby mój komp w miarę szybko chodził? Defragmentacja pomoże? Dodam, że ostatnio kompa formatowałem w styczniu br i do chwili obecnej jeszcze go nie defragmentowałem.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#2
RE: Komputer muli po włączeniu, aplikacje długo się otwierają
Na początek mógłbyś sprawdzić czy wszystkie napędy działają w trybie DMA oraz podać dokładnie jak są one (dyski twarde również) dołączone do płyty głównej.
Nie odpowiadam w tematach z działu 'Bezpieczeństwo', w których brakuje pełnego zestawu logów:
http://forum.pcformat.pl/WAZNE-Jak-zaloz...ec-WAZNE-t
Jeżeli prowadziłem wątek i w nim nie odpowiadam przez 3 dni-proszę o przypomnienie na PW.
Nie pomagam na PW.
Prośba o przetestowanie aplikacji: http://forum.pcformat.pl/Prosba-o-przete...L-OpenGL-t
 System operacyjny: windows_xp_2003 Przeglądarka: seamonkey
#3
RE: Komputer muli po włączeniu, aplikacje długo się otwierają
Okej mogę to wszystko sprawdzić, jeśli napiszesz mi jak? Wesoły
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#4
RE: Komputer muli po włączeniu, aplikacje długo się otwierają
(18.09.2009, 23:01)Artus2007 napisał(a): Okej mogę to wszystko sprawdzić, jeśli napiszesz mi jak? Wesoły
"Start / Settings / Control Panel / System / Device Manager / IDE ATA-ATAPI Controllers / Primary or Secondary IDE Channel / Advanced Settings / Transfer Mode / DMA if available"



1. Wyczyść punkty przywracania systemu.

2. Wyczyść foldery tymczasowe i cache przeglądarki internetowej przy pomocy programu ATF Cleaner.

3. Możesz użyć także CCleanera do usunięcia błędnych wpisów z rejestru, oraz wyczyszczenia dysku z dodatkowych śmieci.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#5
RE: Komputer muli po włączeniu, aplikacje długo się otwierają
(19.09.2009, 08:42)zegarek napisał(a):
(18.09.2009, 23:01)Artus2007 napisał(a): Okej mogę to wszystko sprawdzić, jeśli napiszesz mi jak? Wesoły
"Start / Settings / Control Panel / System / Device Manager / IDE ATA-ATAPI Controllers / Primary or Secondary IDE Channel / Advanced Settings / Transfer Mode / DMA if available"

Możesz napisać to polsku w co mam wejść?

Co do reszty: Jak wyczyścić przywracanie systemu?
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
#6
RE: Komputer muli po włączeniu, aplikacje długo się otwierają
Cytat:Co do reszty: Jak wyczyścić przywracanie systemu?
Kolega ma lenistwo wrodzone czy nabyte ? Przecież to pierwszy link z google !
Nie odpowiadam w tematach z działu 'Bezpieczeństwo', w których brakuje pełnego zestawu logów:
http://forum.pcformat.pl/WAZNE-Jak-zaloz...ec-WAZNE-t
Jeżeli prowadziłem wątek i w nim nie odpowiadam przez 3 dni-proszę o przypomnienie na PW.
Nie pomagam na PW.
Prośba o przetestowanie aplikacji: http://forum.pcformat.pl/Prosba-o-przete...L-OpenGL-t
 System operacyjny: windows_xp_2003 Przeglądarka: seamonkey
#7
RE: Komputer muli po włączeniu, aplikacje długo się otwierają
(19.09.2009, 10:26)Artus2007 napisał(a): Możesz napisać to polsku w co mam wejść?

Start > uruchom >control > system > sprzęt > manager urządzeń > kontrolery IDE ATA-ATAPI > podstawowy i pomocniczy kanał IDE > ustawienia zaawansowane > tryb transferu

i zobacz czy masz tam ustawiony tryb DMA.
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
Programy: Polecane / Nowe / Inne



Użytkownicy forum szukali:
komputer muli po włączeniukomputer muli po starciekomputer dlugo sie wlacza i mulipo wlaczeniu kompa muli gopo uruchomieniu komputera długo otwiera sie internetlaptop muli po uruchomieniukomputer muli zaraz po włączeniukomputer po wlaczeniu strasznie mulimuli mi komputer po starcie systemumuli komputer przy starcie

Podobne wątki (Komputer muli po włączeniu, aplikacje długo się otwierają)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Windows 8.1 restartuje komputer przy każdym włączeniu, a także nie chce wyłączyć komputeraer suiram1 0 1060 02.01.2015, 19:55
Ostatni post: suiram1
  Komputer bardzo długo uruchamia się albo w trakcie korzystania zawiesza się. (Host usługi: system lokalny 12) gieniuchna 0 1366 26.08.2014, 18:13
Ostatni post: gieniuchna
  Strony internetowe same się otwierają Bescon 5 1107 19.03.2014, 16:43
Ostatni post: broda99

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości

Wybrane wątki (Komputer muli po włączeniu, aplikacje długo się otwierają)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Zepsute archiwum rar falboe 1 686 13.07.2014 15:13
Ostatni post: broda99
  Czas na komputerze nie aktalizuje się. maze20lb 4 942 12.07.2014 16:00
Ostatni post: maze20lb
  Leovo Y530 - Usuwanie zbędnych programów kolo48 0 720 12.07.2014 15:19
Ostatni post: kolo48
  Poprawna aktywacja Win 7 po wymianie dysku w laptopie mwert13 2 2534 11.07.2014 23:29
Ostatni post: Fix00ser
  jakie usługi moge wyłaczyć w windows vista ? kolo48 1 463 11.07.2014 18:55
Ostatni post: Kurp55
  jak zaktulizowac leovo y 530 kolo48 1 653 11.07.2014 05:32
Ostatni post: broda99
  blad aktualizacji windows vista kolo48 4 833 11.07.2014 05:12
Ostatni post: broda99
  Aktualizacja windows 7 - 64 bit, cofanie zmian i tak ciągle. xxxbrowarekxxx 2 1050 10.07.2014 22:03
Ostatni post: xxxbrowarekxxx
  Sterowniki do Lenovo Y580 mwert13 4 1723 10.07.2014 21:20
Ostatni post: mwert13
  błąd przy instalacji windowsa 7 na win xp maurycccy 6 750 10.07.2014 16:29
Ostatni post: Lemon
  Win 7 sam wyłącza komputer bartix1982 4 1680 10.07.2014 16:05
Ostatni post: broda99
  Windows 7 długo się uruchamia cotammi 6 1766 10.07.2014 13:20
Ostatni post: JimForce
  Sterowniki grafiki pod Win7 x64 Sony_VAIO_VPC_EB2S1E mattip1987 4 842 10.07.2014 10:07
Ostatni post: mattip1987
  Oryginalna płyta windows 7 a nielegalny klucz arkadiusz1124 1 1020 10.07.2014 07:04
Ostatni post: broda99
  Blue screen po zamknieciu pokrywy w Asus ProxC1 24 1733 10.07.2014 06:42
Ostatni post: ProxC1