PC Format życzy wszystkim użytkownikom przyjemnych wakacji !

Na ekranie startowym mam kolorowe wielkie piksele.

Autor Wiadomość
dawid2037
Niezarejestrowany

 
Post: #1
Na ekranie startowym mam kolorowe wielkie piksele.
Witam moj problem polega na tym ze cos sie dzieje z moja karta graficzna. Po raz pierwszy przy wlaczeniu kompa na ekranie startowym mam kolorowe wielkie pixele pozatym nie moglem wczytac systemu na ktorym byly zainstalowane stery do grafy wiec zrobilem formata i udalo mi sie wejsc do systemu lecz przy instalacji sterownikow do grafy komputer sie samoczynnie restartuje. Zamieszczam screena jak bardzo widac teraz pixele na moim pulpicie... Prosze o pomoc!Sprawdzalem na innym monitorze jest to samoSmutek


SCREEN- http://img194.imageshack.us/i/aaaaadx.jpg/

Chcialem dodac ze podkrecalem Karte gefroce 7600gt za pomoca v-tunera

1. Jeśli wgram stare sterowniki to monitor mi się wyłącza i ukazuje sie napis POWER SAVING MODE. Komputer chodzi normalnie i co i rusz na jakąś 1 czy 2 sekundy monitor się włącza. Potem znowu czarny ekran i ww. napis
2. Jeśli wgram najnowsze sterowniki to monitor gaśnie ale już nie pojawia się napis POWER S. M. i co chwila znowu się uruchamia ale tym razem chodzi jakby był niesamowicie "zamulony". Otwarcie jakiego kolwiek okienka to kwestia minuty
3. Jeśli wejdę do trybu awaryjnego zarówno w 1 jak i 2 przypaku wszystko działa jak należy.
4. W trybie VGA też wszystko chodzi jak należy ale tylko przy jakości kolorów 8 bit. Przy zmianie np na 16 komputer znowu się zamula
5. Po odinstalownaiu w trybie awaryjnym sterowników wszysko jest bardzo dobrze oprócz tego że oczywiście nie mam zainstalowanej karty i wyskakuja komunikaty:
a) nvuClockInit failed

Pamiętaj na przyszłość o poprawnym tytułowaniu wątków:
http://forum.pcformat.pl/thread-30324.html
Chim3rA
(Ten post był ostatnio modyfikowany: 1 grudzień 2009 16:07 przez Chim3rA.)
30 listopad 2009 21:20
 System operacyjny: windows_xp_2003 Przeglądarka: ie
Ogłoszenie


Link sponsorowany
nehalem27 Offline
August II Mocny
*******

Liczba postów: 10115
Dołączył: XII 2008
Poziom ostrzeżeń: 0%
Post: #2
RE: Pomocy Problem z karta graficzna!
Przy każdym uruchomieniu komputera (przez wczytaniem systemu operacyjnego) pojawiają się błędy w wyświetlaniu grafiki ?
30 listopad 2009 21:41
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: opera
dawid2037
Niezarejestrowany

 
Post: #3
RE: Pomocy Problem z karta graficzna!
tak nawet przed ladowaniem windowsa i przzy starcie systemu mam na ekranie ogromne pixele zazwyczaj zielone powinny byc czarne... Prosze o szybka odp co jest grane? Czy ta karta juz nie bedzie dobrze dzialala? Nie wiem czy kupowac nowa...
30 listopad 2009 22:32
 System operacyjny: windows_xp_2003 Przeglądarka: ie
nehalem27 Offline
August II Mocny
*******

Liczba postów: 10115
Dołączył: XII 2008
Poziom ostrzeżeń: 0%
Post: #4
RE: Pomocy Problem z karta graficzna!
Wstaw na forum screen'a z programu Riva Tuner z poziomu Hardware monitoring.
30 listopad 2009 23:06
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: opera
Ogłoszenie


Link sponsorowany
dawid2037
Niezarejestrowany

 
Post: #5
RE: Pomocy Problem z karta graficzna!
30 listopad 2009 23:34
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
nehalem27 Offline
August II Mocny
*******

Liczba postów: 10115
Dołączył: XII 2008
Poziom ostrzeżeń: 0%
Post: #6
RE: Pomocy Problem z karta graficzna!
Pasek w dół - nie widać wszystkich wykresów.
30 listopad 2009 23:58
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: opera
dawid2037
Niezarejestrowany

 
Post: #7
RE: Pomocy Problem z karta graficzna!
http://img268.imageshack.us/i/beztytuu199.jpg/
dodam ze slucham tylko muzyki a temp 100 karta prawie jak kaloryfer...
1 grudzień 2009 00:01
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
nehalem27 Offline
August II Mocny
*******

Liczba postów: 10115
Dołączył: XII 2008
Poziom ostrzeżeń: 0%
Post: #8
RE: Pomocy Problem z karta graficzna!
Czujnik termiczny nie działa. Napisz czy radiator parzy i jakie masz chłodzenia.
1 grudzień 2009 15:26
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: opera
dawid2037
Niezarejestrowany

 
Post: #9
RE: Na ekranie startowym mam kolorowe wielkie piksele.
chlodzenie pasywne mam nie parzy ale jest bardzo goracy... czujnik chyba dziala bo jak wlaczylem go po powrocie ze szkoly to od razu wlaczylem rive tuner i przez 10 ssekund temp byla 35 stopni a po 10 sekundach drastycznie sie zwiekszala
1 grudzień 2009 16:55
 System operacyjny: windows_xp_2003 Przeglądarka: firefox
nehalem27 Offline
August II Mocny
*******

Liczba postów: 10115
Dołączył: XII 2008
Poziom ostrzeżeń: 0%
Post: #10
RE: Na ekranie startowym mam kolorowe wielkie piksele.
Program podał, iż temperatura procesora graficznego wyniosła -105*C, a to jest fizycznie nie możliwe. Czujnik jest uszkodzony.
1 grudzień 2009 17:00
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: opera
Programy: Polecane / Nowe / Inne


Użytkownicy forum szukali:
geforce 6200 paski kwadraty na ekranie power saving mode czarny ekran i nie pojawia sie pulpit

Podobne wątki (Na ekranie startowym mam kolorowe wielkie piksele.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Zwiecha i kolorowe screeny gigabyters 2 1316 16 sierpień 2012 14:02
Ostatni post: gigabyters
Cool Kolorowe paski i male kwadraty Allesussgo9 20 4147 12 maj 2012 08:45
Ostatni post: Allesussgo9
  Kolorowe paski przy graniu w gry. Maro2110 6 1516 24 kwiecień 2012 20:48
Ostatni post: muflon37



Skocz do:


Wybrane wątki (Na ekranie startowym mam kolorowe wielkie piksele.)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Lagi lapka CzeCzeN 2 4314 22 sierpień 2012 04:10
Ostatni post: resont
  Czy mój sprzęt da radę z CrossFireX ? resont 26 7354 22 sierpień 2012 03:09
Ostatni post: resont
Ściana Myszka przestaje reagować wdowa_tychy 0 2193 22 sierpień 2012 01:19
Ostatni post: wdowa_tychy
  karta graficzna do phenom II 965 marchena666 13 6884 21 sierpień 2012 22:57
Ostatni post: Patrykx12
  Radeon 9600 problem z grami BlackDeath 15 5890 21 sierpień 2012 22:42
Ostatni post: BadBoy001
  IBM Lenovo M58 sff pionowo Scoff 2 22321 21 sierpień 2012 21:34
Ostatni post: Scoff
Scared Losowe zwiechy i BSODy Kubo_O 5 2643 21 sierpień 2012 21:14
Ostatni post: Grisz
  Czy da się go jeszcze uratować? jaroosz 3 1489 21 sierpień 2012 21:12
Ostatni post: Grisz
Sad nie mogę otwożyć partycji. mt1996 6 2465 21 sierpień 2012 20:09
Ostatni post: ludzikk
  kupno nowej kart graficznej , jaka ? xboxmen 5 2292 21 sierpień 2012 20:00
Ostatni post: Dyzajash
  Przegrzewanie się Toshiba Satellite A300 POMOCY! cptMichaaX 1 24317 21 sierpień 2012 19:21
Ostatni post: Grisz
  problem przy odpalaniu win7 kamros 4 2885 21 sierpień 2012 19:12
Ostatni post: Grisz
  Temperatura karty graficznej ostry121 13 6741 21 sierpień 2012 18:56
Ostatni post: muflon37
Big Grin Sukces, HD6850 z biosem HD6870- Czy sekcja zasilania wytrzyma? wdowa_tychy 0 2041 21 sierpień 2012 18:23
Ostatni post: wdowa_tychy
  ASUS X53TK czy Samsung NP305E5A ? magnum146 1 3068 21 sierpień 2012 17:08
Ostatni post: Patrykoller