Znamy już zwycięzców IV edycji konkursu FAQ PC Format. Zainteresowanych zapraszamy do tematu.

Napęd nie czyta mi orginalnych płyt !

Autor Wiadomość
Gro3veS
Niezarejestrowany

 
Post: #1
Napęd nie czyta mi orginalnych płyt !
Witam. Od jakiegoś czasu, napęd przestał mi czytać płyty orginalne, lub te z gazet. Niedawno kupiłem Fable The Lost Chapters i gdy wkładam ją do napędu, czyta ją przez chwile, następnie słychać jakiś "Zgrzyt" i już jej nie czyta. Nigdy wcześniej tak nie miałem ! Ale np. Jeśli wkładam pirata GTA Sanandreas to bezproblemowo pojawia się instalka. Sprawdzałem Fable na 3 komputerach. Na tym nie poszło, a na następnych 2 działa bez problemu. Słyszałem o jakichś aktualizacjach, ale jestem w tym zielony. Wiem tylko że aktualizacje napędu mogą go zrąbać.Co gorsza, nie ma sterowników do mojego napędu ! Mam Samsunga SP0822N. Kiedyś ten napęd, czytał wszystkie orginały COD 2 Ojciec Chrzestny itp. A teraz ? Tylko piraty.
I nie wydaje mi sie aby napęd był zepsuty bo GTA Sa (pirat) śmika za każdym razem kiedy ją włożeKwaśny co z tymi orginalnymi grami ! nic nie może być uszkodzone bo nie czytał by nic Proszę o pomoc
28 grudzień 2009 13:02
 System operacyjny: windows_xp_2003 Przeglądarka: opera
Ogłoszenie


Link sponsorowany
Candyman666 Offline
Deus Ex Machina
***

Liczba postów: 542
Dołączył: XII 2009
Poziom ostrzeżeń: 0%
Post: #2
RE: Napęd nie czyta mi orginalnych płyt !
W wypowiedzi podałeś model dysku twardego a nie napęduOczko.

[Obrazek: 45677.png]
[Obrazek: 578.jpg]
28 grudzień 2009 14:17
Znajdź wszystkie posty użytkownika  System operacyjny: windows_xp_2003 Przeglądarka: firefox
Gro3veS
Niezarejestrowany

 
Post: #3
RE: Napęd nie czyta mi orginalnych płyt !
Oj sorki : d Model napędu : LITE -ON DVDRW SHW-1635S
Ale co z tego ;/ boje sie że jak pobiore jakieś sterowniki to mi napęd padnie
28 grudzień 2009 14:31
 System operacyjny: windows_xp_2003 Przeglądarka: opera
buzek Offline
Częsty bywalec
****

Liczba postów: 1249
Dołączył: II 2007
Poziom ostrzeżeń: 0%
Post: #4
RE: Napęd nie czyta mi orginalnych płyt !
(28 grudzień 2009 14:31) Gro3veS napisał(a):  Oj sorki : d Model napędu : LITE -ON DVDRW SHW-1635S
Ale co z tego ;/ boje sie że jak pobiore jakieś sterowniki to mi napęd padnie

Bez obrazy na własnym doświadczeniu się nie raz już przekonałem, iż napędy tej firmy LITE-ON nie są napędami jest to kicz jak ich mało.

Dziwny masz przypadek, ale te napędy tej firmy lubią robić filge. Może przeczyszczenie jakieś pomoże? Nie wiem spróbuj, jeżeli nie masz na niego gwarancji, gdy trochę masz umiejętności dokonaj czyszczenia lasera, ale dziwne skoro czyta pirata, a oryginała nie.
Natomiast, jeżeli nie potrafisz to spróbuj kupić płytę czyszczącą może ona Ci coś pomoże.

Na przyszłość, nie kupuj od tej firmy więcej napędów, moje zdanie i moja opinia nie jednokrotnie potwierdzona i nikt mi nie powie, że jest inaczej.

pozdrawiam
(Ten post był ostatnio modyfikowany: 28 grudzień 2009 14:37 przez buzek.)
28 grudzień 2009 14:36
Znajdź wszystkie posty użytkownika  System operacyjny: windows_seven Przeglądarka: firefox
Gro3veS
Niezarejestrowany

 
Post: #5
RE: Napęd nie czyta mi orginalnych płyt !
Spróbuje go przeczyścić bo jeśli czyta piraty, to nie jest zepsuty. Jeśli to nie podziała będe musiał kupić nowy napęd. Bo ten ma już ok 3 lat -.^

Hmmm czy może być to wina kurzu ? z ciekawości dmuchnąłem 2 razy w napęd, i coś ruszyło ale po czasie znowu zaczęło zgrzytać. W sumie napęd ma ponad 3 lata i nie był czyszczony
28 grudzień 2009 14:40
 System operacyjny: windows_xp_2003 Przeglądarka: opera
buzek Offline
Częsty bywalec
****

Liczba postów: 1249
Dołączył: II 2007
Poziom ostrzeżeń: 0%
Post: #6
RE: Napęd nie czyta mi orginalnych płyt !
(28 grudzień 2009 14:40) Gro3veS napisał(a):  Spróbuje go przeczyścić bo jeśli czyta piraty, to nie jest zepsuty. Jeśli to nie podziała będe musiał kupić nowy napęd. Bo ten ma już ok 3 lat -.^

Hmmm czy może być to wina kurzu ? z ciekawości dmuchnąłem 2 razy w napęd, i coś ruszyło ale po czasie znowu zaczęło zgrzytać. W sumie napęd ma ponad 3 lata i nie był czyszczony

No to się nie dziw na dodatek ta firma, kiepska wg mnie jak na CD/DVD ROM.

Kup teraz napęd Samsunga jakiś lub LG, ja jestem za samsungiem jakiego bym zawsze nie miał, nigdy mnie nie zawiódł, lecz kiedyś wg mnie robił samsung lepsze te napędy tak samo jak LG, teraz to mam wrażenie, że idą na ilość, a nie w jakość.
Kiedyś mam na myśli jak były drogie rzędu 200-300zł, a były takie czasy.

Kup płytę czyszczącą na jeden raz ona przecież nie jest do użytku z tego co wiem, więc jeszcze Ci się może przydać i spróbuj tą próbę wykonać, jeżeli zbytnio nie da rezultatów też już możesz być przekonany bardziej, że Twój napęd umiera" 3 lata jak na tej firmy czytnik wg mnie to sporo, czas wymiany.

pozdroOczko
28 grudzień 2009 15:02
Znajdź wszystkie posty użytkownika  System operacyjny: windows_seven Przeglądarka: firefox
Gro3veS
Niezarejestrowany

 
Post: #7
RE: Napęd nie czyta mi orginalnych płyt !
A jeszcze takie jedno pytanie... Jeśli mi coś zgrzyta podczas czytania płyty to wina lasera czy soczewki ? bo nie wiem jaką płyte czyszczącą kupić. Tą do soczewek czy do lasera ?
28 grudzień 2009 15:11
 System operacyjny: windows_xp_2003 Przeglądarka: opera
Programy: Polecane / Nowe / Inne


Użytkownicy forum szukali:
cd rom nie czyta oryginalnych płytnaped nie czyta oryginalnych plytdvd nie czyta oryginalnych płytnapęd nie czyta oryginalnych płyt dvdcd rom czyta tylko oryginalne płytykomputer nie wczytuje oryginalnech płytnaped dvd nie czyta orginalnych płytnaped nie czyta orginalnych plytnaped nie czyta oryginalnych plyt dvdnapęd dvd nie czyta oryginalnych płyt

Podobne wątki (Napęd nie czyta mi orginalnych płyt !)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Napęd nie czyta płyt DVD. Core 5 4598 14 lipiec 2012 10:29
Ostatni post: Core
  Stacja dysków nie czyta płyt DVD/CD-ROM edek1233 3 4673 1 lipiec 2012 13:24
Ostatni post: edek1233
  Stacja dysków nie czyta płyt Revix 8 3158 26 maj 2012 18:47
Ostatni post: Revix



Skocz do:


Wybrane wątki (Napęd nie czyta mi orginalnych płyt !)
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  TP-WN722N i antena WIFI RP-SMA kowalek 1 1182 12 sierpień 2012 13:31
Ostatni post: Krzysko
Question Dolutowywanie wtyczki klawiatury L3nox 4 2792 12 sierpień 2012 12:56
Ostatni post: Armo
  komputer zawiesza się El Nino 4 1629 12 sierpień 2012 12:38
Ostatni post: Kamilos1
  Rozmazany obraz na ekranie monitora garo1980 1 1760 12 sierpień 2012 12:32
Ostatni post: L3nox
  sterowniki kontroler audio win xp home JACA514 1 3230 12 sierpień 2012 12:24
Ostatni post: Core
  Problem z działaniem laptopa Lenovo G550 powderr 0 1276 12 sierpień 2012 10:56
Ostatni post: powderr
Cry Zanik obrazu po załadowaniu Windows. Łosiu 3 1392 12 sierpień 2012 10:20
Ostatni post: bjwrc8
  Problem z CS'em po zmianie systemu. narek81 6 1506 12 sierpień 2012 10:12
Ostatni post: narek81
  Krótkie zcinki podczas grania i komunikat o możliwym uszkodzeniu RAMu bartek28124683 6 1386 12 sierpień 2012 10:10
Ostatni post: bartek28124683
  Pisk w Słuchawkach Dramortus 1 1628 12 sierpień 2012 02:36
Ostatni post: Gizmo123
  Dysk twardy piszczy 3 razy Rotiop 10 2909 12 sierpień 2012 02:30
Ostatni post: Gizmo123
  Myszka zostaje w miejscu a klawiatura sama "chodzi" kurak1712 0 646 12 sierpień 2012 01:58
Ostatni post: kurak1712
  Przycinanie się komputera. Maciek1993 6 1095 12 sierpień 2012 01:17
Ostatni post: proallone14
  Wyłączanie sie kompa podczas gier Ponowny temat Niewidomy 8 1006 12 sierpień 2012 00:09
Ostatni post: ludzikk
  powiedzcie czy to zasilacz czy inny problem. manio96 6 1348 11 sierpień 2012 23:39
Ostatni post: resont